gpo ne s'appliquent que sur certains sites...

Le
phil
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur l'ordinateur
et qu'on ouvre de nouveau une session avec le même compte, on n'aura pas non
plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau sur
un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose qui
irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Baptiste Schwartzbart
Le #687907
Ca ne pourrais pas venir d'un soucis de temps de reponse?
Quel est le type de liaison entre les sites?

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même compte, on
n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau sur
un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose
qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.








Michaël THIBAUT
Le #687904
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement sur vos
sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même compte, on
n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau sur
un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose
qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.








phil
Le #687903
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons rien
changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur ce plan
là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement sur
vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même compte,
on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau
sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose
qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.











Michaël THIBAUT
Le #687902
Bonjour,

Et ca donne quoi le résultat de ces commandes DEPUIS les deux sites en
cause:

netdom query fsmo
Netdiag -v
DCdiag -v
gpotool

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons rien
changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur ce
plan là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" de news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement sur
vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même compte,
on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau
sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose
qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.















Jonathan BISMUTH
Le #687900
Bonjour phil,

Aucun port n'est fermé en inter-site sur le ssites connectés en SDSL?
Dans la mesure ou tu ne dispose pas de DC locaux sur ces sites, je serais
tenté d'installer un wireshark sur un poste à problème, lancer un gpupdate
/force dessus et analyser les trames, histoire de voir la tête de ce qui
passe vers le DC et où ça bloque. Il sera ensuite relativement plus simple
d'argumenter avec ton opérateur.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"phil"
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons rien
changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur ce
plan là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" de news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement sur
vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même compte,
on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau
sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose
qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.















phil
Le #687899
Merci encore pour les réponses.

voici les miennes (depuis un pc d'un site incriminé, je n'ai pas de DC sur
les sites distants) :

pour ldp.exe :
ld = ldap_open("DC24002", 389);
Established connection to DC24002.
Retrieving base DSA information...
Result <0>: (null)
Matched DNs:
Getting 1 entries:
Dn:
1> currentTime: 1/9/2008 10:7:43 Paris, Madrid Paris, Madrid (heure d'été);


1> subschemaSubentry: CN=Aggregate,CN=Schema,CN=Configuration,DC=bjf,DC=fr;
1> dsServiceName: CN=NTDS
Settings,CNÜ24002,CN=Servers,CN=Siege-bjf,CN=Sites,CN=Configuration,DC=bjf,DC=fr;
5> namingContexts: DC=bjf,DC=fr; CN=Configuration,DC=bjf,DC=fr;
CN=Schema,CN=Configuration,DC=bjf,DC=fr; DC=DomainDnsZones,DC=bjf,DC=fr;
DC=ForestDnsZones,DC=bjf,DC=fr;
1> defaultNamingContext: DC=bjf,DC=fr;
1> schemaNamingContext: CN=Schema,CN=Configuration,DC=bjf,DC=fr;
1> configurationNamingContext: CN=Configuration,DC=bjf,DC=fr;
1> rootDomainNamingContext: DC=bjf,DC=fr;
21> supportedControl: 1.2.840.113556.1.4.319; 1.2.840.113556.1.4.801;
1.2.840.113556.1.4.473; 1.2.840.113556.1.4.528; 1.2.840.113556.1.4.417;
1.2.840.113556.1.4.619; 1.2.840.113556.1.4.841; 1.2.840.113556.1.4.529;
1.2.840.113556.1.4.805; 1.2.840.113556.1.4.521; 1.2.840.113556.1.4.970;
1.2.840.113556.1.4.1338; 1.2.840.113556.1.4.474; 1.2.840.113556.1.4.1339;
1.2.840.113556.1.4.1340; 1.2.840.113556.1.4.1413; 2.16.840.1.113730.3.4.9;
2.16.840.1.113730.3.4.10; 1.2.840.113556.1.4.1504; 1.2.840.113556.1.4.1852;
1.2.840.113556.1.4.802;
2> supportedLDAPVersion: 3; 2;
12> supportedLDAPPolicies: MaxPoolThreads; MaxDatagramRecv;
MaxReceiveBuffer; InitRecvTimeout; MaxConnections; MaxConnIdleTime;
MaxPageSize; MaxQueryDuration; MaxTempTableSize; MaxResultSetSize;
MaxNotificationPerConn; MaxValRange;
1> highestCommittedUSN: 14241345;
4> supportedSASLMechanisms: GSSAPI; GSS-SPNEGO; EXTERNAL; DIGEST-MD5;
1> dnsHostName: DC24002.bjf.fr;
1> ldapServiceName: bjf.fr:DC24002$@bjf.FR;
1> serverName:
CNÜ24002,CN=Servers,CN=Siege-bjf,CN=Sites,CN=Configuration,DC=bjf,DC=fr;
3> supportedCapabilities: 1.2.840.113556.1.4.800; 1.2.840.113556.1.4.1670;
1.2.840.113556.1.4.1791;
1> isSynchronized: TRUE;
1> isGlobalCatalogReady: TRUE;
1> domainFunctionality: 1;
1> forestFunctionality: 1;
1> domainControllerFunctionality: 2;
-----------

pour netdom query fsmo :
C:Documents and Settingssystem>netdom query fsmo
Schema owner DC24002.bjf.fr
Domain role owner DC24002.bjf.fr
PDC role DC24002.bjf.fr
RID pool manager DC24002.bjf.fr
Infrastructure owner DC24002.bjf.fr
The command completed successfully.

pour Netdiag -v = pas réussi depuis un pc (site local ou distant), point
d'entrée introuvable dans DNSAPI.dll
que faut il faire ?
pour DCdiag = je n'ai réussi à le faire fonctionner que sur les DC, donc
site siège.

pour gpotool :
2 DC trouvés et validés,
34 policies trouvées.
Elles sont toutes ok.

Merci pour l'aide.


"Michaël THIBAUT" news:
Bonjour,

Et ca donne quoi le résultat de ces commandes DEPUIS les deux sites en
cause:

netdom query fsmo
Netdiag -v
DCdiag -v
gpotool

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons rien
changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur ce
plan là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" de news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement sur
vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même compte,
on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau
sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose
qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.


















phil
Le #687898
Bonjour,

pour les ports, je n'en sais rien. comment le savoir ?
le wireshark, je l'ai installé, mais je ne sais rien interpréter...

toutefois, je l'ai exécuté en parallèle de la commande gpupdate /force.
j'ai relevé ceci (lignes surlignées en rouge) :
Transmission Control Protocol, Src Port: 6129 (6129), Dst Port: netop-school
(1971), Seq: 1, Ack: 1, Len: 16
Checksum: 0xbf59 [incorrect, should be 0x17bc (maybe caused by "TCP checksum
offload"?)]
Bad Checksum: True

Ceci dit, j'ai fait le même test sur un pc d'un site distant qui fonctionne
correctement et j'ai les mêmes lignes rouges...


Merci.

"Jonathan BISMUTH"
Bonjour phil,

Aucun port n'est fermé en inter-site sur le ssites connectés en SDSL?
Dans la mesure ou tu ne dispose pas de DC locaux sur ces sites, je serais
tenté d'installer un wireshark sur un poste à problème, lancer un gpupdate
/force dessus et analyser les trames, histoire de voir la tête de ce qui
passe vers le DC et où ça bloque. Il sera ensuite relativement plus simple
d'argumenter avec ton opérateur.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"phil"
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons rien
changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur ce
plan là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" de news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement sur
vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le même
ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même compte,
on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau
sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque chose
qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.



















Sylvain Cortes
Le #687645
bonjour,

vérifies aussi qu'ICMP ne soit pas bloqué (le "ping") - en effet, certains
operateur bloque ce "port" - ce qui peut tres fortement perturber les DCs ou
la détermination d'un lien lent par le process de GPOs.
Effetivement le fait que seul les deux sites en SDSL ne fonctionnent pas
semble pousser pour investiguer coté operateur...


--
Sylvain Cortes
MVP GPOs - http://www.gpomasters.com

Rejoignez la communauté Active Directory et Identity Management !!!
http://www.cadim.org

"phil" news:%
Bonjour,

pour les ports, je n'en sais rien. comment le savoir ?
le wireshark, je l'ai installé, mais je ne sais rien interpréter...

toutefois, je l'ai exécuté en parallèle de la commande gpupdate /force.
j'ai relevé ceci (lignes surlignées en rouge) :
Transmission Control Protocol, Src Port: 6129 (6129), Dst Port:
netop-school (1971), Seq: 1, Ack: 1, Len: 16
Checksum: 0xbf59 [incorrect, should be 0x17bc (maybe caused by "TCP
checksum offload"?)]
Bad Checksum: True

Ceci dit, j'ai fait le même test sur un pc d'un site distant qui
fonctionne correctement et j'ai les mêmes lignes rouges...


Merci.

"Jonathan BISMUTH"
Bonjour phil,

Aucun port n'est fermé en inter-site sur le ssites connectés en SDSL?
Dans la mesure ou tu ne dispose pas de DC locaux sur ces sites, je
serais tenté d'installer un wireshark sur un poste à problème, lancer un
gpupdate /force dessus et analyser les trames, histoire de voir la tête
de ce qui passe vers le DC et où ça bloque. Il sera ensuite relativement
plus simple d'argumenter avec ton opérateur.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"phil"
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons rien
changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur ce
plan là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" de news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement sur
vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour votre
réseau. (Erreur réseau inattendue. ). Le traitement de la stratégie de
groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le
même ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même
compte, on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver réseau
sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque
chose qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.























phil
Le #687404
Bonjour,

Merci pour la réponse.
L ping fonctionne parfaitement.

Je vais prendre un pc avec une image "fraîche" pour tester sur des sites
distants peu éloignés géographiquement. (1 en LL, A, en SDSL, 2 en ADSL).

Je vous tiens au courant.

Bonne journée.

"Sylvain Cortes" news:
bonjour,

vérifies aussi qu'ICMP ne soit pas bloqué (le "ping") - en effet, certains
operateur bloque ce "port" - ce qui peut tres fortement perturber les DCs
ou la détermination d'un lien lent par le process de GPOs.
Effetivement le fait que seul les deux sites en SDSL ne fonctionnent pas
semble pousser pour investiguer coté operateur...


--
Sylvain Cortes
MVP GPOs - http://www.gpomasters.com

Rejoignez la communauté Active Directory et Identity Management !!!
http://www.cadim.org

"phil" news:%
Bonjour,

pour les ports, je n'en sais rien. comment le savoir ?
le wireshark, je l'ai installé, mais je ne sais rien interpréter...

toutefois, je l'ai exécuté en parallèle de la commande gpupdate /force.
j'ai relevé ceci (lignes surlignées en rouge) :
Transmission Control Protocol, Src Port: 6129 (6129), Dst Port:
netop-school (1971), Seq: 1, Ack: 1, Len: 16
Checksum: 0xbf59 [incorrect, should be 0x17bc (maybe caused by "TCP
checksum offload"?)]
Bad Checksum: True

Ceci dit, j'ai fait le même test sur un pc d'un site distant qui
fonctionne correctement et j'ai les mêmes lignes rouges...


Merci.

"Jonathan BISMUTH"
Bonjour phil,

Aucun port n'est fermé en inter-site sur le ssites connectés en SDSL?
Dans la mesure ou tu ne dispose pas de DC locaux sur ces sites, je
serais tenté d'installer un wireshark sur un poste à problème, lancer un
gpupdate /force dessus et analyser les trames, histoire de voir la tête
de ce qui passe vers le DC et où ça bloque. Il sera ensuite relativement
plus simple d'argumenter avec ton opérateur.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"phil"
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons
rien changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur ce
plan là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" message de news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement
sur vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des erreurs
répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour
votre réseau. (Erreur réseau inattendue. ). Le traitement de la
stratégie de groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le
même ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même
compte, on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver
réseau sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque
chose qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.


























phil
Le #687403
je viens de faire les essais.
pour cela , j'ai utilisé deux comptes utilisateurs avec une machine à
l'image toute fraîche.
on sort les utilisateurs des OUs concernées par les GPOs, on les remets dans
les OUs ensuite (il s'agit de GPOs utilisateurs).

sur les sites ADSL et LL, tout se déroule normalement.

Sur les sites SDSL, les GPOs s'exécutent une fois.
Ensuite, en sortant les comptes de leur OU respective, les GPOs sont
toujours exécutées.
En supprimant le profil local qui vient de se créer, les GPOs continuent
d'être appliquées à l'ouverture de session.
Pas moyen de mettre à jour sur ces sites en SDSL.

L'opérateur me répond qu'il ne fournit qu'un tuyau, que les trames
passent...
Je pense qu'il y a quand même autre chose...

A suivre et merci pour votre aide.

"phil"
Bonjour,

Merci pour la réponse.
L ping fonctionne parfaitement.

Je vais prendre un pc avec une image "fraîche" pour tester sur des sites
distants peu éloignés géographiquement. (1 en LL, A, en SDSL, 2 en ADSL).

Je vous tiens au courant.

Bonne journée.

"Sylvain Cortes" news:
bonjour,

vérifies aussi qu'ICMP ne soit pas bloqué (le "ping") - en effet,
certains operateur bloque ce "port" - ce qui peut tres fortement
perturber les DCs ou la détermination d'un lien lent par le process de
GPOs.
Effetivement le fait que seul les deux sites en SDSL ne fonctionnent pas
semble pousser pour investiguer coté operateur...


--
Sylvain Cortes
MVP GPOs - http://www.gpomasters.com

Rejoignez la communauté Active Directory et Identity Management !!!
http://www.cadim.org

"phil" news:%
Bonjour,

pour les ports, je n'en sais rien. comment le savoir ?
le wireshark, je l'ai installé, mais je ne sais rien interpréter...

toutefois, je l'ai exécuté en parallèle de la commande gpupdate /force.
j'ai relevé ceci (lignes surlignées en rouge) :
Transmission Control Protocol, Src Port: 6129 (6129), Dst Port:
netop-school (1971), Seq: 1, Ack: 1, Len: 16
Checksum: 0xbf59 [incorrect, should be 0x17bc (maybe caused by "TCP
checksum offload"?)]
Bad Checksum: True

Ceci dit, j'ai fait le même test sur un pc d'un site distant qui
fonctionne correctement et j'ai les mêmes lignes rouges...


Merci.

"Jonathan BISMUTH"
Bonjour phil,

Aucun port n'est fermé en inter-site sur le ssites connectés en SDSL?
Dans la mesure ou tu ne dispose pas de DC locaux sur ces sites, je
serais tenté d'installer un wireshark sur un poste à problème, lancer
un gpupdate /force dessus et analyser les trames, histoire de voir la
tête de ce qui passe vers le DC et où ça bloque. Il sera ensuite
relativement plus simple d'argumenter avec ton opérateur.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"phil"
Bonjour, et merci pour vos réponses.

Les configurations sont ok et les mêmes pour chacun des sites
distants.
D'ailleurs, cela a fonctionné pendant plus de 3 ans et nous n'avons
rien changé.

Nous avons une différence visible avec les 2 sites qui connaissent le
problème car ils sont tous les deux en SDSL, les 6 autres sites qui
fonctionnent sont en ADSL.
Ce qui semble paradoxal, les moins bien lotis fonctionnent mieux sur
ce plan là.

Notre opérateur aurait il pu changer quelque chose ?
Faut il chercher en ce sens ?
Auquel cas, quels arguments tenir avec l'opérateur... :-)

Merci pour votre aide.




"Michaël THIBAUT" message de news:
Bonjour,

Vous êtes vous assuré que la résolution DNS fonctionne correctement
sur vos sites distants?

Utilisez pour cela NSLOOKUP et LDP.EXE

Comment sont configurés les paramêtres réseaux et DNS de vos DCs?

--
Cordialement,
Michaël

MCTS Business Desktop Deployment Solution Accelerator 2.0
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

"phil" news:
Bonjour à tous.

Le contexte :
Un domaine windows 2003 avec 2 contrôleurs sur le site siège.
8 sites distants appartenant au même domaine reliés via un VPN.
Des gpo utilisateurs positionnées sur des OU sont appliquées.
J'ai recencé deux sites pour lesquels les ordinateurs ont des
erreurs répertoriées dans les journaux.
l'erreur est :
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1054
Date: 08/01/2008
Time: 16:08:40
User: ADM
Computer: ORDI1
Description:
Windows ne peut pas obtenir le nom du contrôleur de domaine pour
votre réseau. (Erreur réseau inattendue. ). Le traitement de la
stratégie de groupe est interrompu.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Et pour ces deux sites, les gpo ne s'appliquent plus depuis quelques
temps.
Les six autres sites fonctionnent normalement.

Cela fonctionnait bien auparavant.
Les utilisateurs dont les profils existent déjà sur les ordinateurs
concernés se retrouvent avec les gpo appliquées.
un nouvel utilisateur dans la même OU qui ouvre une session sur le
même ordinateur se retrouve sans gpo.
Evidement, si on supprime un profil d'utilisateur existant sur
l'ordinateur et qu'on ouvre de nouveau une session avec le même
compte, on n'aura pas non plus de gpo appliquée.

Je pensais un problème lié au réseau (j'ai mis à jour le driver
réseau sur un des ordinateurs atteint)
L'opérateur nous fournissant le VPN peut il avoir modifié quelque
chose qui irait dans ce sens ?

Avez-vous des idées ?

Merci pour vos réponses.






























Publicité
Poster une réponse
Anonyme