GraphicConverter 7.3 et capture video

Le
derfnam
Bonsoir tout le monde,

dans GC, quand je fais: Fichier > Créer > Capture Video, GC m'affiche
une fenêtre "Écran" noire où figure en incrustation "Pas de caméra".
Ce qui est bizarre, c'est qu'en bas de la fenêtre, à la ligne "Vidéo",
GC indique bien "iSight intégrée". Quand je tente de faire quand même
une capture, j'ai droit à cette alerte:

"L'enregistrement a échoué car aucune donnée n'a été reçue.
Vérifiez que la source de média en entrée est allumée et en lecture".

Pourtant, l'iSight est bien active, voyant vert allumé

Une idée de ce qui cloche?
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
francois.jacquemin
Le #23633011
Manfred La Cassagnère
Pourtant, l'iSight est bien active, voyant vert allumé...

Une idée de ce qui cloche?



J'ai regardé ma version de GC, et j'ai vu que j'avais la même. Je me
suis dit, je vais donc essayer. Et là, fichtre, je branche la webcam,
rien ne se passe, message m'annonçant qu'il n'y a pas de caméra.
pourtant, le voyant est bien alllumé.

J'essaie alors de quitter GC, ce qui fait qu'il est parfois fort utile
de pouvoir quitter une application, et qu'il est donc fort utile de
pouvoir s'en assurer, question d'ergonomie. Cette fois, la webcam est
déjà en fonction lorsque je relance GC.

Problème réglé, il la reconnaît, et prend l'image sans problème. Est-ce
que c'était ça ?
--
F. J.
jafr
Le #23633111
Manfred La Cassagnère
Bonsoir tout le monde,

dans GC, quand je fais: Fichier > Créer > Capture Video, GC m'affiche
une fenêtre "Écran" noire où figure en incrustation "Pas de caméra".
Ce qui est bizarre, c'est qu'en bas de la fenêtre, à la ligne "Vidéo",
GC indique bien "iSight intégrée". Quand je tente de faire quand même
une capture, j'ai droit à cette alerte:

"L'enregistrement a échoué car aucune donnée n'a été reçue.
Vérifiez que la source de média en entrée est allumée et en lecture".

Pourtant, l'iSight est bien active, voyant vert allumé...

Une idée de ce qui cloche?



J'ai de mon coté un souci avec le Diaporama. Mais le gens de chez GC
m'ont rassuré:

"Quelques soucis avec GC et le réglage du timing du diaporama.
Suivez les sorties de MaJ qui devraient corriger le pb. Cordialement,
SARL Mac VF."

--
jafr
derfnam
Le #23633181
François Jacquemin
> Pourtant, l'iSight est bien active, voyant vert allumé...
>
> Une idée de ce qui cloche?

J'ai regardé ma version de GC, et j'ai vu que j'avais la même. Je me
suis dit, je vais donc essayer. Et là, fichtre, je branche la webcam,
rien ne se passe, message m'annonçant qu'il n'y a pas de caméra.
pourtant, le voyant est bien alllumé.

J'essaie alors de quitter GC, ce qui fait qu'il est parfois fort utile
de pouvoir quitter une application, et qu'il est donc fort utile de
pouvoir s'en assurer, question d'ergonomie. Cette fois, la webcam est
déjà en fonction lorsque je relance GC.

Problème réglé, il la reconnaît, et prend l'image sans problème. Est-ce
que c'était ça ?



J'ai essayé ta piste: j'ai activé l'iSight en ouvrant iChat, puis quitté
et relancé GC avec l'iSight donc déjà déjà active: marche pô...
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
derfnam
Le #23633191
jafr
> dans GC, quand je fais: Fichier > Créer > Capture Video, GC m'affiche
> une fenêtre "Écran" noire où figure en incrustation "Pas de caméra".
> Ce qui est bizarre, c'est qu'en bas de la fenêtre, à la ligne "Vidéo",
> GC indique bien "iSight intégrée". Quand je tente de faire quand même
> une capture, j'ai droit à cette alerte:
>
> "L'enregistrement a échoué car aucune donnée n'a été reçue.
> Vérifiez que la source de média en entrée est allumée et en lecture".
>
> Pourtant, l'iSight est bien active, voyant vert allumé...
>
> Une idée de ce qui cloche?

J'ai de mon coté un souci avec le Diaporama. Mais le gens de chez GC
m'ont rassuré:

"Quelques soucis avec GC et le réglage du timing du diaporama.
Suivez les sorties de MaJ qui devraient corriger le pb. Cordialement,
SARL Mac VF."



Merci à toi et à François pour vos contributions. A tout hasard, j'ai
fait un ctrl-I sur GC, et j'ai décoché la case "ouvrir avec Rosetta",
que je dois garder cochée au quotidien pour numériser dans GC avec mon
vieux Epson Scan... et maintenant ça roule!
A+
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
truc
Le #23633401
Manfred La Cassagnère
François Jacquemin
> > Pourtant, l'iSight est bien active, voyant vert allumé...
> >
> > Une idée de ce qui cloche?
>
> J'ai regardé ma version de GC, et j'ai vu que j'avais la même. Je me
> suis dit, je vais donc essayer. Et là, fichtre, je branche la webcam,
> rien ne se passe, message m'annonçant qu'il n'y a pas de caméra.
> pourtant, le voyant est bien alllumé.
>
> J'essaie alors de quitter GC, ce qui fait qu'il est parfois fort utile
> de pouvoir quitter une application, et qu'il est donc fort utile de
> pouvoir s'en assurer, question d'ergonomie. Cette fois, la webcam est
> déjà en fonction lorsque je relance GC.
>
> Problème réglé, il la reconnaît, et prend l'image sans problème. Est-ce
> que c'était ça ?

J'ai essayé ta piste: j'ai activé l'iSight en ouvrant iChat, puis quitté
et relancé GC avec l'iSight donc déjà déjà active: marche pô...



ben mon colon !
je suis allé tester, j'ai chercher des préférences à changer (logiciel
et Système) : nada, nib, rien : écran noir.
Pourtant dans la fenêtre, il est noté video intégré, iSight et pour le
micro idem.
l'enregistrement indique qu'il n'y a pas de data. :-(
C'est la dernière version utilisée
--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
derfnam
Le #23633441
B. Graignic
>
> J'ai essayé ta piste: j'ai activé l'iSight en ouvrant iChat, puis quitté
> et relancé GC avec l'iSight donc déjà déjà active: marche pô...

ben mon colon !
je suis allé tester, j'ai chercher des préférences à changer (logiciel
et Système) : nada, nib, rien : écran noir.
Pourtant dans la fenêtre, il est noté video intégré, iSight et pour le
micro idem.
l'enregistrement indique qu'il n'y a pas de data. :-(
C'est la dernière version utilisée



Regarde ma réponse à jafr, tu auras une soluce possible :)
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
truc
Le #23633591
Manfred La Cassagnère
> > Pourtant, l'iSight est bien active, voyant vert allumé...
> >
> > Une idée de ce qui cloche?
>

Merci à toi et à François pour vos contributions. A tout hasard, j'ai
fait un ctrl-I sur GC, et j'ai décoché la case "ouvrir avec Rosetta",
que je dois garder cochée au quotidien pour numériser dans GC avec mon
vieux Epson Scan... et maintenant ça roule!



merci pour la trouvaille, pour le scanner tu peux employer Sane
pas très mac user mais dépanne avec mon epson 1640SU


--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
derfnam
Le #23633581
B. Graignic

merci pour la trouvaille, pour le scanner tu peux employer Sane
pas très mac user mais dépanne avec mon epson 1640SU



... Et mon Perfection 2580 Photo est "unsupported"... Merci quand même
pour le lien, je le garde au chaud pour voir s'il est réactualisé un
jour avec ce qui m'intéresse :)
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
truc
Le #23633701
Manfred La Cassagnère
B. Graignic
>
> merci pour la trouvaille, pour le scanner tu peux employer Sane
> > pas très mac user mais dépanne avec mon epson 1640SU

... Et mon Perfection 2580 Photo est "unsupported"... Merci quand même
pour le lien, je le garde au chaud pour voir s'il est réactualisé un
jour avec ce qui m'intéresse :)



as-tu essayé VueScan ?
cher surtout la version pro... ;_;

--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
derfnam
Le #23633741
B. Graignic

as-tu essayé VueScan ?
cher surtout la version pro... ;_;



Oui, ça marche bien aussi; j'en suis resté à la version non pro, qui me
suffit.
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
Publicité
Poster une réponse
Anonyme