Grave problème de chevauchement de ligne

Le
platzounet
Bonjour,
Je prépare un manuscrit pour un éditeur d'environ 400 pages.
Tout se passe bien à l'écran mais lorsque j'imprime (sur le pilote de
l'imprimante, ou en pdf c'est le même problème) j'ai des lignes qui se
chevauchent par endroit.
En voici un exemple: http://www.exegesis.fr/exemple.pdf
Le problème disparaît si je rajoute une ligne en plus, laquelle
disparaît à l'impression (je sais pas si je suis clair)
Je peux évidemment rajouter partout des lignes mais j'ai peur que
tout bouge au dernier moment et la méthode ne m'a pas l'air très
"catholique".
Je pense qu'il s'agit d'un bug, y a-t-il des patchs? Ou ai-je une
mauvaise option de cochée?

Je vous remercie vivement si quelqu'un à la solution à ce problème et
si le problème est bien connu (j'ai rien trouvé sur le forum)
Gilgamesh

PS: J'ai déjà essayé de réparer le doc. Rien ne bouge.
PS: J'ai éxactement le même problème avec un autre document du même
type et j'ai eu le même problème avec une thèse soutenue depuis peu
mais avec des chevauchements (je m'en suis aperçu après le dépot de la
thèse, avec un bonheur inouïe)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #1670093
Bonjour Gilgamesh,

Je prépare un manuscrit pour un éditeur
d'environ 400 pages.
Tout se passe bien à l'écran mais lorsque
j'imprime (sur le pilote de l'imprimante, ou en pdf c'est le
même problème) j'ai des lignes qui se
chevauchent par endroit.
En voici un exemple: http://www.exegesis.fr/exemple.pdf
Le problème disparaît si je rajoute une ligne en plus,
laquelle disparaît à l'impression (je sais pas si je suis clair...)
Je peux évidemment rajouter partout des lignes...
mais j'ai peur que tout bouge au dernier moment et
la méthode ne m'a pas l'air très "catholique".
Je pense qu'il s'agit d'un bug, y a-t-il des patchs?
Ou ai-je une mauvaise option de cochée? [...]


Ce sont peut-être les polices de caractères utilisées qui ne sont pas très
"catholiques" ;-)
La police BaskervilleMT par exemple (non standard) n'est que partiellement
incorporée et n'est pas TrueType mais de type 1.
As-tu essayé de basculer ton texte en Times New Roman, au moins pour voir si
cela va mieux ?

--
Tisane

platzounet
Le #1670091
On 27 juin, 12:46, "Tisane"
Bonjour Gilgamesh,

Ce sont peut-être les polices de caractères utilisées qui ne sont p as très
"catholiques" ;-)
La police BaskervilleMT par exemple (non standard) n'est que partiellement
incorporée et n'est pas TrueType mais de type 1.
As-tu essayé de basculer ton texte en Times New Roman, au moins pour vo ir si
cela va mieux ?

--
Tisane


Et bien Merci beaucoup de la réponse,
C'est effectivement la Police Baskerville.
Ctrl + A passage en Times New Roman = pas de problème
Ctrl + A repassage en BaskervilleMT = reproblème...
Et même problème avec la Police Monotype Baskerville en version True
Type.
Le problème c'est que l'éditeur me demande le manuscrit en Baskerville
parce que ca va dans une collection.
Y a-t-il une solution à ce facheux problème? Sinon, je vais être dans
la merde je crois...
En tout cas merci beaucoup
Gilgamesh

Geo
Le #1670090

C'est effectivement la Police Baskerville.
Ctrl + A passage en Times New Roman = pas de problème
Ctrl + A repassage en BaskervilleMT = reproblème...
Et même problème avec la Police Monotype Baskerville en version True
Type.
Le problème c'est que l'éditeur me demande le manuscrit en Baskerville
parce que ca va dans une collection.
Y a-t-il une solution à ce facheux problème? Sinon, je vais être dans
la merde je crois...


Meuh non.
1-Déjà essayez de mettre votre pilote d'imprimante à jour.
2-demandez-lui de vous fournir la police, il en a peut-être une plus
récente (pensez à supprimer l'autre avant)
3-Il est capable de faire la même manip que vous pour tout remettre
dans sa police préférée.

PS : ne mettez pas votre adresse réelle.

--
A+

Tisane
Le #1670089

C'est effectivement la Police Baskerville.
Ctrl + A passage en Times New Roman = pas de problème
Ctrl + A repassage en BaskervilleMT = reproblème...
Et même problème avec la Police Monotype Baskerville
en version True Type.
Le problème c'est que l'éditeur me demande le manuscrit
en Baskerville parce que ca va dans une collection.
Y a-t-il une solution à ce facheux problème?


J'ai eu un problème similaire avec un éditeur qui travaille sur Mac (et moi
sur PC).
Il m'a fourni la police de sa charte éditoriale avec laquelle j'ai eu
quelques soucis.
J'ai fini par acheter la police équivalente...

En clair, il faut que tu lui remettes le tapuscrit en BaskervilleMT sous
forme électronique, mais aussi sous version papier.
Essaie quand même la manipulation suivante :
- laisse ton document en BaskervilleMT puisque pour la saisie tout va bien
- quitte Word
- rouvre-le (inutile d'ouvrir ton document)
- menu Outils | Options, onglet [Impression]
- désactive "Imprimer en arrière-plan"
- quitte Word, puis rouvre-le ainsi que ton document.

Ou si cela n'aboutit pas, dans les propriétés de l'imprimante, demande à
imprimer les polices TrueType en bitmap.

Sans garantie et si c'est ok, n'oublie pas qu'il ne s'agit que d'une
solution de contournement.

Quoiqu'il en soit, surtout ne bricole pas le texte avec des lignes ou des
espaces ajoutés. Ton éditeur ne rencontrera sans doute pas ce problème, mais
ton bidouillage, lui, se verra...

--
Tisane


Bonjour Gilgamesh,

Ce sont peut-être les polices de caractères utilisées qui ne sont pas très
"catholiques" ;-)
La police BaskervilleMT par exemple (non standard) n'est que partiellement
incorporée et n'est pas TrueType mais de type 1.
As-tu essayé de basculer ton texte en Times New Roman, au moins pour voir
si
cela va mieux ?

--
Tisane


platzounet
Le #1645859
Merci beaucoup pour vos réponses. Rien n'y fait et le problème
demeure.
En fait, je dois envoyer à l'éditeur le manuscrit en pdf (Camera
Ready).
Donc à la limite je pourrais essayer de bidouiller bien que cette
solution ne me plaît guère et resterai du "dernier recours" et au pire
j'abandonne le BaskervilleMT.
J'ai un autre problème (peut-être qu'il faut créer un nouveau topic) :
Maintenant ce sont les notes de bas de pages qui se chevauchent avec
le texte et là, il semblerait que ce ne soit pas un problème de police
(ça arrive aussi en times) cf. http://www.exegesis.fr/p.22.pdf
... la galère ... C'est stressant ces emmerdes...
En tout cas merci beaucoup déjà.


PS je suis nouveau sur ce forum, comment faire pour que mon adresse
mail n'apparaisse pas sur le topic... (c'est une adresse "poubelle"
mais quand même)
Tisane
Le #1645858

Merci beaucoup pour vos réponses.
Rien n'y fait et le problème demeure.


Je doute que tu aies testé *toutes* les solutions ;-)

[...]
Maintenant ce sont les notes de bas de pages
qui se chevauchent avec le texte et là, il semblerait
que ce ne soit pas un problème de police
(ça arrive aussi en times) cf. http://www.exegesis.fr/p.22.pdf


Tu a créé ton document avec PDFCreator, gratuit certes, mais pas très pro.
Il aurait été intéressant de tester avec Adobe Acrobat.
Pourquoi ne pas demander à ton éditeur ?
Pour un test, il vaudrait mieux avoir un extrait du fichier Word.

PS je suis nouveau sur ce forum, comment
faire pour que mon adresse
mail n'apparaisse pas sur le topic...
(c'est une adresse "poubelle" mais quand même)


Tu utilises actuellement Google pour participer au forum. Tu as dû créer un
compte. C'est à ce moment que tu aurais dû donner une adresse "non spam".
En fait, c'est trop tard. Les robots ont déjà dû collecter ton adresse.
Dans la mesure du possible, utilise un vrai lecteur de News.
Outlook Express est sans doute installé sur ton poste.
La fiche suivante te donnera les indications nécessaires pour le paramétrer
:
"Comment utiliser Windows Mail ou Outlook Express pour participer aux
newsgroups"
http://support.microsoft.com/gp/newsgroupoe


--
Tisane

Geo
Le #1645857

Merci beaucoup pour vos réponses. Rien n'y fait et le problème
demeure.
En fait, je dois envoyer à l'éditeur le manuscrit en pdf (Camera
Ready).

Donc à la limite je pourrais essayer de bidouiller bien que cette
solution ne me plaît guère et resterai du "dernier recours" et au pire
j'abandonne le BaskervilleMT.
J'ai un autre problème (peut-être qu'il faut créer un nouveau topic) :


Il est en effet plus efficace de créer une nouvelle conversation pour
un nouveau problème, mais là ce serait le même.

Maintenant ce sont les notes de bas de pages qui se chevauchent avec
le texte et là, il semblerait que ce ne soit pas un problème de police
(ça arrive aussi en times) cf. http://www.exegesis.fr/p.22.pdf
... la galère ... C'est stressant ces emmerdes...
En tout cas merci beaucoup déjà.


Vous n'avez pas indiqué votre configuration : ordinateur, imprimante,
version office.
Avez-vous une "imprimante" pdf ? Si oui, essayez en la mettant par
défaut.
Si non, essayez d'installer (virtuellement) une autre imprimante,
l'idéal serait d'en trouver une compatible avec Mac.
C'est clair que c'est autour de l'imprimante que ça se passe.
Il y a une tonne de paramètres dans les options de compatibilité,
Vous pouvez en essayer pour voir ce que ça donne.

Ce n'est pas très scientifique comme réponse, mais on fait avec ce
qu'on a.

PS je suis nouveau sur ce forum, comment faire pour que mon adresse
mail n'apparaisse pas sur le topic... (c'est une adresse "poubelle"
mais quand même)


Il suffit de mettre n'importe quoi dans votre paramétrage de G2.
Sur ces forums publics il n'y a aucune vérification des adresses.

--
A+

Gilgamesh
Le #1645855

Merci beaucoup pour vos réponses.
Rien n'y fait et le problème demeure.


Je doute que tu aies testé *toutes* les solutions ;-)

[...]
Maintenant ce sont les notes de bas de pages
qui se chevauchent avec le texte et là, il semblerait
que ce ne soit pas un problème de police
(ça arrive aussi en times) cf. http://www.exegesis.fr/p.22.pdf


Tu a créé ton document avec PDFCreator, gratuit certes, mais pas très pro.
Il aurait été intéressant de tester avec Adobe Acrobat.
Pourquoi ne pas demander à ton éditeur ?
Pour un test, il vaudrait mieux avoir un extrait du fichier Word.


Oui, je pourrais tester avec Adobe Acrobat. Mais c'est pas un pb de
codage du pdf puisque le problème apparaît également à l'impression
(imprimante laser Brother HL-1430).
Or PDFCreator et l'imprimante n'utilisent pas le même pilote et pourtant
le résultat est identique. J'en conclus donc que le pb vient de Word (ou
de moi... avec word...)


PS je suis nouveau sur ce forum, comment
faire pour que mon adresse
mail n'apparaisse pas sur le topic...
(c'est une adresse "poubelle" mais quand même)


Tu utilises actuellement Google pour participer au forum. Tu as dû créer
un compte. C'est à ce moment que tu aurais dû donner une adresse "non
spam".
En fait, c'est trop tard. Les robots ont déjà dû collecter ton adresse.
Dans la mesure du possible, utilise un vrai lecteur de News.
Outlook Express est sans doute installé sur ton poste.
La fiche suivante te donnera les indications nécessaires pour le
paramétrer :
"Comment utiliser Windows Mail ou Outlook Express pour participer aux
newsgroups"
http://support.microsoft.com/gp/newsgroupoe

Merci, je suis passé sur le lecteur de News de Thunderbird





Gilgamesh
Le #1645854

Merci beaucoup pour vos réponses.
Rien n'y fait et le problème demeure.


Je doute que tu aies testé *toutes* les solutions ;-)

[...]
Maintenant ce sont les notes de bas de pages
qui se chevauchent avec le texte et là, il semblerait
que ce ne soit pas un problème de police
(ça arrive aussi en times) cf. http://www.exegesis.fr/p.22.pdf


Tu a créé ton document avec PDFCreator, gratuit certes, mais pas très
pro.
Il aurait été intéressant de tester avec Adobe Acrobat.
Pourquoi ne pas demander à ton éditeur ?
Pour un test, il vaudrait mieux avoir un extrait du fichier Word.


Oui, je pourrais tester avec Adobe Acrobat. Mais c'est pas un pb de
codage du pdf puisque le problème apparaît également à l'impression
(imprimante laser Brother HL-1430).
Or PDFCreator et l'imprimante n'utilisent pas le même pilote et pourtant
le résultat est identique. J'en conclus donc que le pb vient de Word (ou
de moi... avec word...)


PS je suis nouveau sur ce forum, comment
faire pour que mon adresse
mail n'apparaisse pas sur le topic...
(c'est une adresse "poubelle" mais quand même)


Tu utilises actuellement Google pour participer au forum. Tu as dû
créer un compte. C'est à ce moment que tu aurais dû donner une adresse
"non spam".
En fait, c'est trop tard. Les robots ont déjà dû collecter ton adresse.
Dans la mesure du possible, utilise un vrai lecteur de News.
Outlook Express est sans doute installé sur ton poste.
La fiche suivante te donnera les indications nécessaires pour le
paramétrer :
"Comment utiliser Windows Mail ou Outlook Express pour participer aux
newsgroups"
http://support.microsoft.com/gp/newsgroupoe

Merci, je suis passé sur le lecteur de News de Thunderbird







Gilgamesh
Le #1645853

Vous n'avez pas indiqué votre configuration : ordinateur, imprimante,
version office.
Avez-vous une "imprimante" pdf ? Si oui, essayez en la mettant par défaut.
Si non, essayez d'installer (virtuellement) une autre imprimante,
l'idéal serait d'en trouver une compatible avec Mac.
C'est clair que c'est autour de l'imprimante que ça se passe.
Il y a une tonne de paramètres dans les options de compatibilité,
Vous pouvez en essayer pour voir ce que ça donne.

Ce n'est pas très scientifique comme réponse, mais on fait avec ce qu'on a.


Merci en tout cas,
...à une heure si tardive...
Donc windows xp familial, etc...
Word 2003 sp 2
Imprimante : Brother HL-1430.
Imprimante pdf : PDFCreator.

Mais je pense que le pb n'est pas lié à l'imprimante puisque c'est la
même chose avec PDFCreator et mon imprimante Brother, donc c'est
l'information qui est envoyée à l'imprimante qui est foireuse.
En l'occurrence, je n'ai jamais de problèmes avec des petits fichiers
jusqu'à une centaine de pages (et j'utilise Word 10heures par jours
depuis quelques années...). C'est seulement sur ces gros fichiers de
300/400 pages que cela merdoie (par contre c'est la première fois que je
travaille sur des gros fichiers et que j'ai besoin que ca soit parfait...)
Les paramètres j'en ai déjà bougé pas mal... et ça ne change rien. Ca
change au bidouillage, en rajoutant des lignes par-ci par-là et hop ça
bouge la mise en page... mais le pb risque de réapparaître 30 pages plus
loin.

Enfin, la question des notes de bas de page n'a pas l'air d'être
exactement le même problème puisqu'il ne semble pas lié à la police
BaskervilleMT (contrairement à mon chevauchement de ligne précédemment
cité...)

Enfin voilà tous mes problèmes...

Tisane proposait de tester sur des portions de mon fichier Word, c'est
volontier, mais comme je le dis le problème n'apparait que sur des
grosses portions de texte... Si je copie et colle la page dans un
nouveau document, tout va bien.

Publicité
Poster une réponse
Anonyme