Gravure DVD lente (2x)

Le
Frédéric D
Bonjour,
J'ai 2 graveurs 16x connectés (salve et master) à une nappe PATA.
J'utilise Nero 8 maintenu à jour, et Image Burn dernière version.
La gravure se passe bien durant quelques DVD, mais sans crier gare le
processus devient très lent, 2,2x max.
La gravure de CD se fait sans problèmes.
Quand le problème se présente, je supprime les graveurs dans le gestionnaire
de périphériques, puis après redémarrage, Vista réinstalle les graveurs, et
tout se passe bien durant quelque temps, mais le problème est récurrent.
Lorsque tout va bien je vois que le "device buffer" est maintenu à 90-95%,
mais lorsque le problème apparaît le "device buffer" varie très rapidement
entre presque zéro et autour de 60%. Ce qui gère le "device buffer" est
sûrement la cause, peu importe le logiciel ou le graveur utilisé.

Comment régler définitivement ce petit souci ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #16377401
Salut,

Il faut essayer de recharger les pilotes du lecteur et le firmware, pour
cela, il te faut accéder au gestionnaire de périphériques en tapant ceci :
C:WINDOWSsystem32devmgmt.msc dans la ligne [Exécuter] du menu [Démarrer]
quand tu as trouvé le lecteur ==> clic dessus ==> Onglet [Pilote] ==>
bouton [Mettre à jour]
Si le système est têtu, il peut être utile de supprimer le pilote avant de
le mettre à jour et s'il est très têtu, il faut ouvrir l'ordi et débrancher
les nappes afférentes au lecteur, redémarrer puis éteindre l'ordi,
rebrancher les nappes, redémarrer l'ordi et là Windows recherche tout seul
le bon pilote.
Il est bon aussi de mettre à jour le Firmware en se rendant sur le site du
constructeur. Pour cela l'utilitaire Sandra t'aidera à trouver le type de
ton matériel.
Ou voir avec ce site : http://ma-config.com/StartDetection-1-1.html

Symbiose entre Ma-config et Tous les drivers :
http://config.zebulon.fr/

Sandra se télécharge ici :
http://www.sisoftware.net/
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Frédéric D"
Bonjour,
J'ai 2 graveurs 16x connectés (salve et master) à une nappe PATA.
J'utilise Nero 8 maintenu à jour, et Image Burn dernière version.
La gravure se passe bien durant quelques DVD, mais sans crier gare le
processus devient très lent, 2,2x max.
La gravure de CD se fait sans problèmes.
Quand le problème se présente, je supprime les graveurs dans le
gestionnaire de périphériques, puis après redémarrage, Vista réinstalle
les graveurs, et tout se passe bien durant quelque temps, mais le problème
est récurrent.
Lorsque tout va bien je vois que le "device buffer" est maintenu à 90-95%,
mais lorsque le problème apparaît le "device buffer" varie très rapidement
entre presque zéro et autour de 60%. Ce qui gère le "device buffer" est
sûrement la cause, peu importe le logiciel ou le graveur utilisé.

Comment régler définitivement ce petit souci ?


Azo4
Le #16379521
une piste moins lourde (en plus de ce que dit pertinemment Claude)
- lors d'une utilisation continue (excessive?) des lecteurs/graveurs,
Windows dégrade leurs performances pour protéger le matériel; il supprime le
mode DMA des contrôleurs et les passe en mode PIO ...
donc dans le gestionnaire de périphériques, si tu ne peux remettre ces
contrôleurs en mode DMA, il faut les supprimer et redémarrer...ce que tu as
fait "lourdement" en supprimant les lecteurs

à te lire

--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Frédéric D" news:
Bonjour,
J'ai 2 graveurs 16x connectés (salve et master) à une nappe PATA.
J'utilise Nero 8 maintenu à jour, et Image Burn dernière version.
La gravure se passe bien durant quelques DVD, mais sans crier gare le
processus devient très lent, 2,2x max.
La gravure de CD se fait sans problèmes.
Quand le problème se présente, je supprime les graveurs dans le
gestionnaire de périphériques, puis après redémarrage, Vista réinstalle
les graveurs, et tout se passe bien durant quelque temps, mais le problème
est récurrent.
Lorsque tout va bien je vois que le "device buffer" est maintenu à 90-95%,
mais lorsque le problème apparaît le "device buffer" varie très rapidement
entre presque zéro et autour de 60%. Ce qui gère le "device buffer" est
sûrement la cause, peu importe le logiciel ou le graveur utilisé.

Comment régler définitivement ce petit souci ?


Frédéric D
Le #16380831
Merci pour vos réponses.
J'ai fait une mise-à-jour des micro-logiciels (firmwares).
Pour le DMA, il est présentement à ultra DMA5, ce qui semble correct. S'il y
a prochaine fois, je vérifierai ce paramètre.
Il n'y a qu'un connecteur PATA sur cette carte mère, mes 2 graveurs sont sur
cette nappe; par contre il y a encore 4 connecteurs SATA libres, si le
problème persiste je remplacerai les graveurs par des modèles à interface
SATA. Peut-être que l'interface PATA n'aime pas l'utilisation coïncidente de
2 graveurs sur une nappe (?).

Cordialement
Fred
styphax
Le #16385291
Pas assez de RAM, de fichier d'échange? Le buffer est bien géré par ces deux paramètres non? :)
Publicité
Poster une réponse
Anonyme