gros pb d'affichage

Le
cc
salut

j'ai recupere un sony vaio vgc-v2s pour le depanner (Win XP home xp2.
Voila un lien sur la bete.
http://www.vaiopro.sony-europe.com/showcase/fr/v2s/

Le pb rencontre:
le pc ne demarre pas. le bios se charge mais avant le logo de
chargement de XP il ne se passe plus rien. L'ecran reste noir.
Parfois j'arrive a choper les options de demmarrage pour partir en mode
sans echec mais le resultat est le meme (ecran noir) .

Par contre sur l'ecran s'affiche aleatoirement des bandes verticales de
largeur variables et de couleurs egalement variables.

La proprio du PC me dit que tout cela s'est produit apres avoir
installe des add on des sims2.

Bizarre. J'enmenne le pc chez moi je reinstalle XP par dessus
l'ancienne version. Le PC demarre mais les pb d'affichage persistent
J'ai aussi formatter et reinstaller une version propre. TJ pareil avec
l'affichage.

J'ai passer everest pour definir le type de carte graphique. Chopper la
config chez sony.
La CG est bien une Nvidia GeForce FX GO5700

J'ai essayer les pilotes fournis par sony et les pilotes recuperer chez
nvidia.

Et quelque soit les pilotes le PC plante lors de l'install. Il
redemarre et se bloque au lancement de XP comme il faisait au tout
debut.

Donc je me demande d'ou vient le pb
Certainement la CG qui est HS mais comment faire? Vu le bouzin je n'ai
pas tellement envie d'ouvrir la bete.
La dalle (l'ecran) qui aurait pris un coup ?

Merci de vos idees

a+
cc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
William Marie
Le #14214211
"cc"
salut

j'ai recupere un sony vaio vgc-v2s pour le depanner (Win XP home xp2.
Voila un lien sur la bete.
http://www.vaiopro.sony-europe.com/showcase/fr/v2s/



Pas pigé la config matériel de la bête ? Elle est cachée où l'UC ? C'est
le "truc" sous le clavier ? On en est retourné aux Atari ou autres Amstrad ?
Alors que l'intérêt des PC (qui n'auraient jamais décollé sans ça) était
l'universalité de la boîte permettant toutes les combinaisons.

Rappelons aux pseudos geeks de zinzins propriétaires (et donc coûteux)
qu'un PC standard qui loge dans son HLM dit "moyen tour" à l'avantage de la
simplicité : en cas de problème sur un composant (le plus dur est le
diagnostic) un coup de tournevis cruciforme n° 1 (il y a même des boîtiers
sans vis, jusqu'où va se loger "le droit à la paresse"...) et hop, on
remplace la pièce.

Là le brave cc il va s'emm... si la CG est spéciale ou intégrée alors
qu'une carte graphique à changer c'est une vis (et maintenant un petit
cordon d'alim). En plus je me pose des questions sur le nécessaire
refroidissement de cette chose compactée. C'est peut-être ça qui a dégagé la
CG (pas pour rien qu'on leur colle un ventilo et un bon radiateur,
maintenant).

Tester aussi le disque dur et la RAM, c'est plus sûr.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================
cc
Le #14214201
William Marie avait énoncé :
"cc"
salut

j'ai recupere un sony vaio vgc-v2s pour le depanner (Win XP home xp2. Voila
un lien sur la bete.
http://www.vaiopro.sony-europe.com/showcase/fr/v2s/



Pas pigé la config matériel de la bête ? Elle est cachée où l'UC ? C'est
le "truc" sous le clavier ? On en est retourné aux Atari ou autres Amstrad ?
Alors que l'intérêt des PC (qui n'auraient jamais décollé sans ça) était
l'universalité de la boîte permettant toutes les combinaisons.



l'alim est dans le pieds de l'ecran et tout le reste est derriere
l'ecran plat. C'est + ou - comme un portable, mais en plus gros.


Rappelons aux pseudos geeks de zinzins propriétaires (et donc coûteux)
qu'un PC standard qui loge dans son HLM dit "moyen tour" à l'avantage de la
simplicité : en cas de problème sur un composant (le plus dur est le
diagnostic) un coup de tournevis cruciforme n° 1 (il y a même des boîtiers
sans vis, jusqu'où va se loger "le droit à la paresse"...) et hop, on
remplace la pièce.



ah le cruci je le manie avec une grande dexterite mais là, bof.
le bidulle a deux ans, plus de garantie. Apart un geste de sony


Là le brave cc il va s'emm... si la CG est spéciale ou intégrée alors
qu'une carte graphique à changer c'est une vis (et maintenant un petit cordon
d'alim). En plus je me pose des questions sur le nécessaire refroidissement
de cette chose compactée. C'est peut-être ça qui a dégagé la CG (pas pour
rien qu'on leur colle un ventilo et un bon radiateur, maintenant).




il n'y a meme pas de connecteur pour brancher un autre ecran


Tester aussi le disque dur et la RAM, c'est plus sûr.



tout a fait pret a le faire mais demonter le bouzin, je ne suis pas
trop chaud
Droger Jean-Paul
Le #14214181
ben oui, ce sont les plaisir de la haute technologie!!

si plus sous garantie: ouvrir et essayer de voir!

sinon direction:

1) déchèterie car réparation sans doute plus chère qu'un neuf

2) un assembleur sérieux pour acheter quelque chose de moins design
mais réparable et sans doute moins cher!!

bonne discussion avec le proprio du bouzin.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

cc
Le #14214161
Droger Jean-Paul a écrit :
ben oui, ce sont les plaisir de la haute technologie!!



et du design. C'est un objet assez joli. Mais bon si ca ne fct pas
l'interet est reduit


si plus sous garantie: ouvrir et essayer de voir!



c'est ce que je vais faire si sony ne veut rien entendre


sinon direction:

1) déchèterie car réparation sans doute plus chère qu'un neuf

2) un assembleur sérieux pour acheter quelque chose de moins design mais
réparable et sans doute moins cher!!



moins cher sans aucun doute, vu les prix glaner sur le net


bonne discussion avec le proprio du bouzin.


cc
Le #14214141
re

Ce que je ne comprends pas c'est pourquoi il plante quand je lui mets
les pilotes de la CG.
Sachant que les pilotes sont corrects est ce qu'une CG partiellement HS
pourrait etre responsable de ce comportement et de l'affichage de ces
bandes verticales.
Droger Jean-Paul
Le #14214131
cc a exposé le 26/03/2007 :
re

Ce que je ne comprends pas c'est pourquoi il plante quand je lui mets les
pilotes de la CG.
Sachant que les pilotes sont corrects est ce qu'une CG partiellement HS
pourrait etre responsable de ce comportement et de l'affichage de ces bandes
verticales.



pas bien compris ton histoire!
cela démarre comment, est ce que tu vois toutes les informations du
bios, peux tu même entrer dans ce bios?

sinon on peut mettre en cause: la CM la CG les barettes et l'écran à
minima!! et pour savoir je n'ai qu'une solution: les remplacer les uns
après les autres ou les tester sur une autre machine, mais bon
courage!!

Quand à SONY je ne vois pas ce que tu attends d'eux: cout du SAV 60à
100 ¤ de l'heure + les pièces!!

un exemple donné ici je crois il y a plus d'un an: remplacement d'un DD
tatoué (je ne me souviens plus de la marque mais c'est pas du Sony):
entre 400 et 450 ¤!!! de quoi amortir l'achat d'un DD, de XP OEM et de
l'apéro ou du café pour le copain qui vient te donner un coup de main
pour effectuer le remplacement!!

à moins d'un miracle de ton vendeur, oublie cette case! c'est pas fait
pour être réparé mais pour être remplacé par le modèle suivant!!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

cc
Le #14214121
Droger Jean-Paul avait énoncé :
cc a exposé le 26/03/2007 :
re

Ce que je ne comprends pas c'est pourquoi il plante quand je lui mets les
pilotes de la CG.
Sachant que les pilotes sont corrects est ce qu'une CG partiellement HS
pourrait etre responsable de ce comportement et de l'affichage de ces
bandes verticales.



pas bien compris ton histoire!



apres une install d'add on des sims2
l'affichage s'est mis a deconner. Le pc ne veut plus redemarrer.
le bios se charge, des lignes verticales apparaissent
et ensuite ecran noir avant le demarrage de XP et plus rien.

maintenant que j'ai reisntaller l'os mais pas le driver le pc demarre
normalement.
Mais les bandes veticales sont tj visibles.
et quand j'installe les drivers de la CG rebelotte


cela démarre comment, est ce que tu vois toutes les informations du bios,
peux tu même entrer dans ce bios?


oui
Nina Popravka
Le #14214111
On Mon, 26 Mar 2007 11:41:27 +0200, cc
maintenant que j'ai reisntaller l'os mais pas le driver le pc demarre
normalement.
Mais les bandes veticales sont tj visibles.



Et pendant l'install, tu les avais aussi, les bandes ?
--
Nina
apocalypse.now
Le #14214101
[ Bonjour ]°[ Bonsoir ], le Mon, 26 Mar 2007 11:41:27 +0200, cc

maintenant que j'ai reisntaller l'os mais pas le driver le pc demarre
normalement.


Et tu es en mode vga avec le pilote nvidia générique.

Mais les bandes veticales sont tj visibles.


Du fait que l'affichage du sony est en vga, pourquoi ne pas profiter
pour connecter ton écran en lieu et place du lcd sony?
Tu verras bien si c'est l'écran ou la nvidia 5700, nan?

et quand j'installe les drivers de la CG rebelotte


Tu as pris où tes pilotes? A l'époque du fx5900 du fiston je lui avais
mis du 66.81 whql ( si tu ne la trouves pas je te l'enverrais).
Et si elle ne supporte pas l'install par l'exe ou la mise à jour des
pilotes par l'inf ce serait qu'il ya pb sur la c.graphique (bandes
blanches verticales).

Si tu as une c.g agp qui traine, que ce n'est plus un pb d'écran et
que le sony n'est plus ss garantie, que risquerais tu d'autres à la
remplacer? A moins que son proprio se satisfasse du vga...

--
VaN.
cc
Le #14214091
Nina Popravka avait prétendu :
On Mon, 26 Mar 2007 11:41:27 +0200, cc
maintenant que j'ai reisntaller l'os mais pas le driver le pc demarre
normalement.
Mais les bandes veticales sont tj visibles.



Et pendant l'install, tu les avais aussi, les bandes ?



oui
durant la suppression et la creation des partitions, le formatage et
l'install les bandes etaient presentes
Publicité
Poster une réponse
Anonyme