GROS PROBLEME d'envoi de mail

Le
RS
Bonjour,

XP Pro SP2 à jour, avec IE7.

Depuis peu, je n'arrive plus à envoyer de mail, que ce soit avec outlook
express ou Foxmail, ça ne veux pas
sous OE : erreur de socket 10053
erreur 0x800CCC0F

le serveur POP et SMTP est en windows 2003, les ports sont bien ouverts, sur
un autre pc (qui est en reseau avec le pc a probleme) ça fonctionne.

j'ai deja essayé les choses suivantes :
supprimer les services winsock et winsock2, reboot
réinstaller le tcp ip
désinstaller l'antivirus completement + reboot

que puis je faire ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard42
Le #1216705
RS nous a déclaré sur Win XP FR :

Bonjour,

XP Pro SP2 à jour, avec IE7.

Depuis peu, je n'arrive plus à envoyer de mail, que ce soit avec
outlook express ou Foxmail, ça ne veux pas
sous OE : erreur de socket 10053
erreur 0x800CCC0F

le serveur POP et SMTP est en windows 2003, les ports sont bien
ouverts, sur un autre pc (qui est en reseau avec le pc a probleme) ça
fonctionne.

j'ai deja essayé les choses suivantes :
supprimer les services winsock et winsock2, reboot
réinstaller le tcp ip
désinstaller l'antivirus completement + reboot

que puis je faire ?


Bonsoir,

C'est qui ton F.A.I ( Fournisseur d'acces Internet) ?
As-tu installé le Kitalacon ? (Le kit de ton F.A.I)


--
Bernard 42.

RS
Le #1216685
Merci de votre réponse,

non, pas de kitalacon, FAI : Orange ADSL 8 méga

le serveur SMTP n'est pas smtp.orange.fr, puisque je passe sur un serveur
SMTP windows 2003 sur le port 25.

le serveur est a distance derriere un routeur/firewall, les ports 25 et 110
sont bien ouverts, puisque dans le LAN du PC a probleme, j'ai d'autres pc qui
arrivent a en envoyer.

je pense donc que le PC doit avoir un "blocage" au niveau du port 25, mais
je sais pas comment débloqué ou résoudre ce probleme !

Merci encore.

Cordialement.


RS nous a déclaré sur Win XP FR :

Bonjour,

XP Pro SP2 à jour, avec IE7.

Depuis peu, je n'arrive plus à envoyer de mail, que ce soit avec
outlook express ou Foxmail, ça ne veux pas
sous OE : erreur de socket 10053
erreur 0x800CCC0F

le serveur POP et SMTP est en windows 2003, les ports sont bien
ouverts, sur un autre pc (qui est en reseau avec le pc a probleme) ça
fonctionne.

j'ai deja essayé les choses suivantes :
supprimer les services winsock et winsock2, reboot
réinstaller le tcp ip
désinstaller l'antivirus completement + reboot

que puis je faire ?


Bonsoir,

C'est qui ton F.A.I ( Fournisseur d'acces Internet) ?
As-tu installé le Kitalacon ? (Le kit de ton F.A.I)


--
Bernard 42.





Nina Popravka
Le #1216684
On Thu, 11 Oct 2007 11:31:00 -0700, RS wrote:

je pense donc que le PC doit avoir un "blocage" au niveau du port 25, mais
je sais pas comment débloqué ou résoudre ce probleme !


Pour la millième fois : Orange a mis en place un blocage du port 25
qui s'étend progressivement à tous les DSLAMs, et concerne tous les
abonnés avec IP dynamique.
C'est pas le PC qui est bloqué, c'est le FAI.
--
Nina

RS
Le #1216679
Merci de votre réponse, mais :

Désolé, je n'étais pas au courant (cf : "pour la millieme fois ..." = moi
pas au courant)
je ne suis pas en ip dynamique, mais en IP fixe (incluse avec mon abonnement
PRO)
je confirme que c'est bien un probleme de blocage du FAI, en mettant un
autre numéro de port, ça fonctionne.

Pourquoi un tel blocage ? jusqu'a quand ? ils pourraient nous informer tout
de meme ... surtout en abonnements PRO...
ce qui est bizarre, c'est que sur d'autres pc, ca marche ... c'est pour ça
que j'insistais ... m'enfin bon, les mysteres de l'informatique ...

Merci.

Bonne soirée.


On Thu, 11 Oct 2007 11:31:00 -0700, RS wrote:

je pense donc que le PC doit avoir un "blocage" au niveau du port 25, mais
je sais pas comment débloqué ou résoudre ce probleme !


Pour la millième fois : Orange a mis en place un blocage du port 25
qui s'étend progressivement à tous les DSLAMs, et concerne tous les
abonnés avec IP dynamique.
C'est pas le PC qui est bloqué, c'est le FAI.
--
Nina




Nina Popravka
Le #1216532
On Thu, 11 Oct 2007 12:19:02 -0700, RS wrote:

je ne suis pas en ip dynamique, mais en IP fixe (incluse avec mon abonnement
PRO)


En pro, vous n'êtes pas concerné... J'ai des abonnements pro sur les
mêmes dslam que des pas pro, et les pros ne sont pas bloqués.
Le problème est donc ailleurs...
--
Nina

Le Yéti
Le #1216508
Salut,

Un petit IPCONFIG -all pour voir
si tes DNS sont bons... Peut-être une @
fixe qui traîne et qui gêne.

Tonio, pas encore réveillé :-)


============================================

On Thu, 11 Oct 2007 12:19:02 -0700, RS wrote:

je ne suis pas en ip dynamique, mais en IP fixe (incluse avec mon
abonnement
PRO)


En pro, vous n'êtes pas concerné... J'ai des abonnements pro sur les
mêmes dslam que des pas pro, et les pros ne sont pas bloqués.
Le problème est donc ailleurs...
--
Nina



Publicité
Poster une réponse
Anonyme