Gros problème de sons sur système 5.1

Le
lumat
Bonjour a tous.

Je rencontre un problème vraiment bizzare

j'ai installé un addon, "Traffic Sounds FSX Ultimate Edition", destiné à modifier et enrichir les sons des avions AI de Flight Simulator X. Les sons de cet addon sont effectivement riches et variés et de très bonne qualité. Ce sont des fichiers en stéréo 11025 Hz (Verifié grâce à l'editeur "Audacity".

Le problème, c'est qu'il m'est impossible d'avoir un son 5.1/surround avec ces sons sur mon système (Carte Creative X-Fi et Altec Lansing 5.1). Les sons sont en stéréo, c'est très net, mais impossible d'entendre quoique ce soir sur les HP arrières. Alors que les sons originaux de Flight Simulator X (en Mono 22050 Hz eux) fonctionnent parfaitement sur les 5 HP.
Je le vérifie facilement en me positionnant à bordure de piste et en ecoutant un avion décoller.

J'ai biensûr contacté le développeur de cet addon qui me certifie que cela doit marcher sans problème et nous cherchons une solution depuis 2 jours.

Je ne suis pas un spécialiste en la matière, loin de là. Mais j'ai réussi a trouver une combine, en transformant ces sons stéréo en mono. Et là ça marche, sauf que la puissance et la qualité des sons s'en ressentent.

Tout cela ne me parait pas très logique. C'est pourquoi je m'adresse à vous pour m'aider à trouver une solution.

Comment des sons Wav stéréo peuvent ne pas passer en Surround (ou en 5.1) sur un système informatique équipé en 5.1 (tous les pilotes à jour) ? Est ce possible et d'où cela peut venir ?
D'un autre côté, pourquoi ces mêmes sons en mono fonctionnent en 5.1 ?

Sincèrement je suis à bout d'idées.

Merci par avance pour votre aide !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stephane
Le #17284231
pfff...
si enregistrés en stéréo "classique",soit avec un microphone de chaque
côté(en gros), ça sort sur deux hp..normal ou me gouré-je?
si tu les sors en mono, ça sort par tous les trous mais ça n'est ni du
stereo , ni du 5.1..

a priori rien à voir avec vista..

amitiés

"lumat" news:
Bonjour a tous.

Je rencontre un problème vraiment bizzare

j'ai installé un addon, "Traffic Sounds FSX Ultimate Edition", destiné à
modifier et enrichir les sons des avions AI de Flight Simulator X. Les
sons de
cet addon sont effectivement riches et variés et de très bonne qualité. Ce
sont
des fichiers en stéréo 11025 Hz (Verifié grâce à l'editeur "Audacity".

Le problème, c'est qu'il m'est impossible d'avoir un son 5.1/surround avec
ces
sons sur mon système (Carte Creative X-Fi et Altec Lansing 5.1). Les sons
sont
en stéréo, c'est très net, mais impossible d'entendre quoique ce soir sur
les
HP arrières. Alors que les sons originaux de Flight Simulator X (en Mono
22050
Hz eux) fonctionnent parfaitement sur les 5 HP.
Je le vérifie facilement en me positionnant à bordure de piste et en
ecoutant
un avion décoller.

J'ai biensûr contacté le développeur de cet addon qui me certifie que cela
doit
marcher sans problème et nous cherchons une solution depuis 2 jours.

Je ne suis pas un spécialiste en la matière, loin de là. Mais j'ai réussi
a
trouver une combine, en transformant ces sons stéréo en mono. Et là ça
marche,
sauf que la puissance et la qualité des sons s'en ressentent.

Tout cela ne me parait pas très logique. C'est pourquoi je m'adresse à
vous
pour m'aider à trouver une solution.

Comment des sons Wav stéréo peuvent ne pas passer en Surround (ou en 5.1)
sur
un système informatique équipé en 5.1 (tous les pilotes à jour) ? Est ce
possible et d'où cela peut venir ?
D'un autre côté, pourquoi ces mêmes sons en mono fonctionnent en 5.1 ?

Sincèrement je suis à bout d'idées....

Merci par avance pour votre aide !


lumat
Le #17286521
Stephane a écrit le 20/09/2008 à 18h02 :
pfff...
si enregistrés en stéréo "classique",soit avec
un microphone de chaque
côté(en gros), ça sort sur deux hp..normal ou me
gouré-je?
si tu les sors en mono, ça sort par tous les trous mais ça n'est
ni du
stereo , ni du 5.1..

a priori rien à voir avec vista..

amitiés

"lumat" a écrit dans le message de
news:
Bonjour a tous.

Je rencontre un problème vraiment bizzare

j'ai installé un addon, "Traffic Sounds FSX Ultimate
Edition", destiné à
modifier et enrichir les sons des avions AI de Flight Simulator X. Les
sons de
cet addon sont effectivement riches et variés et de très bonne
qualité. Ce
sont
des fichiers en stéréo 11025 Hz (Verifié grâce
à l'editeur "Audacity".

Le problème, c'est qu'il m'est impossible d'avoir un son 5.1/surround
avec
ces
sons sur mon système (Carte Creative X-Fi et Altec Lansing 5.1). Les
sons
sont
en stéréo, c'est très net, mais impossible d'entendre
quoique ce soir sur
les
HP arrières. Alors que les sons originaux de Flight Simulator X (en
Mono
22050
Hz eux) fonctionnent parfaitement sur les 5 HP.
Je le vérifie facilement en me positionnant à bordure de piste
et en
ecoutant
un avion décoller.

J'ai biensûr contacté le développeur de cet addon qui me
certifie que cela
doit
marcher sans problème et nous cherchons une solution depuis 2 jours.

Je ne suis pas un spécialiste en la matière, loin de là.
Mais j'ai réussi
a
trouver une combine, en transformant ces sons stéréo en mono. Et
là ça
marche,
sauf que la puissance et la qualité des sons s'en ressentent.

Tout cela ne me parait pas très logique. C'est pourquoi je m'adresse
à
vous
pour m'aider à trouver une solution.

Comment des sons Wav stéréo peuvent ne pas passer en Surround
(ou en 5.1)
sur
un système informatique équipé en 5.1 (tous les pilotes
à jour) ? Est ce
possible et d'où cela peut venir ?
D'un autre côté, pourquoi ces mêmes sons en mono
fonctionnent en 5.1 ?

Sincèrement je suis à bout d'idées....

Merci par avance pour votre aide !





Je ne sais pas comment il a enregistré ces sons mais je sais pour les avoir vérifiés avec Audacity qu'ils sont en stéréo.
Moi, voyant que les sons d'origine du simulateur de Microsoft sont en mono, j'ai séparé la piste stéréo, et sauvegardé les nouveaux fichiers en "mono".

Et ca ne fait pas que sortir par tous les HP. En bord de piste, sur FLight Simulator, j'entends réellement les avions arriver puis passer au dessus puis derrière, à droite ou à gauche selon ma position au bord de la piste.

Ce que je ne comprends pas, c'est pourquoi ses sons en stéréo ne fonctionnent pas sur les hp arrière.
Publicité
Poster une réponse
Anonyme