Grub en version beta

Le
Christophe MUSSEAU
--001a1144233415bf74052aa7be0e
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour/Bonsoir la Liste

Depuis une récente mise à jour me voilà passé pour grub=
-efi de la version
1.99-27+deb7u2 à la version 2.02~beta2-22+deb8u1.
Et depuis impossible de lancer Windows8. J'ai bien entendu purgé et
réinstallé, mais rien à faire. Par contre je bloque pour rev=
enir à la
version précédente.

Merci pour votre éclairage (en fait c'est surtout mes enfants qui vous
remercieront :-) ).

--
Christophe

(sous Debian GNU/Linux - https://www.debian.org)

--001a1144233415bf74052aa7be0e
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div><div>Bonjour/Bonsoir la Liste<br><br></div>Depui=
s une récente mise à jour me voilà passé pour grub-efi =
de la version 1.99-27+deb7u2 à la version 2.02~beta2-22+deb8u1.<br></d=
iv>Et depuis impossible de lancer Windows8. J&#39;ai bien entendu purgÃ=
© et réinstallé, mais rien à faire. Par contre je bloque p=
our revenir à la version précédente.<br><br></div>Merci pour=
votre éclairage (en fait c&#39;est surtout mes enfants qui vous remer=
cieront :-) ).<br clear="all"><div><div><div><div><br>-- <br><div class=
="gmail_signature"><div dir="ltr"><div><div dir="ltr">Christophe<br><=
/div><div dir="ltr"> </div><div>(sous Debian GNU/Linux - <a href="=
https://www.debian.org" target="_blank">https://www.debian.org</a>)<br><b=
r></div></div></div></div>
</div></div></div></div></div>

--001a1144233415bf74052aa7be0e--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Damien TOURDE
Le #26387264
Bonjour,

Dans le BIOS de ta CM, as-tu essayé de désactiver le secure boot, juste
au cas où ?

On 31/01/2016 22:13, Christophe MUSSEAU wrote:
Bonjour/Bonsoir la Liste

Depuis une récente mise à jour me voilà passé pour grub-efi de la
version 1.99-27+deb7u2 à la version 2.02~beta2-22+deb8u1.
Et depuis impossible de lancer Windows8. J'ai bien entendu purgé et
réinstallé, mais rien à faire. Par contre je bloque pour revenir à la
version précédente.

Merci pour votre éclairage (en fait c'est surtout mes enfants qui vous
remercieront :-) ).

--
Christophe

(sous Debian GNU/Linux - https://www.debian.org)

Christophe MUSSEAU
Le #26387272
--001a11442334fd2d77052aa84e5b
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bon, en fait c'est un #dpkg-reconfigure grub-efi-amd64 qui me sauve.
Mon problème est donc résolu, mais je ne comprends pas pourquoi ça n'a pas
fonctionné lors de la mise à jour.

--
Christophe

(sous Debian GNU/Linux - https://www.debian.org)

--001a11442334fd2d77052aa84e5b
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

</div></div></div></div></div>

--001a11442334fd2d77052aa84e5b--
Pascal Hambourg
Le #26387271
Christophe MUSSEAU a écrit :

Depuis une récente mise à jour me voilà passé pour grub-efi de la version
1.99-27+deb7u2 à la version 2.02~beta2-22+deb8u1.



En bref, de la version de Wheezy à la version de Jessie.

Et depuis impossible de lancer Windows8.



C'est un peu court. Des détails ?

Merci pour votre éclairage (en fait c'est surtout mes enfants qui vous
remercieront :-) ).



En attendant, il doit rester possible de lancer Windows via le menu de
démarre du firmware UEFI au lieu du menu de GRUB.
Publicité
Poster une réponse
Anonyme