[Help] Prefs réseau et Tiger

Le
yapersonne
Bonjour,
Je viens de passer mon iMac G3 de 10.3.9 à 10.4.11 (avec un Archive and
Instal, ce qui n'était peut-être pas le plus malin).
Le pb est le suivant :
Dès que j'ouvre les prefs de réseau j'ai un volet qui me dit qu'une
autre appli a modifié mes réglages, ce qui n'empêche nullement les
connexions vers Internet ou sur mon réseau interne.
Comme cet idiot de volet couvre tout le haut de la fenêtre, il me faut
le prendre de vitesse pour cliquer ou changer qqchose et ça m'agace.
J'ai farfouillé dans les préférences et balourdé ce qui me paraissait
pouvoir être lié à du réseau mais sans succès. La console ne paraît rien
contenir d'intéressant.
J'aussi repris les réglages de "Connection à internet", qui chez moi ne
connaît que le modem interne. Sans succès non plus.
Questions :
- quelle autre appli pourrait bricoler mes réglages ?
- quelles prefs pourraient avoir gardé des scories

Merci de vos idées
HC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hého
Le #21034581
Henri a écrit, le 23.01.2010 16:24 :
Je viens de passer mon iMac G3 de 10.3.9 à 10.4.11 (avec un Archive and
Instal, ce qui n'était peut-être pas le plus malin).
Le pb est le suivant :
Dès que j'ouvre les prefs de réseau j'ai un volet qui me dit qu'une
autre appli a modifié mes réglages, ce qui n'empêche nullement les
connexions vers Internet ou sur mon réseau interne.



Bonjour,

J'ai fait la même chose la semaine dernière sur un ibook G3
et j'ai eu le même problème.

Pour sortir de la boucle d'affichage de l'erreur on peut appuyer sur
retour à répétition d'une main et cliquer quelque part de l'autre.

Après avoir "googlé" j'avais appliqué cette solution
qui fonctionne chez moi
http://www.commentcamarche.net/forum/affich-9859470-bug-sur-preference-systeme
http://www.macosxhints.com/article.php?story 081006194150436:

Dans un terminal

(en une seule ligne à chaque fois)
sudo rm
/Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist

sudo rm
/Library/Preferences/SystemConfiguration/NetworkInterfaces.plist

sudo rm
/Library/Preferences/SystemConfiguration/preferences.plist

sudo rm
/Library/Preferences/SystemConfiguration/com.apple.nat.plist

Peut-être faut-il se reloguer voir rebooter, je ne me rappelle plus.

Attention vous allez perdre vos configurations reseaux
qu'il vous faudra recréer.
Prenez des notes de celles-ci avant les "rm" si necessaire.


Je ne saurai être tenu pour responsable
si votre imac se transforme en parpaing ;)

Cordialement
hého
yapersonne
Le #21034991
hého
appuyer sur
retour à répétition d'une main et cliquer quelque part de l'autre.



Ça j'avais trouvé, excellent exercice d'ailleurs ;-)

Après avoir "googlé" j'avais appliqué cette solution
qui fonctionne chez moi
http://www.commentcamarche.net/forum/affich-9859470-bug-sur-preference-systeme
http://www.macosxhints.com/article.php?story 081006194150436:



Très bien. Pensant que c'était une salade personnelle, je n'avais même
pas songé à Google. Je vais faire des photos de mes réglages et passer
mes prefs au Kärcher.

Je ne saurai être tenu pour responsable
si votre imac se transforme en parpaing ;)



Pas grave, j'ai un clone récent
Merci de votre aide précise et rapide, j'archive le message car je pense
qu'il servira à des amis.

HC
g4fleurot
Le #21037421
Henri
Questions :
- quelle autre appli pourrait bricoler mes réglages ?
- quelles prefs pourraient avoir gardé des scories

Merci de vos idées



Le problème provient d'une mise à jour de sécurité dans
laquelle les mots de passe des configurations PPP ont été transférés
dans le trousseau sans avoir été retirés de leur emplacement précédent.

Pour corriger le problème, cliquer rapidement sur une configuration
avant la réapparition de l'alerte.
Ensuite, dans les configurations PPP, entrer à nouveau le mot de passe
et Appliquer.
Si ça ne suffit pour supprimer le problème, supprimer les configurations
PPP et les recréer.

Voici le fil qui a discuté du problème à son apparition (60 messages) :
<http://groups.google.fr/group/fr.comp.os.mac-os.x/browse_thread/thread/
6b7be10639a3a968>
en particulier le message du 28 sept 17:50
<http://groups.google.fr/group/fr.comp.os.mac-os.x/msg/bd6aef0eca221ff5?
dmode=source>
--
Gérard FLEUROT
yapersonne
Le #21038131
Fleuger
Le problème provient d'une mise à jour de sécurité
...
...
Voici le fil qui a discuté du problème à son apparition (60 messages)



Merci de cette autre réponse rapide.
En oct. 2008 je pensais ne jamais passer en 10.4, et ai donc raté ce
fil, ou l'ai peut-être vaguement vu puis oublié.

2 diagnostics précis en moins de 24h, formidable ce groupe!

HC
xavier
Le #21074991
Henri
Dès que j'ouvre les prefs de réseau j'ai un volet qui me dit qu'une
autre appli a modifié mes réglages, ce qui n'empêche nullement les
connexions vers Internet ou sur mon réseau interne.



Un mien ami vient précisément de m'appeler pour ce problème.

La solution est très, très simple.

En cliquant OK sur le message, il faut vite attraper le menu des
configurations réseau, et sélectionner "Nouvelle configuration" avant
que le message ne réaparraisse. On y arrive en deux ou trois essais sans
problème.

Arrivé là, on duplique toutes les configurations existantes, on supprime
les anciennes, et au passage, on peut renommer les nouvelles en enlevant
le "Copie"

Simple et radical, sans perte de config.

HTH

--
XAv
Disponible au 01/06/2010
yapersonne
Le #21080901
Xavier
Arrivé là, on duplique toutes les configurations existantes, on supprime
les anciennes...
...
Simple et radical, sans perte de config.



Ah, ah... mais trop tard, j'ai déjà joué du Terminal.
On est parfois un peu trop technophiles et on oublie d'essayer des trucs
simples. Je note cependant pour des amis.
Bizarre cependant, ce regain de Tiger 2 ans après. Serai-ce dû à une
apparition de 10.4 dans des coins sombres du Net ?

Merci
HC
xavier
Le #21085141
Henri
Serai-ce dû à une
apparition de 10.4 dans des coins sombres du Net ?



Les coins sombres du Net m'ont été bien utile pour récupérer la version
4 CD de Tiger, alors que je ne possédais que le DVD pour un vieux PM G4
sans lecteur DVD :-)

Et sur ce coup, je n'ai *vraiment pas* l'impression d'être malhonnête :
j'ai la licence, juste pas le medium adéquat...

--
XAv
Disponible au 01/06/2010
Publicité
Poster une réponse
Anonyme