[Help]Probléme FTP

Le
yapersonne
Bonjour,
J'ai un problème bizarre de ftp avec Transmit et Safari mais pas avec
Firefox.

Avec Firefox si je tape par exemple
ftp://ftp.sri.ucl.ac.be/pub/
je puis ensuite donner "anonymous" comme identifiant et "bill@" ou
"joe@" ou mon email réel comme mot de passe et je me retrouve dans le
répertoire public de l'université de Louvain.

Avec Safari j'ai directement un message "Vous n'avez pas l'autorisation
d'afficher pub" et c'est fini.
Avec Transmit, en donnant "anonymous" et "bill@" j'ai "Connection
refusée", de même qu'en laissant les champs Identifiant et Mot de Passe
vides ou en mettant Anonymous et mon adresse email réelle ou toute
combinaison des deux.
Qu'ai-je donc loupé ?

OS X 10.3.9 et Transmit 3.5.6
Dans le temps cela marchait mais je m'en sers si rarement que je ne sais
plus quelles versions javais à l'époque.

Merci de vos idées
HC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #1171518
In article (Henri) wrote:

Avec Safari j'ai directement un message "Vous n'avez pas l'autorisation
d'afficher pub" et c'est fini.


Safari ne sait pas faire de FTP, normalement il transmets au "helper"
désigné pour faire du FTP. Si tu n'as pas installé de client FTP, c'est
le Finder qui prend la main ([commande]+K) et tu peux lui "donner" login
et mot de passe idoines.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

yapersonne
Le #1133942
Jacques Perrocheau
Safari ne sait pas faire de FTP, normalement il transmets au "helper"
désigné pour faire du FTP. Si tu n'as pas installé de client FTP, c'est
le Finder qui prend la main ([commande]+K)


Ah, je découvre. L'idée ne m'était pas venue de vérifier ça, c'est bête
hein :-(
Pour Transmit ne cherchez plus. C'est un problème avec Little Snitch qui
pour le moment n'est pas bien clair car avec la même règle mon iBook se
connecte et pas l'iMac. J'ai supprimé la règle sur l'iMac et ça passe.
Je n'ai pas encore bien compris l'affaire mais ça va venir.
Merci
HC

Publicité
Poster une réponse
Anonyme