Hésitation à supprimer des versions de mise à jour antérieur.

Le
Snoppy vs Red Baron
Bonjour,

Désirant faire le ménage dans mes logiciels installés j'ai remarque
qu'étaient installés les logiciels suivant : Microsoft .Net Framework 1.1 ,
2.0 et 3.0 et MSXML 4.0, des mises à jour de ce dernier et MSXML 6.0.

Puis-je, sans troubler l'ordre établi sur mon ordinateur, supprimer
Microsoft .Net Framework 1.1 (ces mises à jours) et 2.0 ainsi que MSXML 4.0
et ces mises à jours.

Vous remerciant par avance pour vos réponses,

Snoppy vs Red Baron
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #1273550
"Snoppy vs Red Baron" dans le message de
news:
Bonjour,

Désirant faire le ménage dans mes logiciels installés j'ai remarque
qu'étaient installés les logiciels suivant : Microsoft .Net Framework 1.1
,
2.0 et 3.0 et MSXML 4.0, des mises à jour de ce dernier et MSXML 6.0.

Puis-je, sans troubler l'ordre établi sur mon ordinateur, supprimer
Microsoft .Net Framework 1.1 (ces mises à jours) et 2.0 ainsi que MSXML
4.0
et ces mises à jours.



Je te conseille ardemment de NE RIEN FAIRE !

En ce qui concerne .NET Framework, je n'ai pas réussi à trouver chez MS une
info précise.
Par contre je suis sûr et certain que MSXML 4 ne remplace pas MSXML 3 !

Donc dans le doute, et si ton système fonctionne, tu ne TOUCHES PAS ! ;-)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

Le Claude
Le #1273549
Salut,

Tu nous dis :
Puis-je, sans troubler l'ordre établi sur mon ordinateur, supprimer...


Heu ! Je n'ai jamais été pour le maintien de l'ordre établi : "virer les
sortants", "ni dieu ni maître", "interdit d'interdire" sont des slogans que
j'aime bien ! Mais virer FW ou XML, à ta place je m'en abstiendrais, ce sont
des "programmes de techniques" (je ne trouve pas la définition exacte) de
plus en plus demandés par des logiciels, par des systèmes de programmation,
par des sites etc... et ce serait vraiment un bouleversement pour ta bécane,
d'autant que tu te retrouverais "gros jean comme devant" quand certaines
choses ne s'exécuteraient plus...
A garder impérativement, même si ça prend beaucoup de place.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Snoppy vs Red Baron" dans le message de
news:
Bonjour,

Désirant faire le ménage dans mes logiciels installés j'ai remarque
qu'étaient installés les logiciels suivant : Microsoft .Net Framework 1.1
,
2.0 et 3.0 et MSXML 4.0, des mises à jour de ce dernier et MSXML 6.0.

Puis-je, sans troubler l'ordre établi sur mon ordinateur, supprimer
Microsoft .Net Framework 1.1 (ces mises à jours) et 2.0 ainsi que MSXML
4.0
et ces mises à jours.

Vous remerciant par avance pour vos réponses,

Snoppy vs Red Baron


Snoppy vs Red Baron
Le #1273548
Fort de conseil je ne toucherais donc à rien ainsi l'ordre établi sur mon
ordinateur ne sera pas troublé...
Pierre TORRIS
Le #1273545
Snoppy vs Red Baron écrit dans ce message

Bonjour,

Désirant faire le ménage dans mes logiciels installés j'ai remarque
qu'étaient installés les logiciels suivant : Microsoft .Net Framework 1.1 ,
2.0 et 3.0 et MSXML 4.0, des mises à jour de ce dernier et MSXML 6.0.

Puis-je, sans troubler l'ordre établi sur mon ordinateur, supprimer
Microsoft .Net Framework 1.1 (ces mises à jours) et 2.0 ainsi que MSXML 4.0
et ces mises à jours.


Bonjour,

A priori, vous pourriez toujours les désinstaller, mais si une
application en a besoin, elle sera réinstallée (réclamée).

Pour ma part, j'avais désinstallé .Net Framework 1.1 (à l'époque) en
conservant la 2.0, mais cela n'a finalement guère plu à certaines
applications.

Conclusion, je l'ai réinstallée !
ET je ne m'en porte pas plus mal... :-)

--
Bien à vous. Pierre TORRIS

E-mail : - Internet : http://www.ptorris.com
[Nombreux logiciels gratuits de l'auteur pour Win9x-Me-2K-XP-Vista]

Roger LEDIG
Le #1273516
Bonjour

Net framework c'est installé avec Encarta chez moi, le dernier Encarta a
installé la version 2 et j'ai fait mis la mise a jour 3.

J'ai désinstallé la version 1.1 et il n'y a aucun problème. On peut le
réinstaller en cas de besoin.

Cordialement

Roger

"Snoppy vs Red Baron" dans le message de news:

Bonjour,

Désirant faire le ménage dans mes logiciels installés j'ai remarque
qu'étaient installés les logiciels suivant : Microsoft .Net Framework 1.1
,
2.0 et 3.0 et MSXML 4.0, des mises à jour de ce dernier et MSXML 6.0.

Puis-je, sans troubler l'ordre établi sur mon ordinateur, supprimer
Microsoft .Net Framework 1.1 (ces mises à jours) et 2.0 ainsi que MSXML
4.0
et ces mises à jours.

Vous remerciant par avance pour vos réponses,

Snoppy vs Red Baron


Publicité
Poster une réponse
Anonyme