Horaire

Le
Manu
Bonjour,

en A1 : 3:00
comment faire une formule dans ce style : =si(A1>2:10;1;"") mais en garda=
nt
absolument le format heure dans la formule (pas en 100eme). Il est evident =

que pour l'instant il prend 2:10 comme des lignes et non comme horaire.
Et je ne veux pas non plus mettre 2:10 dans une autre cellule

Merci

Manu



L'absence de virus dans ce courrier électronique a été vérifiée p=
ar le logiciel antivirus Avast.
https://www.avast.com/antivirus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26376248
Bonjour,
=SI(A1>"2:10"*1;1;"")
Cordialement.
Daniel

Manu a exprimé avec précision :
Bonjour,

en A1 : 3:00
comment faire une formule dans ce style : =si(A1>2:10;1;"") mais en gardant
absolument le format heure dans la formule (pas en 100eme). Il est evident
que pour l'instant il prend 2:10 comme des lignes et non comme horaire.
Et je ne veux pas non plus mettre 2:10 dans une autre cellule

Merci

Manu


---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
https://www.avast.com/antivirus
Manu
Le #26376259
Merci Daniel,
Ca fonctionne impec, mais je ne pige pas, dans ce cas "2:10" devient du
texte et le fait de le multiplier par 1 ca redevient du nombre ???

Manu

"DanielCo" a écrit dans le message de groupe de discussion :
n1icov$p1b$

Bonjour,
=SI(A1>"2:10"*1;1;"")
Cordialement.
Daniel

Manu a exprimé avec précision :
Bonjour,

en A1 : 3:00
comment faire une formule dans ce style : =si(A1>2:10;1;"") mais en
gardant absolument le format heure dans la formule (pas en 100eme). Il est
evident que pour l'instant il prend 2:10 comme des lignes et non comme
horaire.
Et je ne veux pas non plus mettre 2:10 dans une autre cellule

Merci

Manu


---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
https://www.avast.com/antivirus




---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
DanielCo
Le #26376263
Oui, c'est la magie d'Excel. Si tu mmets :
="1"*1, tu obtiens le nombre 1.
Daniel
Il se trouve que Manu a formulé :
Merci Daniel,
Ca fonctionne impec, mais je ne pige pas, dans ce cas "2:10" devient du
texte et le fait de le multiplier par 1 ca redevient du nombre ???

Manu
Jacquouille
Le #26376272
Hello

Et si tu préfères une autre approche, tu écris 2:10 dans une cel, puis tu la
met au format "nombre" et tu obtiens :
0,090277778; dans ta formule, tu peux remplacer 2h10 par 0,090, qui est le
résultat de 2h10 divisé par 24.
Bonne chance avec le travail sur les dates et les heures. Mais, ne t'arrache
pas les cheveux pour quelques minutes .... -))

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Manu" a écrit dans le message de groupe de discussion :
n1ievh$u3o$

Merci Daniel,
Ca fonctionne impec, mais je ne pige pas, dans ce cas "2:10" devient du
texte et le fait de le multiplier par 1 ca redevient du nombre ???

Manu

"DanielCo" a écrit dans le message de groupe de discussion :
n1icov$p1b$

Bonjour,
=SI(A1>"2:10"*1;1;"")
Cordialement.
Daniel

Manu a exprimé avec précision :
Bonjour,

en A1 : 3:00
comment faire une formule dans ce style : =si(A1>2:10;1;"") mais en
gardant absolument le format heure dans la formule (pas en 100eme). Il est
evident que pour l'instant il prend 2:10 comme des lignes et non comme
horaire.
Et je ne veux pas non plus mettre 2:10 dans une autre cellule

Merci

Manu


---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
https://www.avast.com/antivirus




---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
https://www.avast.com/antivirus


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
Publicité
Poster une réponse
Anonyme