L'horloge s'emballe !!!

Le
newsreader
Bonjour,


J'ai une bécane avec 2 OS , Win XP et une Mandriva 2007 (noyau 2.6.17-5).
Il se passe quelque chose de bizarre sous Linux : l'horloge tourne plus
vite que normalement, vraiment plus vite, j'arrive à prendre 6 minutes en
10 minutes !

Il se trouve que cela ne se produit pas sour Windows et que cela ne se
produit pas sous Linux à chaque démarrage mais disons à 2 démarrages sur
3 Comme si le "machin" qui gère l'horloge démarrait parfois mal.

Ce avec ou sans synchro sur une autre machine (via ntp ou ntpdate).

Ca gène notamment la lecture audio ou vidéo qui est saccadée ou
accélérée

C'est un problème connu, c'est dû à quoi, que puis-je y faire (à part
rebooter quand ça se produit) ?


Merci de votre aide.

Lolotte

--
(enlever pasdespam pour répondre)
http://www.dansmongrenier.com/ : les pages du manuel, les newsgroups,
recherche whois, les codes postaux, des jeux et plein d'autres bêtises
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
porthorel
Le #7983901
Lolotte a écrit :
Bonjour,


J'ai une bécane avec 2 OS , Win XP et une Mandriva 2007 (noyau
2.6.17-5). Il se passe quelque chose de bizarre sous Linux : l'horloge
tourne plus vite que normalement, vraiment plus vite, j'arrive à prendre
6 minutes en 10 minutes !

Il se trouve que cela ne se produit pas sour Windows et que cela ne se
produit pas sous Linux à chaque démarrage mais disons à 2 démarrages sur
3... Comme si le "machin" qui gère l'horloge démarrait parfois mal.

Ce avec ou sans synchro sur une autre machine (via ntp ou ntpdate).

Ca gène notamment la lecture audio ou vidéo qui est saccadée ou
accélérée...

C'est un problème connu, c'est dû à quoi, que puis-je y faire (à part
rebooter quand ça se produit) ?


Merci de votre aide.

Lolotte

--
(enlever pasdespam pour répondre)
http://www.dansmongrenier.com/ : les pages du manuel, les newsgroups,
recherche whois, les codes postaux, des jeux et plein d'autres bêtises...





ai eu exactement le même souci ; c'est une histoire autour de APIC ou NO
APIC

essaye
le centre de configuration mandrake dans la partie démarrage,
choisir l'icone configurer le comportement de démarage du système
et décocher la case Activer L'ACPI et activer la case forcer l'APIC.
et redémarrer.
newsreader
Le #7983881
Précédemment, porthorel a écrit :
Lolotte a écrit :
Bonjour,


J'ai une bécane avec 2 OS , Win XP et une Mandriva 2007 (noyau
2.6.17-5). Il se passe quelque chose de bizarre sous Linux : l'horloge
tourne plus vite que normalement, vraiment plus vite, j'arrive à prendre
6 minutes en 10 minutes !

Il se trouve que cela ne se produit pas sour Windows et que cela ne se
produit pas sous Linux à chaque démarrage mais disons à 2 démarrages sur
3... Comme si le "machin" qui gère l'horloge démarrait parfois mal.

Ce avec ou sans synchro sur une autre machine (via ntp ou ntpdate).

Ca gène notamment la lecture audio ou vidéo qui est saccadée ou
accélérée...

C'est un problème connu, c'est dû à quoi, que puis-je y faire (à part
rebooter quand ça se produit) ?


Merci de votre aide.

Lolotte

--
(enlever pasdespam pour répondre)
http://www.dansmongrenier.com/ : les pages du manuel, les newsgroups,
recherche whois, les codes postaux, des jeux et plein d'autres bêtises...





ai eu exactement le même souci ; c'est une histoire autour de APIC ou NO
APIC

essaye
le centre de configuration mandrake dans la partie démarrage,
choisir l'icone configurer le comportement de démarage du système
et décocher la case Activer L'ACPI et activer la case forcer l'APIC.
et redémarrer.





Merci, je regarde ça.
newsreader
Le #7983851
Précédemment, porthorel a écrit :
Lolotte a écrit :
Bonjour,


J'ai une bécane avec 2 OS , Win XP et une Mandriva 2007 (noyau
2.6.17-5). Il se passe quelque chose de bizarre sous Linux : l'horloge
tourne plus vite que normalement, vraiment plus vite, j'arrive à prendre
6 minutes en 10 minutes !

Il se trouve que cela ne se produit pas sour Windows et que cela ne se
produit pas sous Linux à chaque démarrage mais disons à 2 démarrages sur
3... Comme si le "machin" qui gère l'horloge démarrait parfois mal.

Ce avec ou sans synchro sur une autre machine (via ntp ou ntpdate).

Ca gène notamment la lecture audio ou vidéo qui est saccadée ou
accélérée...

C'est un problème connu, c'est dû à quoi, que puis-je y faire (à part
rebooter quand ça se produit) ?


Merci de votre aide.

Lolotte

--
(enlever pasdespam pour répondre)
http://www.dansmongrenier.com/ : les pages du manuel, les newsgroups,
recherche whois, les codes postaux, des jeux et plein d'autres bêtises...





ai eu exactement le même souci ; c'est une histoire autour de APIC ou NO
APIC

essaye
le centre de configuration mandrake dans la partie démarrage,
choisir l'icone configurer le comportement de démarage du système
et décocher la case Activer L'ACPI et activer la case forcer l'APIC.
et redémarrer.






Bonjour,

J'ai fait ça mais maintenant qua je fais un halt (ou shutdown -h) il n'y a
plus coupure de l'alim de la carte mère... Mon PC ne s'éteint donc plus...


Lolotte
patrick
Le #7983841
Lolotte a écrit :
Précédemment, porthorel a écrit :
Lolotte a écrit :
Bonjour,


J'ai une bécane avec 2 OS , Win XP et une Mandriva 2007 (noyau
2.6.17-5). Il se passe quelque chose de bizarre sous Linux :
l'horloge tourne plus vite que normalement, vraiment plus vite,
j'arrive à prendre 6 minutes en 10 minutes !

Il se trouve que cela ne se produit pas sour Windows et que cela ne
se produit pas sous Linux à chaque démarrage mais disons à 2
démarrages sur 3... Comme si le "machin" qui gère l'horloge démarrait
parfois mal.

Ce avec ou sans synchro sur une autre machine (via ntp ou ntpdate).

Ca gène notamment la lecture audio ou vidéo qui est saccadée ou
accélérée...

C'est un problème connu, c'est dû à quoi, que puis-je y faire (à part
rebooter quand ça se produit) ?


Merci de votre aide.

Lolotte

--
(enlever pasdespam pour répondre)
http://www.dansmongrenier.com/ : les pages du manuel, les newsgroups,
recherche whois, les codes postaux, des jeux et plein d'autres
bêtises...





ai eu exactement le même souci ; c'est une histoire autour de APIC ou
NO APIC

essaye
le centre de configuration mandrake dans la partie démarrage,
choisir l'icone configurer le comportement de démarage du système
et décocher la case Activer L'ACPI et activer la case forcer l'APIC.
et redémarrer.






Bonjour,

J'ai fait ça mais maintenant qua je fais un halt (ou shutdown -h) il n'y
a plus coupure de l'alim de la carte mère... Mon PC ne s'éteint donc
plus...


Lolotte




dans le fichier "lilo.conf" tu dois avoir quelque chose de ce genre
moi j'utilise "grub" mais "noapic et nolapic doive etre present
############
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=linux root=/dev/hda5 noapic
nolapic resume=/dev/hda6 splash=silent vgax8
initrd (hd0,4)/boot/initrd.img
############
Publicité
Poster une réponse
Anonyme