[HP-UX] Bundle 10.20.45 ?

Le
Xavier Maillard
Bonjour,

Sur une machine de notre parc (un vénérable 10.20.40), nous
souhaiterions le faire passer sur un 10.20.45 pour nous éviter un
bogue Sybase 11.5 (text modification or I/O error).

JE sais que le message d'erreur n'est pas du tout propre à sybase
mais visiblement ce bogue avec cette version de Sybase ne se
produit plus sur un 10.20.45. Comment je le sais ? Nous disposons
de plusieurs machines (identiques en terme de configuration
matérielle et logiciel) et aucune n'a ce problème.

Voilà, comment donc récupérer le bundle d'un 10.20.45 pour m=
ettre
à jour le bon vieux 10.20.40 qui traîne ?

Merci
--
Xavier Maillard
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Chris
Le #764606
Bonjour,

Sur une machine de notre parc (un vénérable 10.20.40), nous
souhaiterions le faire passer sur un 10.20.45 pour nous éviter un
bogue Sybase 11.5 (text modification or I/O error).

JE sais que le message d'erreur n'est pas du tout propre à sybase
mais visiblement ce bogue avec cette version de Sybase ne se
produit plus sur un 10.20.45. Comment je le sais ? Nous disposons
de plusieurs machines (identiques en terme de configuration
matérielle et logiciel) et aucune n'a ce problème.

Voilà, comment donc récupérer le bundle d'un 10.20.45 pour mettre
à jour le bon vieux 10.20.40 qui traîne ?

Merci


Bonjour,

et pourquoi pas une sauvegarde systeme puis une restauration ?

je crois que sur hpux c'est assez performant non ?

make_tape_recovery -v -a ( sur /dev/rmt/0 )

et puis on reboote avec cette cartouche sur la machine cible

A+
chris

Publicité
Poster une réponse
Anonyme