HS ecran noir

Le
philippe monroux
Bon tout d'abord je m'excuse car le sujet n'est pas tout à fait debian
mais matériel. Mais comme je sais qu'il y a ici des gens très capables
(à cause de debian :) ) j'y pose donc ma question.

Je n'arrive à démarrer mon ordi que de temps en temps (il faut le
reseter 10 fois en gros).
Ça s'arrête après le message <<presser une touche pour continuer>>
donc avant le menu grub.

Mais même une debian live (usb) me fait la même chose donc je ne pense
pas que ça soit la MBR

J'ai testé ma ram (20 h de memtest+ ouf ): elle était mauvaise donc
j'en ai mis une neuve. Mais pareil :(

J'ajoute que j'ai essayé de changer le BIOS par les différentes
méthodes de ma carte Asus P5KC mais impossible. Au démarrage Ctrl Alt
Del Page Down (crash free) ne donne rien. Quelques fois j'ai réussi
avec Alt F2 (Asus EZ Flash ) mais l'ordi n'indique aucun Path où
trouver le bios que j'ai mis ds ma clé USB branchée.

Désespéré ?

Merci par avance
--
Philippe.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/a3b3dd3b-17c0-4d90-9f5f-2b15716146aa@m3g2000vbl.googlegroups.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nicolas patrois
Le #24541421
Le 7 juin 2012 04:29, philippe monroux
J'ajoute que j'ai essayé de changer le BIOS par les différentes
méthodes de ma carte Asus P5KC mais impossible. Au démarrage Ct rl Alt
Del Page Down (crash free) ne donne rien. Quelques fois j'ai réussi
avec Alt F2 (Asus EZ Flash ) mais l'ordi n'indique aucun Path où
trouver le bios que j'ai mis ds ma clé USB branchée.



Quel âge a ton ordinateur ?
L'alimentation ne serait pas en train de défaillir ?

n.
--
En science, ce qui est démontrable ne doit pas être admis sans d émonstration.
        -+- Richard Dedekind -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAMiNKZ+tmaRaeACs25yD=k=VSSkLsHxkGJ+
Bzzz
Le #24542081
On Wed, 6 Jun 2012 19:29:17 -0700 (PDT)
philippe monroux

Je n'arrive à démarrer mon ordi que de temps en temps (il faut le
reseter 10 fois en gros).
Ça s'arrête après le message <<presser une touche pour con tinuer>>
donc avant le menu grub.



* Ton BIOS est-il un stable ou un bêta?

* As-tu vérifié sur le site d'ASUS s'il n'existait pas un nouveau
BIOS (et les bugs fixés)?

* Si le BIOS est à jour et est un stable, ça peut aussi venir de la
pile de la C-MOS; si tu as un multimètre, arrête ta bécane , sors-la
et mesure sa tension (NB: on peut faire bcp moins cher qu'une pile
Li à la maison: un coupleur avec 2 piles AA)

Mais même une debian live (usb) me fait la même chose donc je ne
pense pas que ça soit la MBR



Si le MBR avait un PB, tu aurais un msg du genre: can't find
operating system.

J'ai testé ma ram (20 h de memtest+ ouf ): elle était mauvaise donc
j'en ai mis une neuve. Mais pareil :(



Et tu as bien sûr re-testé la Nlle RAM?

J'ajoute que j'ai essayé de changer le BIOS par les différentes
méthodes de ma carte Asus P5KC mais impossible. Au démarrage Ct rl
Alt Del Page Down (crash free) ne donne rien.



Je connais mal les BIOS actuels, mais il me semble que cette manip
doit te faire démarrer sur le BIOS bis ; mais s'il n'a jamais ét é
flashé, il n'y aura aucun BIOS bis (C.Q.F.D.)

Quelques fois j'ai
réussi avec Alt F2 (Asus EZ Flash ) mais l'ordi n'indique aucun
Path où trouver le bios que j'ai mis ds ma clé USB branché e.



Même remarque que ci-dessus, mais certains BIOS attendent que tu
entres un path ou ont justement une ligne vierge dans la liste pour
ça.

Désespéré ?



Yapu de sespérés en stock.

--
Oh, yeah, life goes on, long after the thrill of livin' is gone.
-- John Cougar, "Jack and Diane"

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24542111
Ça sent la carte mère qui va tomber en rade.
J'ai eu une panne identique avec CM neuve il y a 5 jours.
Le PC démarre, les ventilos tournent mais écran noir sans Bios, n i beep.
Renvoyée chez GrosBill qui va la tester ...

André

On Thursday 07 June 2012 16:13:59 Bzzz wrote:
On Wed, 6 Jun 2012 19:29:17 -0700 (PDT)

philippe monroux > Je n'arrive à démarrer mon ordi que de temps en temps (il fa ut le
> reseter 10 fois en gros).
> Ça s'arrête après le message <<presser une touche pour c ontinuer>>
> donc avant le menu grub.

* Ton BIOS est-il un stable ou un bêta?

* As-tu vérifié sur le site d'ASUS s'il n'existait pas un nouve au
BIOS (et les bugs fixés)?

* Si le BIOS est à jour et est un stable, ça peut aussi venir d e la
pile de la C-MOS; si tu as un multimètre, arrête ta béca ne, sors-la
et mesure sa tension (NB: on peut faire bcp moins cher qu'une pile
Li à la maison: un coupleur avec 2 piles AA)

> Mais même une debian live (usb) me fait la même chose donc je ne
> pense pas que ça soit la MBR

Si le MBR avait un PB, tu aurais un msg du genre: can't find
operating system.

> J'ai testé ma ram (20 h de memtest+ ouf ): elle était mauvais e donc
> j'en ai mis une neuve. Mais pareil :(

Et tu as bien sûr re-testé la Nlle RAM?

> J'ajoute que j'ai essayé de changer le BIOS par les différent es
> méthodes de ma carte Asus P5KC mais impossible. Au démarrage Ctrl
> Alt Del Page Down (crash free) ne donne rien.

Je connais mal les BIOS actuels, mais il me semble que cette manip
doit te faire démarrer sur le BIOS bis ; mais s'il n'a jamais é té
flashé, il n'y aura aucun BIOS bis (C.Q.F.D.)

> Quelques fois j'ai
> réussi avec Alt F2 (Asus EZ Flash ) mais l'ordi n'indique aucun
> Path où trouver le bios que j'ai mis ds ma clé USB branchà ©e.

Même remarque que ci-dessus, mais certains BIOS attendent que tu
entres un path ou ont justement une ligne vierge dans la liste pour
ça.

> Désespéré ?

Yapu de sespérés en stock.

--
Oh, yeah, life goes on, long after the thrill of livin' is gone.
-- John Cougar, "Jack and Diane"



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24542151
On Thu, 7 Jun 2012 16:23:41 +0200
wrote:

Ça sent la carte mère qui va tomber en rade.
J'ai eu une panne identique avec CM neuve il y a 5 jours.
Le PC démarre, les ventilos tournent mais écran noir sans Bios, ni
beep. Renvoyée chez GrosBill qui va la tester ...



C'est possible, les CMs sont comme les HDz: c'est cyclique par
fabricant, modèles et séries - et bien évidemment personne ne
communique là-dessus... (si les gros vendeurs affichaient leurs
stats de pannes, ça éviterait bien des déboires).

Mais ça peut aussi venir d'autre chose; l'OP indique avoir essayé de
chger le BIOS par les méthodes... BIOS, mais n'indique pas le
contenu du changelog du nouveau BIOS, pas plus que s'il a essayé de
re-flasher par la méthode traditionnelle (qui reste IMHO la plus
sûre, à condition d'être ondulé).

--
Some bachelors want a meaningful overnight relationship.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24542171
On Thursday 07 June 2012 16:38:21 Bzzz wrote:
On Thu, 7 Jun 2012 16:23:41 +0200
wrote:
> Ça sent la carte mère qui va tomber en rade.
> J'ai eu une panne identique avec CM neuve il y a 5 jours.
> Le PC démarre, les ventilos tournent mais écran noir sans Bio s, ni
> beep. Renvoyée chez GrosBill qui va la tester ...

C'est possible, les CMs sont comme les HDz: c'est cyclique par
fabricant, modèles et séries - et bien évidemment personne ne
communique là-dessus... (si les gros vendeurs affichaient leurs
stats de pannes, ça éviterait bien des déboires).

Mais ça peut aussi venir d'autre chose; l'OP indique avoir essayà © de
chger le BIOS par les méthodes... BIOS, mais n'indique pas le
contenu du changelog du nouveau BIOS, pas plus que s'il a essayé de
re-flasher par la méthode traditionnelle (qui reste IMHO la plus
sûre, à condition d'être ondulé).



C'est vrai qu'un onduleur est très important ...
et combien de PC claquent par des surtensions
que l'on ne voit pas.
Seul hic, un (bon) onduleur, c'est pas donné.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24542281
On Thu, 7 Jun 2012 16:43:20 +0200
wrote:

C'est vrai qu'un onduleur est très important ...
et combien de PC claquent par des surtensions
que l'on ne voit pas.



Il claquent _aussi_ avec micro-coupures et sous-tensions,
mais ce sont surtout les HDz qui n'aiment pas ça.

Seul hic, un (bon) onduleur, c'est pas donné.



N'exagérons rien, pour moins de €100TTC tu trouves des ups off line
très corrects; cependant, il vaut mieux rester dans les marques
connues, histoire que la détection d'évènements soit suffisa mment
sensible pour déclencher à tous les coups.

--
"What are we going to do tonight, Bill?"
"Same thing we do every night Steve, try to take over the world!"

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
philippe monroux
Le #24544871
On 7 juin, 14:30, wrote:
Ça sent la carte mère qui va tomber en rade.
J'ai eu une panne identique avec CM neuve il y a 5 jours.
Le PC démarre, les ventilos tournent mais écran noir sans Bios, ni be ep.
Renvoyée chez GrosBill qui va la tester ...



Bon ma carte est naze. C pour ça que je répond un peu tard.
Comme il m'en faut donc une neuve auriez-vous un model Asus ATX (pas
micro) qui ne pose pas de pb de drivers (surtout le LAN), passque j'en
ai un peu marre, à chaque fois que je change de carte mère, d'être
obligé d'aller fouiner sur le net et de lire que le son ne sera
accessible qu'après une acrobatique et aléatoire compilation d'un
driver exotique. Je sais que c toujours HS. Mais j'assume.

Merci d'avance.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24550241
On Saturday 09 June 2012 07:38:43 philippe monroux wrote:
On 7 juin, 14:30, wrote:
> Ça sent la carte mère qui va tomber en rade.
> J'ai eu une panne identique avec CM neuve il y a 5 jours.
> Le PC démarre, les ventilos tournent mais écran noir sans Bios, ni beep.
> Renvoyée chez GrosBill qui va la tester ...

Bon ma carte est naze. C pour ça que je répond un peu tard.
Comme il m'en faut donc une neuve auriez-vous un model Asus ATX (pas
micro) qui ne pose pas de pb de drivers (surtout le LAN), passque j'en
ai un peu marre, à chaque fois que je change de carte mère, d'être
obligé d'aller fouiner sur le net et de lire que le son ne sera
accessible qu'après une acrobatique et aléatoire compilation d'un
driver exotique. Je sais que c toujours HS. Mais j'assume.
Merci d'avance.



Cartes réseau et son = "Realtek",
Cartes vidéo = Nvidia,
et ça roule.

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme