HS: Faut-il flasher le bios?

Le
Michel
Bonjour à tous et toutes mes excuses pour cette question hors sujet.

L'ordinateur de ma soeur est devenu très très lent et parmi toutes
sortes de manoeuvres je me suis rendu compte que le disque dur
fonctionne en mode PIO 4. Pourtant lorsque je branche ce DD sur mon
ordinateur il fonctionne bien en mode UDMA 4. Que faut-il faire pour
qu'il retrouve sa vitesse lorsque je le remets sur la machine de ma
soeur ? Est-ce que flasher le bios aurait des chances de remettre les
choses en ordre ?

Je vous remercie à l'avance de vos conseils toujours bien appréciés et
je vous promets un retour.

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
20$$
Le #1211824
Salut,
Evite de toucher au Bios, à moin que tu l'ais déjà fait? et nécessaire...
Pour la lanteur, voici un truc qui ma très bien réussit:
Pour Noël 2006, j'ai fais les frais d'une super bécane avec écran de 22
Après install, c'était très lent, + lent qu'une ancienne bécanne.
Format et ré-install, toujours lent.
Sur le site de pcastuce, j'ai essayé leur astuce du jour et maintenant j'ai
une vrai bombe, voici l'astuce: ta bien une clé USB? minimum de 512mb.
Clic droit sur Poste de travail/Exploreur, tu mets ta clé USB à un
emplacement que tu n'utilises pas. Attention à la lettre qu'elle va sortir.
Tu clic droit sur cette lettre, Rropriété et va sur la dernière ligne du bas
de la fenêtre, contrôle que se soit ACTIVé.....OK et re-démarre.
Tu laisse ta clé USB en permanence.
Voilà, c'est ainsi que sa doit libérer de la bande passante. Rien à voir
avec ton DD
salut et attend quelque jours avant de donner ton avis.
Inscrit toi à la NewsLetter, c'est gratuit et tu auras toujours les
dernières info:
www.pcastuce.fr
www.01net.fr
<
<
"Michel" a écrit dans le message de news:

Bonjour à tous et toutes mes excuses pour cette question hors sujet.

L'ordinateur de ma soeur est devenu très très lent et parmi toutes sortes
de manoeuvres je me suis rendu compte que le disque dur fonctionne en mode
PIO 4. Pourtant lorsque je branche ce DD sur mon ordinateur il fonctionne
bien en mode UDMA 4. Que faut-il faire pour qu'il retrouve sa vitesse
lorsque je le remets sur la machine de ma soeur ? Est-ce que flasher le
bios aurait des chances de remettre les choses en ordre ?

Je vous remercie à l'avance de vos conseils toujours bien appréciés et je
vous promets un retour.

Michel




garcin lazare
Le #1211822
Michel wrote:
Bonjour à tous et toutes mes excuses pour cette question hors sujet.

L'ordinateur de ma soeur est devenu très très lent et parmi toutes
sortes de manoeuvres je me suis rendu compte que le disque dur
fonctionne en mode PIO 4. Pourtant lorsque je branche ce DD sur mon
ordinateur il fonctionne bien en mode UDMA 4. Que faut-il faire pour
qu'il retrouve sa vitesse lorsque je le remets sur la machine de ma
soeur ? Est-ce que flasher le bios aurait des chances de remettre les
choses en ordre ?

Je vous remercie à l'avance de vos conseils toujours bien appréciés et
je vous promets un retour.

Michel


Flasher le BIOS ne résoudra pas le problème.

Dans le gestionnaire de périphs sous contrôleurs IDE, désinstalle les canaux
IDE, reboote, et vérifie.
Si le pb n'est pas corrigé, reviens ici pour d'autres pistes.

Jean-Jacques \(JJP\)
Le #1211820
Dans news:,
Salut,
Evite de toucher au Bios, à moin que tu l'ais déjà fait? et
nécessaire... Pour la lanteur, voici un truc qui ma très bien réussit:
Pour Noël 2006, j'ai fais les frais d'une super bécane avec écran de
22 Après install, c'était très lent, + lent qu'une ancienne bécanne.
Format et ré-install, toujours lent.
Sur le site de pcastuce, j'ai essayé leur astuce du jour et
maintenant j'ai une vrai bombe, voici l'astuce: ta bien une clé USB?
minimum de 512mb. Clic droit sur Poste de travail/Exploreur, tu mets
ta clé USB à un
emplacement que tu n'utilises pas. Attention à la lettre qu'elle va
sortir. Tu clic droit sur cette lettre, Rropriété et va sur la
dernière ligne du bas de la fenêtre, contrôle que se soit
ACTIVé.....OK et re-démarre. Tu laisse ta clé USB en permanence.
Voilà, c'est ainsi que sa doit libérer de la bande passante. Rien à
voir avec ton DD
salut et attend quelque jours avant de donner ton avis.
Inscrit toi à la NewsLetter, c'est gratuit et tu auras toujours les
dernières info:
www.pcastuce.fr
www.01net.fr
<
<
"Michel" a écrit dans le message de news:

Bonjour à tous et toutes mes excuses pour cette question hors sujet.

L'ordinateur de ma soeur est devenu très très lent et parmi toutes
sortes de manoeuvres je me suis rendu compte que le disque dur
fonctionne en mode PIO 4. Pourtant lorsque je branche ce DD sur mon
ordinateur il fonctionne bien en mode UDMA 4. Que faut-il faire pour
qu'il retrouve sa vitesse lorsque je le remets sur la machine de ma
soeur ? Est-ce que flasher le bios aurait des chances de remettre
les choses en ordre ? Je vous remercie à l'avance de vos conseils
toujours bien appréciés
et je vous promets un retour.

Michel



Bonjour,

... Tu veux aider ... mais je ne te suis pas concernant la clé USB ....

cit ....
Tu clic droit sur cette lettre, Rropriété et va sur la
dernière ligne du bas de la fenêtre, contrôle que se soit
ACTIVé.....OK et re-démarre.
.............................


Ou j'ai raté un truc ....


Bien à toi,

Amicalement,


@+
JJP


Nina Popravka
Le #1211818
On Tue, 16 Oct 2007 00:12:39 +0200, "Jean-Jacques (JJP)"

... Tu veux aider ... mais je ne te suis pas concernant la clé USB ....


Je pense, avec l'aide de ma boule de cristal, que le monsieur fait
allusion à la technologie Readyboost de Vista...
--
Nina

Jean-Jacques \(JJP\)
Le #1211817
Dans news:,
On Tue, 16 Oct 2007 00:12:39 +0200, "Jean-Jacques (JJP)"

... Tu veux aider ... mais je ne te suis pas concernant la clé USB
....


Je pense, avec l'aide de ma boule de cristal, que le monsieur fait
allusion à la technologie Readyboost de Vista...


... j'ai XP HOME SP2 %-(

bon ... a suivre

Bonne nuit ...


Laurent Jumet
Le #1211565
Hello Michel !

Michel wrote:

L'ordinateur de ma soeur est devenu très très lent et parmi toutes
sortes de manoeuvres je me suis rendu compte que le disque dur
fonctionne en mode PIO 4. Pourtant lorsque je branche ce DD sur mon
ordinateur il fonctionne bien en mode UDMA 4. Que faut-il faire pour
qu'il retrouve sa vitesse lorsque je le remets sur la machine de ma
soeur ? Est-ce que flasher le bios aurait des chances de remettre les
choses en ordre ?


Tu as vu que tu peux choisir PIO ou UDMA dans le Gestionnaire de Périphériques, Contrôleurs IDE. Une des options est-elle en grisé?
On n'a pas rajouté un autre appareil sur la même nappe que le disque dur?

En ce qui concerne le flashage du BIOS, cela n'est envisageable que si le nouveau BIOS vient du fabriquant de la carte-mère, et que c'est lui qui l'a identifiée. Si tu as une carte MSI, tu peux aller ici dans ce but:
http://global.msi.com.tw/index.php?func=html&name=liveupdate

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Azo3
Le #1211563
supprime le contrôleur ide et redémarre...se remet-il d'office en dma?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Michel" a écrit dans le message de news:

Bonjour à tous et toutes mes excuses pour cette question hors sujet.

L'ordinateur de ma soeur est devenu très très lent et parmi toutes sortes
de manoeuvres je me suis rendu compte que le disque dur fonctionne en mode
PIO 4. Pourtant lorsque je branche ce DD sur mon ordinateur il fonctionne
bien en mode UDMA 4. Que faut-il faire pour qu'il retrouve sa vitesse
lorsque je le remets sur la machine de ma soeur ? Est-ce que flasher le
bios aurait des chances de remettre les choses en ordre ?

Je vous remercie à l'avance de vos conseils toujours bien appréciés et je
vous promets un retour.

Michel




Jean-Jacques \(JJP\)
Le #1211328
Sur le site de pcastuce, j'ai essayé leur astuce du jour et
maintenant j'ai une vrai bombe, voici l'astuce: ta bien une clé USB?
minimum de 512mb. Clic droit sur Poste de travail/Exploreur, tu mets
ta clé USB à un
emplacement que tu n'utilises pas.



Tu peux nous donner l'adresse de cette astuce ou au moins sont
intitulétulé.


Attention à la lettre qu'elle va
sortir. Tu clic droit sur cette lettre, Rropriété et va sur la
dernière ligne du bas de la fenêtre, contrôle que se soit
ACTIVé.....OK et re-démarre.



De quelle fenètre ?

Car clique droit sur la lettre de la cle donne une liste déroulante, si
je clique sur propriété, j'ai la fenetre de propriete de la cle avec
quelques onglets.

Quelle est "cette derniere ligne"



Tu laisse ta clé USB en permanence.
Voilà, c'est ainsi que sa doit libérer de la bande passante. Rien à
voir avec ton DD
salut et attend quelque jours avant de donner ton avis.
Inscrit toi à la NewsLetter, c'est gratuit et tu auras toujours les
dernières info:
www.pcastuce.fr
www.01net.fr
<
<
"Michel" a écrit dans le message de news:

Bonjour à tous et toutes mes excuses pour cette question hors sujet.

L'ordinateur de ma soeur est devenu très très lent et parmi toutes
sortes de manoeuvres je me suis rendu compte que le disque dur
fonctionne en mode PIO 4. Pourtant lorsque je branche ce DD sur mon
ordinateur il fonctionne bien en mode UDMA 4. Que faut-il faire pour
qu'il retrouve sa vitesse lorsque je le remets sur la machine de ma
soeur ? Est-ce que flasher le bios aurait des chances de remettre
les choses en ordre ? Je vous remercie à l'avance de vos conseils
toujours bien appréciés
et je vous promets un retour.

Michel



Bonjour,

... Tu veux aider ... mais je ne te suis pas concernant la clé USB
....
cit ....
Tu clic droit sur cette lettre, Rropriété et va sur la
dernière ligne du bas de la fenêtre, contrôle que se soit
ACTIVé.....OK et re-démarre.
.............................


Ou j'ai raté un truc ....


Bien à toi,

Amicalement,


@+
JJP




Michel
Le #1211075
Le 2007-10-15, garcin lazare a supposé :
Michel wrote:
Bonjour à tous et toutes mes excuses pour cette question hors sujet.

L'ordinateur de ma soeur est devenu très très lent et parmi toutes
sortes de manoeuvres je me suis rendu compte que le disque dur
fonctionne en mode PIO 4. Pourtant lorsque je branche ce DD sur mon
ordinateur il fonctionne bien en mode UDMA 4. Que faut-il faire pour
qu'il retrouve sa vitesse lorsque je le remets sur la machine de ma
soeur ? Est-ce que flasher le bios aurait des chances de remettre les
choses en ordre ?

Je vous remercie à l'avance de vos conseils toujours bien appréciés et
je vous promets un retour.

Michel


Flasher le BIOS ne résoudra pas le problème.

Dans le gestionnaire de périphs sous contrôleurs IDE, désinstalle les canaux
IDE, reboote, et vérifie.
Si le pb n'est pas corrigé, reviens ici pour d'autres pistes.


Bonjour èa tous,

J'avais promis un retour et bien voici:
J'ai réinstallé tous les principaux drivers, carte mère, carte
graphique et souris et le problèeme s'est résolu. C'est la réponse de
Garcin Lazare qui m'a mis sur la piste. Encore une fois merci.

Michel


garcin lazare
Le #1210968
Michel wrote:
J'avais promis un retour et bien voici:
J'ai réinstallé tous les principaux drivers, carte mère, carte
graphique et souris et le problèeme s'est résolu. C'est la réponse de
Garcin Lazare qui m'a mis sur la piste. Encore une fois merci.

Michel


Merci pour le retour. C'était pas nécessaire de réinstaller les drivers,
mais ça ne fait pas de mal ;-)).

Maintenant que ça marche, fais une vérification des partitions du disque
avec l'option /R. L'origine du problème peut être des blocs défectueux qui
auraient causé des erreurs de lecture. Une bone réparation évitera que ça se
reproduise.

Publicité
Poster une réponse
Anonyme