*HS* - Problème mémoire

Le
Remys.Morrissette
Bonjour,

désolé pour ce complet HS, mais peut-être y-a-til des connaisseurs =
sur
cette liste

Mon ordi éprouve des problèmes pour la reconnaissance de la mémoire=
.

j'ai 2 barrettes de 512 mo 400, donc -> 1 go.
mais seulement 250 mo sont reconnus.

carte mère ; MSi K7N2

(cela allait bien auparavant, je crois que cela est depuis une panne de
courant.)

J'ai testé une et l'autre des barette de façon individuel -> même r=
ésultat.

J'ai flashé le bios -­> aucun changement.

J'ai vérifier sous windows -> 250 mo

avez-vous d'autres bonne idées ?

ps : en passant etch fonctionne très bien avec 250 mo.

--
Remys





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #19583201
> Bonjour,



Salut,

désolé pour ce complet HS, mais peut-être y-a-til des connaisseurs sur
cette liste ...

Mon ordi éprouve des problèmes pour la reconnaissance de la mémoire.

j'ai 2 barrettes de 512 mo 400, donc -> 1 go.
mais seulement 250 mo sont reconnus.

carte mère ; MSi K7N2

(cela allait bien auparavant, je crois que cela est depuis une panne de
courant.)

J'ai testé une et l'autre des barette de façon individuel -> même résultat.

J'ai flashé le bios -­> aucun changement.

J'ai vérifier sous windows -> 250 mo

avez-vous d'autres bonne idées ... ?



Les tester avec memtest ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Remys.Morrissette
Le #19603191
steve a écrit :
Les tester avec memtest ?


voici les résultats de mentest86+

Atlon XP (0.18) 1670 MHz
L1 Cache 128k 10248 MB/s
L2 Cache 246k 3402 MB/s
Memory 256M 989 MB/s

Chipset : nForce2 SPP/ESB : 133 MHz
Setting : RAM : 200 MHz (DDR 400) / CAS 3-3-3-8 / Dual Channel (128 bit s)

Cached 256M
RsvdMem 76k
MemMap e820-Std
Cache on
ECC off
Test Std
Pass 40
Errors 0
ECC errors -


Et voilà !

--
Remys






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme