[HS] Recherche avancée sur les newsgroups dans Google

Le
Nicolas B.
Bonsoir et désolé si je suis un peu HS,

Depuis quelques temps déjà, je n'arrive plus vraiment à faire de
recherche avancée par Google sur les newsgroups.

En effet, quand je spécifie un groupe particulier pour la recherche, il
ne semble pas en tenir compte.

Exemple :
http://groups.google.com/advanced_s...ou%20group:microsoft.public.fr.outlookexpress6

En cliquant sur Rechercher, ça renvoie du grand n'importe quoi : foot,
bretons, sectes, politique pour les premiers résultats de l'exemple
ci-dessus. Rien sur OE.

C'est vraiment gênant, car plus possible de retrouver un message rapidement.

Y'a-t-il un problème dans la syntaxe de la requête ? (J'ai déjà essayé
de rajouter des guillemets, d'utiliser des caractères génériques pour le
nom du groupe, mais sans succès) ?

J'ai tout de même réussi à faire afficher les bons résultats :
http://groups.google.com/group/micr...le+est+fou
Mais il faut passer par un dédale de pages web qui est peu pratique (et
puis faut pas espérer les recherches génériques du type
"microsoft.public.fr.*").


Merci,

Nicolas
Publicité
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ayrton [ASC]
Le #16355181
Bonjour *Nicolas B.* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)
Bonsoir et désolé si je suis un peu HS,

Depuis quelques temps déjà, je n'arrive plus vraiment à faire de
recherche avancée par Google sur les newsgroups.

En effet, quand je spécifie un groupe particulier pour la recherche,
il ne semble pas en tenir compte.

Exemple :
http://groups.google.com/advanced_s...ou%20group:microsoft.public.fr.outlookexpress6

En cliquant sur Rechercher, ça renvoie du grand n'importe quoi : foot,
bretons, sectes, politique pour les premiers résultats de l'exemple
ci-dessus. Rien sur OE.

C'est vraiment gênant, car plus possible de retrouver un message
rapidement.
Y'a-t-il un problème dans la syntaxe de la requête ? (J'ai déjà essayé
de rajouter des guillemets, d'utiliser des caractères génériques pour
le nom du groupe, mais sans succès) ?

J'ai tout de même réussi à faire afficher les bons résultats :
http://groups.google.com/group/micr...le+est+fou
Mais il faut passer par un dédale de pages web qui est peu pratique
(et puis faut pas espérer les recherches génériques du type
"microsoft.public.fr.*").




Passe par le lien qui est dans ma signature, ça devrait aller ;-)

Sinon, en passant par :
http://groups.google.fr/
Tu tapes le nom du groupe que tu veux, et en principe ça fonctionne.

Cordialement

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/micro...ess6?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr
Luc
Le #16355411
Nicolas B. nous a déclaré

Bonsoir et désolé si je suis un peu HS,



Bonjour,

Depuis quelques temps déjà, je n'arrive plus vraiment à faire de
recherche avancée par Google sur les newsgroups.

En effet, quand je spécifie un groupe particulier pour la recherche,
il ne semble pas en tenir compte.

Exemple :
http://groups.google.com/advanced_s...ou%20group:microsoft.public.fr.outlookexpress6

En cliquant sur Rechercher, ça renvoie du grand n'importe quoi : foot,
bretons, sectes, politique pour les premiers résultats de l'exemple
ci-dessus. Rien sur OE.

C'est vraiment gênant, car plus possible de retrouver un message
rapidement.
Y'a-t-il un problème dans la syntaxe de la requête ? (J'ai déjà essayé
de rajouter des guillemets, d'utiliser des caractères génériques pour
le nom du groupe, mais sans succès) ?



J'ai remarqué aussi ce problème apparu depuis quelques jours lors d'une
requête avec la Recherche avancée de Google Groupes. Bizarrement, il semble
qu'il n'y ait que la recherche où le champ 'Groupe' est rempli + un autre
champ quelconque qui soit affecté.
Je n'ai évidemment pas de solution et ne peux que déplorer comme toi que ça
ne fonctionne pas comme devrait. Espérons un retour à la normale aussi
rapide que possible car c'est vrai que c'est gênant.

Merci,



Padkoi

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/
Ayrton [ASC]
Le #16355701
Bonjour *Nicolas B.* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)
Bonsoir et désolé si je suis un peu HS,

Depuis quelques temps déjà, je n'arrive plus vraiment à faire de
recherche avancée par Google sur les newsgroups.



[....]

Oupss......Mille excuses, j'ai répondu trop vite ! !
Ca m'apprendra à faire plusieurs choses à la fois ! ;-(

Désolé

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/micro...ess6?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr
JF
Le #16356041
*Bonjour Nicolas B. * !

Bonsoir et désolé si je suis un peu HS,



Depuis quelques temps déjà, je n'arrive plus vraiment à faire de recherche
avancée par Google sur les newsgroups.



En effet, quand je spécifie un groupe particulier pour la recherche, il ne
semble pas en tenir compte.



Exemple :
http://groups.google.com/advanced_s...ou%20group:microsoft.public.fr.outlookexpress6



En cliquant sur Rechercher, ça renvoie du grand n'importe quoi : foot,
bretons, sectes, politique pour les premiers résultats de l'exemple
ci-dessus. Rien sur OE.



C'est vraiment gênant, car plus possible de retrouver un message rapidement.



Y'a-t-il un problème dans la syntaxe de la requête ? (J'ai déjà essayé de
rajouter des guillemets, d'utiliser des caractères génériques pour le nom du
groupe, mais sans succès) ?



J'ai tout de même réussi à faire afficher les bons résultats :
http://groups.google.com/group/micr...le+est+fou
Mais il faut passer par un dédale de pages web qui est peu pratique (et puis
faut pas espérer les recherches génériques du type "microsoft.public.fr.*").



Merci,



Nicolas



Il y a une erreur de syntaxe, il faut remplacer ":" par "="

http://groups.google.com/advanced_s...okexpress6

S'il y a un MVP Google dans la salle ...

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Config Sécurité : www.libellules.ch/dotclear/index.php?Securite
Luc
Le #16356271
JF nous a déclaré

*Bonjour Nicolas B. * !

Bonsoir et désolé si je suis un peu HS,



Depuis quelques temps déjà, je n'arrive plus vraiment à faire de
recherche avancée par Google sur les newsgroups.



En effet, quand je spécifie un groupe particulier pour la recherche,
il ne semble pas en tenir compte.



Exemple :
http://groups.google.com/advanced_s...ou%20group:microsoft.public.fr.outlookexpress6






http://groups.google.com/groups?as_...ou&num&scoring=r&as_epq=&as_oq=&as_eq=&as_ugroup=microsoft.public.fr.outlookexpress6&as_usubject=&as_uauthors=&lr=&as_drrb=q&as_qdr=&as_mind=1&as_minm=1&as_miny81&as_maxd&as_maxm=7&as_maxy 08

En cliquant sur Rechercher, ça renvoie du grand n'importe quoi :
foot, bretons, sectes, politique pour les premiers résultats de
l'exemple ci-dessus. Rien sur OE.



C'est vraiment gênant, car plus possible de retrouver un message
rapidement.



Y'a-t-il un problème dans la syntaxe de la requête ? (J'ai déjà
essayé de rajouter des guillemets, d'utiliser des caractères
génériques pour le nom du groupe, mais sans succès) ?



J'ai tout de même réussi à faire afficher les bons résultats :
http://groups.google.com/group/micr...le+est+fou
Mais il faut passer par un dédale de pages web qui est peu pratique
(et puis faut pas espérer les recherches génériques du type
"microsoft.public.fr.*").



Merci,



Nicolas



Il y a une erreur de syntaxe, il faut remplacer ":" par "="

http://groups.google.com/advanced_s...okexpress6



Cette requête est totalement différente de celle de Nicolas et n'a rien à
voir avec le problème soulevé.
La tienne cherche l'expression exacte "group microsoft public fr
outlookexpress6" et les trois mots "google", "est" et "fou".
Celle de Nicolas cherche les mots "google", "est" et "fou" dans le groupe
microsoft.public.fr.outlookexpress6 dont les résultats sont effectivement
aberrants

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Nicolas B.
Le #16361051
Merci à tous pour vos réponses.

Comme je le craignais, le mieux à faire est d'attendre que ça fonctionne
à nouveau...

Bonne journée,


Nicolas

Nicolas B. a écrit :
Bonsoir et désolé si je suis un peu HS,

Depuis quelques temps déjà, je n'arrive plus vraiment à faire de
recherche avancée par Google sur les newsgroups.

En effet, quand je spécifie un groupe particulier pour la recherche, il
ne semble pas en tenir compte.

Exemple :
http://groups.google.com/advanced_s...ou%20group:microsoft.public.fr.outlookexpress6


En cliquant sur Rechercher, ça renvoie du grand n'importe quoi : foot,
bretons, sectes, politique pour les premiers résultats de l'exemple
ci-dessus. Rien sur OE.

C'est vraiment gênant, car plus possible de retrouver un message
rapidement.

Y'a-t-il un problème dans la syntaxe de la requête ? (J'ai déjà essayé
de rajouter des guillemets, d'utiliser des caractères génériques pour le
nom du groupe, mais sans succès) ?

J'ai tout de même réussi à faire afficher les bons résultats :
http://groups.google.com/group/micr...le+est+fou

Mais il faut passer par un dédale de pages web qui est peu pratique (et
puis faut pas espérer les recherches génériques du type
"microsoft.public.fr.*").


Merci,

Nicolas


Publicité
Suivre les réponses
Poster une réponse
Anonyme