I/O ERROR on device sr0

Le
andre_debian
Bonjour à tous,

A la suite d'une réparation (sous garantie)
de mon PC (sous Squeeze), j'ai ce message au boot :
--
I/O ERROR on device sr0
logicial block 569 sector 4552
--

Voici l'organisation du PC :
SDA = disque dur SSD avec sda2=/boot et sda3=/usr
SDB5 = partition ext4 =/

# e2fsck /dev/sda2 , sda3 et sdb5
me donne "clean"

A quoi correspond le device "sr0" ?
et comment réparer ce device ?

Merci beaucoup d'avance.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201208271439.46942.andre_debian@numericable.fr
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Txo
Le #24725222
En ce lundi 27 août 2012 à 14 h 39 able.fr nous
susurrait :


A la suite d'une réparation (sous garantie)
de mon PC (sous Squeeze), j'ai ce message au boot :
-----------------------------
I/O ERROR on device sr0
logicial block 569 sector 4552
-----------------------------

Voici l'organisation du PC :
SDA = disque dur SSD avec sda2=/boot et sda3=/usr
SDB5 = partition ext4 =/

# e2fsck /dev/sda2 , sda3 et sdb5
me donne "clean"

A quoi correspond le device "sr0" ?
et comment réparer ce device ?



C'est en général le lecteur de DVD-CD qui a peut-être un dis que
réfractaire dans le lecteur



--
-+- Dominique Marin http://txodom.free.fr -+-
-+- «L'homme est un flic pour l'homme» -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Paul Dufresne
Le #24725302
Autre possibilité: Ils ont peut-être pas remonté les câ bles IDE de la
même façon.
Et donc pas ajustés les cavaliers maîtres-esclaves, câble-se lect.
Si t'a des erreurs sur tous tes DVD, spécialement en même temps q ue
l'activité disque dur, c'est probablement ce qui est arrivé. Et d ans
ce cas, c'est ceux qui ont fait la réparation qui ne sont pas assez
précautionneux au remontage de la machine, et qui mériteraient de
réparer leur erreur.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAGQ-=
andre_debian
Le #24725422
Autre possibilité: Ils ont peut-être pas remonté les cà ¢bles IDE de la
même façon.
Et donc pas ajustés les cavaliers maîtres-esclaves, câble- select.
Si t'a des erreurs sur tous tes DVD, spécialement en même temps que
l'activité disque dur, c'est probablement ce qui est arrivé. Et dans
ce cas, c'est ceux qui ont fait la réparation qui ne sont pas assez
précautionneux au remontage de la machine, et qui mériteraient de
réparer leur erreur.


On Monday 27 August 2012 14:46:55 Txo wrote:
lundi 27 août 2012 à 14 h 39 .fr
> A la suite d'une réparation (sous garantie)
> de mon PC (sous Squeeze), j'ai ce message au boot :
> -----------------------------
> I/O ERROR on device sr0
> logicial block 569 sector 4552
> -----------------------------



Merci,

j'ai retiré le CD du graveur et je n'ai plus ce message.

Je vais voir le cavalier maitre / esclave du graveur.

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
J
Le #24726502
Le lundi 27 août 2012 à 17:09 +0200, a
écrit :
j'ai retiré le CD du graveur et je n'ai plus ce message.

Je vais voir le cavalier maitre / esclave du graveur.

andré



Hum, si tu mets un cd audio ou un truc du genre, c'est une erreur
normale au démarrage. Il essaye de monter le CD en système de fichier et
ne trouve pas des data cohérentes (c'est formaté en audio).

Essaye avec un disque formaté uniquement data avec un système de fichier
(un liveCD ?) si tu veux tester.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme