ibus et accents circonflexes

Le
Goldy
Bonjour,

J'ai un petit soucis avec ibus.

J'en ai besoin pour écrire en japonais. Avant j'utilisais scim, mais il
m'était impossible de l'utiliser dans les applications qt, de même il
m'était impossible d'y avoir l'accent circonflexe sur les voyelles

Donc j'ai décidé d'installer ibus, maintenant j'ai accès au japonais
dans les applications qt et je peux même avoir les accents circonflexes
sur les voyelles mais il y a un soucis : Je n'ai plus accès aux
accents circonflexes dans les applications gtk

Bref, il s'agit d'un problème de touche morte

Est-ce que quelqu'un aurait une solution pour que je puisse récupérer
l'usage de mes touches mortes dans les applications GTK avec ibus ?

En vous remerciant d'avance

Christophe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4D41AFAC.1080005@goldenfish.info
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Goldy
Le #23058431
Le 27/01/2011 18:47, Goldy a écrit :
Bonjour,

J'ai un petit soucis avec ibus.

J'en ai besoin pour écrire en japonais. Avant j'utilisais scim, mais il
m'était impossible de l'utiliser dans les applications qt, de même il
m'était impossible d'y avoir l'accent circonflexe sur les voyelles...

Donc j'ai décidé d'installer ibus, maintenant j'ai accès au japonais
dans les applications qt et je peux même avoir les accents circonflexes
sur les voyelles... mais il y a un soucis : Je n'ai plus accès aux
accents circonflexes dans les applications gtk...

Bref, il s'agit d'un problème de touche morte...

Est-ce que quelqu'un aurait une solution pour que je puisse récupérer
l'usage de mes touches mortes dans les applications GTK avec ibus ?

En vous remerciant d'avance

Christophe




Toute mes excuses, le paquet ibus-gtk n'était pas installé (j'étais
pourtant certain de l'avoir vu s'installer en dépendance à ibus...)

Le problème est maintenant résolu.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme