iChat sans HP

Le
michele
MBP 2,33 Ghz + Léo 10.5.8

Truc bizarre : tout ce qui concerne le son est actif sur mon mac.
Quand je regarde une vidéo via VLC ou QT, le son de mes HP est parfait.
Mais quand je me sers d'iChat avec ma s½ur en vidéo conférence, je n'ai
plus de son dans les HP, il faut que je mette le casque de l'ipod dessus
pour l'entrendre.
Quelqu'un a-t-il une idée ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles ROBERT
Le #20591771
michele a écrit :
MBP 2,33 Ghz + Léo 10.5.8

Truc bizarre : tout ce qui concerne le son est actif sur mon mac.
Quand je regarde une vidéo via VLC ou QT, le son de mes HP est parfait.
Mais quand je me sers d'iChat avec ma s½ur en vidéo conférence, je n'ai
plus de son dans les HP, il faut que je mette le casque de l'ipod dessus
pour l'entrendre.
Quelqu'un a-t-il une idée ?



Refais une installation d'iChat peut-être déjà que t'avais un pb avec
iChat, de toutes façons t'as rien a perdre...
Le Moustique
Le #20592121
michele a écrit :
MBP 2,33 Ghz + Léo 10.5.8

Truc bizarre : tout ce qui concerne le son est actif sur mon mac.
Quelqu'un a-t-il une idée ?



Alut Mitch,

T'as pas installé un truc dans le genre Sound Source ou SoundFlower??


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Josy
Le #20595491
In article (Dans l'article)

MBP 2,33 Ghz + Léo 10.5.8

Truc bizarre : tout ce qui concerne le son est actif sur mon mac.
Quand je regarde une vidéo via VLC ou QT, le son de mes HP est parfait.
Mais quand je me sers d'iChat avec ma s¦ur en vidéo conférence, je n'ai
plus de son dans les HP, il faut que je mette le casque de l'ipod dessus
pour l'entrendre.



Si tu vas dans préf audio/vidéo, qu'est-ce qui est indiqué dans source
audio ?

Quelqu'un a-t-il une idée ?
Merci



--
Cordialement,
Josy
michele
Le #20596541
> Moustique : T'as pas installé Sound Source ou SoundFlower??



Non, c'est quoi ?
michele
Le #20596531
> Josy : dans préf audio/vidéo, quelle source audio ?



Je n'ai pas de source audio. J'ai :

Microphone : Microphone interne
Configurer le casque Bluetooth
Limite de bande passante : Aucune
Ouvrir automatiquement iChat... (coché)
Emettre une sonnerie.... (coché)
Josy
Le #20596711
In article (Dans l'article)

> Josy : dans préf audio/vidéo, quelle source audio ?

Je n'ai pas de source audio. J'ai :

Microphone : Microphone interne
Configurer le casque Bluetooth
Limite de bande passante : Aucune
Ouvrir automatiquement iChat... (coché)
Emettre une sonnerie.... (coché)



Oupss pardon, encore répondu trop vite.
:-/
En fait, c'est dans sortie audio, quand ichat est ouvert, qu'il
faudrait regarder, je suppose.

--
Cordialement,
Josy
Josy
Le #20596811
In article (Dans l'article)
Oupss pardon, encore répondu trop vite.
:-/
En fait, c'est dans sortie audio, quand ichat est ouvert, qu'il
faudrait regarder, je suppose.



du tableau "son" des préférences système, bien sûrŠ

--
Cordialement,
Josy
Le Moustique
Le #20596931
michele a écrit :
> Moustique : T'as pas installé Sound Source ou SoundFlower??

Non, c'est quoi ?



http://mac-gratuit.fr/telecharger/Soundflower.html

Soundsource :
http://rogueamoeba.com/freebies/

Ca fonctionne plutôt bien tous les deux, mais je les ai virés, n'en
ayant pas l'usage. Le jour ou j'en ai besoin, je réinstalle, j'ai gardé
les dmg.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
michele
Le #20598271
>Josy: sortie audio, tableau son des préfs système, ichat ouvert



M'enfin, tu te doutes bien que si j'ai du son en sortie dans les HP via
tous les autres logiciels, c'est que tout va bien dans les prefs
système. voyons. Donc oui, même avec iChat actif, tout va bien dans les
prefs système.
Josy
Le #20600291
In article (Dans l'article)

>Josy: sortie audio, tableau son des préfs système, ichat ouvert

M'enfin, tu te doutes bien que si j'ai du son en sortie dans les HP via
tous les autres logiciels, c'est que tout va bien dans les prefs
système.



voui, mais sans ichat.
:)
Donc y a quelque chose qui pose problème quand ichat s'ouvre.
Et quand ça marche pas, c'est toujours un (petit) détail (bien chiant)
qui change quelque part mais on sait pas où.
:-)

Perso, j'ai des soucis avec X-Lite quand iTunes est ouvert. Si
quelqu'un m'appelle et que je décroche, iTunes, s'il était en pause se
remet à jouer et du coup je dois l'éteindre pour entendre le(a)
correspondant(e).
J'avais aussi une carte d'acquisition vidéo (Alchemy TV) qui posait
souci avec iChat, il fallait installer un module pour empêcher le
problème.

voyons. Donc oui, même avec iChat actif, tout va bien dans les
prefs système.



Ben, ça devrait pas à mon sens.
Si le son ne sort pas, il serait logique qu'il apparaisse en grisé dans
le panneau de préférence.

--
Cordialement,
Josy
Publicité
Poster une réponse
Anonyme