Icones remplacées par carré blanc et croix rouge

Le
Audomar
Bonjour,
Sous IE7 sur certains sites des icones sont remplacées par un carré blanc
avec croix rouge.
Sur les mêmes sites avec Firefox tout est OK.
Une collègue avec le même type de PC sous IE7 et sous Vista également et sur
les mêmes sites n' a pas ce PB d'affichage.
Que dois-je modifier sous IE7 pour récupérer mes icônes ?

Merci.

BA
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #523395
Audomar wrote:
Bonjour,
Sous IE7 sur certains sites des icones sont remplacées par un carré
blanc avec croix rouge.
Sur les mêmes sites avec Firefox tout est OK.
Une collègue avec le même type de PC sous IE7 et sous Vista également
et sur les mêmes sites n' a pas ce PB d'affichage.
Que dois-je modifier sous IE7 pour récupérer mes icônes ?

Merci.

BA


bonjour
il faudrait nous donner un exemple de page mais c'est peut etre simplement
un manque de plugin genre flash/JVM etc..

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Audomar
Le #523393
Comment faire pour vous donner une image jointe ?

BA"technicland" message de news:
Audomar wrote:
Bonjour,
Sous IE7 sur certains sites des icones sont remplacées par un carré
blanc avec croix rouge.
Sur les mêmes sites avec Firefox tout est OK.
Une collègue avec le même type de PC sous IE7 et sous Vista également
et sur les mêmes sites n' a pas ce PB d'affichage.
Que dois-je modifier sous IE7 pour récupérer mes icônes ?

Merci.

BA


bonjour
il faudrait nous donner un exemple de page mais c'est peut etre simplement
un manque de plugin genre flash/JVM etc..

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




Audomar
Le #523392
Voici pour l'image incriminée.
http://cjoint.com/?hFuC7NZgGj
BA


"technicland" message de news:
Audomar wrote:
Bonjour,
Sous IE7 sur certains sites des icones sont remplacées par un carré
blanc avec croix rouge.
Sur les mêmes sites avec Firefox tout est OK.
Une collègue avec le même type de PC sous IE7 et sous Vista également
et sur les mêmes sites n' a pas ce PB d'affichage.
Que dois-je modifier sous IE7 pour récupérer mes icônes ?

Merci.

BA


bonjour
il faudrait nous donner un exemple de page mais c'est peut etre simplement
un manque de plugin genre flash/JVM etc..

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




technicland
Le #523389
Audomar wrote:
Voici pour l'image incriminée.
http://cjoint.com/?hFuC7NZgGj
BA


Bonjour
a priori tu as un probleme d'affichage d image png exemple
http://assistance.orange.fr/css/img/titre_menu_I.png
il se peut aussi que tu ai des problemes avec les script tu as la barre
norton as tu essyai en desactivant nortaon?

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Audomar
Le #523135
Effectivement en cliquant sur votre lien je retrouve mon carré blanc avec
croix rouge.
Si c'est un PB d'affichage des fichiers .png, que dois-je faire ?

Merci
BA

"technicland" message de news:
Audomar wrote:
Voici pour l'image incriminée.
http://cjoint.com/?hFuC7NZgGj
BA


Bonjour
a priori tu as un probleme d'affichage d image png exemple
http://assistance.orange.fr/css/img/titre_menu_I.png
il se peut aussi que tu ai des problemes avec les script tu as la barre
norton as tu essyai en desactivant nortaon?

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




Audomar
Le #523134
J'ai enlevé la barre Norton, il n'y a pas de changement.
BA
"technicland" message de news:
Audomar wrote:
Voici pour l'image incriminée.
http://cjoint.com/?hFuC7NZgGj
BA


Bonjour
a priori tu as un probleme d'affichage d image png exemple
http://assistance.orange.fr/css/img/titre_menu_I.png
il se peut aussi que tu ai des problemes avec les script tu as la barre
norton as tu essyai en desactivant nortaon?

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




croisees
Le #523133
Bonjour,

J'ai le meme probleme et toujours aucune solution malheureusement.
Mais j'ai le probleme uniquement sous vista


J'ai enlevé la barre Norton, il n'y a pas de changement.
BA
"technicland" message de news:
Audomar wrote:
Voici pour l'image incriminée.
http://cjoint.com/?hFuC7NZgGj
BA


Bonjour
a priori tu as un probleme d'affichage d image png exemple
http://assistance.orange.fr/css/img/titre_menu_I.png
il se peut aussi que tu ai des problemes avec les script tu as la barre
norton as tu essyai en desactivant nortaon?

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]








Audomar
Le #523129
Sous Vista et IE7 seulement pour moi également.
N'y aurait-il aucune solution ?
J'en doute, il y a bien un spécialiste IE7 sur ce News Group ?
@+
BA

US vISTA SEULEMENT POUR MOI;
"croisees" news:
Bonjour,

J'ai le meme probleme et toujours aucune solution malheureusement.
Mais j'ai le probleme uniquement sous vista


J'ai enlevé la barre Norton, il n'y a pas de changement.
BA
"technicland" message de news:
Audomar wrote:
Voici pour l'image incriminée.
http://cjoint.com/?hFuC7NZgGj
BA


Bonjour
a priori tu as un probleme d'affichage d image png exemple
http://assistance.orange.fr/css/img/titre_menu_I.png
il se peut aussi que tu ai des problemes avec les script tu as la barre
norton as tu essyai en desactivant nortaon?

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]










technicland
Le #522908
Audomar wrote:
Sous Vista et IE7 seulement pour moi également.
N'y aurait-il aucune solution ?
J'en doute, il y a bien un spécialiste IE7 sur ce News Group ?


Bonjour
deux solutions a te proposer a essayer dans l'ordre
1 /Telecharge ce fichier reg http://faq.ie6.free.fr/png_vista.reg et
fusionne le (si windows n'est pas installé sous c edite le fichier reg et
fait un rechercher/remplacer c: par la lettre oue st installé windows)
-Re ouvre ie et teste

Si ca fonctionne toujours pas
2/ il faut essayer de desactiver le User Account Control UAC) comme j'ai pas
Vista j'ai trouvé la manip mais pas sur que les termes soient exact :
Panneau de Configuration / comptes utilisateurs / Modifier les parametres
securité / décocher Use User Account Control (UAC) ...


--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Audomar
Le #522904
Bonsoir,
J'essaie la première solution après avoir fait une sauvegarde de la BDR.
Mais l'installation du fichier .reg génère le message suivant : Impossible
d'importer c:........... .reg toutes les données n'ont pas été inscrites
correctement dans le registre. Certaines clés sont ouvertes par le système
ou par d'autres processus.

Que faire ?
Quant à la 2ème solution, si je désactive le UAC (une case a décocher sous
VISTA) et que cela ne solutionne pas mon PB, est-ce que je pourrai le
réactiver ? (J'ai un peu peur de toute ces manipulation)
MERCI de m'aider.

BA


"technicland" message de news:
Audomar wrote:
Sous Vista et IE7 seulement pour moi également.
N'y aurait-il aucune solution ?
J'en doute, il y a bien un spécialiste IE7 sur ce News Group ?


Bonjour
deux solutions a te proposer a essayer dans l'ordre
1 /Telecharge ce fichier reg http://faq.ie6.free.fr/png_vista.reg et
fusionne le (si windows n'est pas installé sous c edite le fichier reg et
fait un rechercher/remplacer c: par la lettre oue st installé windows)
-Re ouvre ie et teste

Si ca fonctionne toujours pas
2/ il faut essayer de desactiver le User Account Control UAC) comme j'ai
pas Vista j'ai trouvé la manip mais pas sur que les termes soient exact :
Panneau de Configuration / comptes utilisateurs / Modifier les parametres
securité / décocher Use User Account Control (UAC) ...


--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




Publicité
Poster une réponse
Anonyme