IDE TO USB

Le
yolé
Bonjour,

J'ai perdu mon fil

J'ai un adaptateur IDE to USB qui devrait permettre le branchement d'un
disque sur le port USB (sacré USB)

Si je vais dans "retirer le périphérique" je vois mon disque dur branché en
USB, mais c'est seulement là que Windows XP le visualise !!!

RIEN dans gestionnsire de périph

Comment faire pour que l'explorateur le voie ?

Il est mentionné que pour XP il n'y a pas besoin de driver

Vive l'informatique !!!!



Merci de votre aide

yolé
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yolé
Le #1108038
euh pas vrai il est dans le gestionnaire sous "lecteurs de disque", mais
impossible d'aller voir "dedans"

au secours !


"yolé" OjVfaNt$
Bonjour,

J'ai perdu mon fil...

J'ai un adaptateur IDE to USB qui devrait permettre le branchement d'un
disque sur le port USB (sacré USB...)

Si je vais dans "retirer le périphérique" je vois mon disque dur branché
en USB, mais c'est seulement là que Windows XP le visualise !!!

RIEN dans gestionnsire de périph...

Comment faire pour que l'explorateur le voie ?

Il est mentionné que pour XP il n'y a pas besoin de driver...

Vive l'informatique !!!!



Merci de votre aide

yolé



Paul Atreides
Le #1108037
yolé wrote:
euh pas vrai il est dans le gestionnaire sous "lecteurs de disque",
mais impossible d'aller voir "dedans"

au secours !


Bonjour,

Vas dans la gestion des disques pour voir si celui-ci apparait (démarrer,
exécuter, diskmgmt.msc)
Puis regardes si il y a une partition de créée et de formatée.

C'est un disque externe de marque ou bien un disque dur qui a été installé
dans un boitier externe ?


--
Cordialement
Paul

yolé
Le #1108034
Bonsoir,

Merci de me répondre ;-)


"Paul Atreides" news: eNEuxqt$

Vas dans la gestion des disques pour voir si celui-ci apparait (démarrer,
exécuter, diskmgmt.msc)
Puis regardes si il y a une partition de créée et de formatée.


Comme je l'ai indiqué, il n'apparait pas dans la gestion des disques.

C'est un disque externe de marque ou bien un disque dur qui a été installé
dans un boitier externe ?


C'est un Western Digital qui n'est pas installé mais relié par un câble IDE
to USB.

Je ne comprends pas pourquoi il est reconnu dans le gestionnaire de
périphérique, mais pas accessible dans l'explorateur ???

Un truc de OUF !!!

a+

--
Yolé

yolé
Le #1108033
Je viens d'essayer avec un MAXTOR : idem !!!

Est-ce une histoire de cavalier (master, esclave, master with sclave, CS)
????

A+


"Paul Atreides" news: eNEuxqt$
yolé wrote:
euh pas vrai il est dans le gestionnaire sous "lecteurs de disque",
mais impossible d'aller voir "dedans"

au secours !


Bonjour,

Vas dans la gestion des disques pour voir si celui-ci apparait (démarrer,
exécuter, diskmgmt.msc)
Puis regardes si il y a une partition de créée et de formatée.

C'est un disque externe de marque ou bien un disque dur qui a été installé
dans un boitier externe ?


--
Cordialement
Paul





Paul Atreides
Le #1107901
yolé wrote:
Je viens d'essayer avec un MAXTOR : idem !!!

Est-ce une histoire de cavalier (master, esclave, master with sclave,
CS) ????

A+



Ça peut venir de là. Généralement, les disques doivent être sur la position
master. Mais tu peux essayer les autres si cela ne fonctionne pas.

Dans le gestionnaire de périphérique, il n'y a pas de pont d'interrogation
jaune ou de point d'exclamation ?


--
Cordialement
Paul

yolé
Le #1107899
J'ai tout essayé,

cela ne fonctionne pas.

Chez Microsoft on ne connait pas le problème ?

--
Yolé

"Paul Atreides" news: OjhQBz4$
yolé wrote:
Je viens d'essayer avec un MAXTOR : idem !!!

Est-ce une histoire de cavalier (master, esclave, master with sclave,
CS) ????

A+



Ça peut venir de là. Généralement, les disques doivent être sur la
position master. Mais tu peux essayer les autres si cela ne fonctionne
pas.

Dans le gestionnaire de périphérique, il n'y a pas de pont d'interrogation
jaune ou de point d'exclamation ?


--
Cordialement
Paul





Paul Atreides
Le #1107898
yolé wrote:
J'ai tout essayé,

cela ne fonctionne pas.

Chez Microsoft on ne connait pas le problème ?




Bizarre ce truc. Donc il apparait dans le gestionnaire de périphériques sans
point d'interrogation/exclamation. Mais pas dans la gestion des disques.

Tu es sûr de tes disques ? Mets en un dans ton unité centrale en esclave
pour vérifier.
Et/ou essaies ton adaptateur sur un autre PC.

--
Cordialement
Paul

yolé
Le #1125070
"Paul Atreides" news: ObYBH66$
yolé wrote:
J'ai tout essayé,

cela ne fonctionne pas.

Chez Microsoft on ne connait pas le problème ?




Bizarre ce truc. Donc il apparait dans le gestionnaire de périphériques
sans point d'interrogation/exclamation. Mais pas dans la gestion des
disques.

Tu es sûr de tes disques ? Mets en un dans ton unité centrale en esclave
pour vérifier.
Et/ou essaies ton adaptateur sur un autre PC.


De deux chose l'uuuuuuuuuune, soit l'adaptateur déconne et me fiche mon
disque en l'air, soit le disque est H.S.
Mais au final, j'ai "peur" d'essayer sur un bon DD !
Mais je vais le faire tout de même, faut que j'en aie le coeur net ou
cornette ;-)


--
merci a+
Yolé


Louis Asuncion
Le #1125069
J'ai hélas exactement le même problème avec un DD IOMEGA 500Go qui
fonctionne très bien avec un autre PC sous XP. Une précision tout de même :
le gestionnaire de disques le voit mais ne lui attribue pas de lettre.
Lorsque je lui attribue une lettre manuellement alors il est visible (sans
aucune lettre) sur explorer mais seulement si je le lance depuis le
gestionnaire de disques. Comme toi j'ai tout essayé et cherche désespérément
une solution autre que de devoir réinstaller XP.
Alors si quelqu'un a une bonne idée nous sommes au moins deux preneurs!!!
"yolé" #

"Paul Atreides" news: ObYBH66$
yolé wrote:
J'ai tout essayé,

cela ne fonctionne pas.

Chez Microsoft on ne connait pas le problème ?




Bizarre ce truc. Donc il apparait dans le gestionnaire de périphériques
sans point d'interrogation/exclamation. Mais pas dans la gestion des
disques.

Tu es sûr de tes disques ? Mets en un dans ton unité centrale en esclave
pour vérifier.
Et/ou essaies ton adaptateur sur un autre PC.


De deux chose l'uuuuuuuuuune, soit l'adaptateur déconne et me fiche mon
disque en l'air, soit le disque est H.S.
Mais au final, j'ai "peur" d'essayer sur un bon DD !
Mais je vais le faire tout de même, faut que j'en aie le coeur net ou
cornette ;-)


--
merci a+
Yolé






yolé
Le #1125067
Comme tu l'écris ce n'est "MALHEUREUSEMENT" pas EXACTEMENT le même problème
mais il y ressemble.

Par déduction, ce n'est dons pas nos disques, puisque tu as une autre marque
!

C'est donc bien XP ! (un problème avec les bébêtes amovibles chez MS ?!)

Ah j'y pense, je vais essayer cela sous W2K qui lui était et est un super
Windows !

--
a+
Yolé


"Louis Asuncion" fdgsut$5d1$
J'ai hélas exactement le même problème avec un DD IOMEGA 500Go qui
fonctionne très bien avec un autre PC sous XP. Une précision tout de même
:
le gestionnaire de disques le voit mais ne lui attribue pas de lettre.
Lorsque je lui attribue une lettre manuellement alors il est visible (sans
aucune lettre) sur explorer mais seulement si je le lance depuis le
gestionnaire de disques. Comme toi j'ai tout essayé et cherche
désespérément
une solution autre que de devoir réinstaller XP.
Alors si quelqu'un a une bonne idée nous sommes au moins deux preneurs!!!
"yolé" #

"Paul Atreides" news: ObYBH66$
yolé wrote:
J'ai tout essayé,

cela ne fonctionne pas.

Chez Microsoft on ne connait pas le problème ?




Bizarre ce truc. Donc il apparait dans le gestionnaire de périphériques
sans point d'interrogation/exclamation. Mais pas dans la gestion des
disques.

Tu es sûr de tes disques ? Mets en un dans ton unité centrale en
esclave
pour vérifier.
Et/ou essaies ton adaptateur sur un autre PC.


De deux chose l'uuuuuuuuuune, soit l'adaptateur déconne et me fiche mon
disque en l'air, soit le disque est H.S.
Mais au final, j'ai "peur" d'essayer sur un bon DD !
Mais je vais le faire tout de même, faut que j'en aie le coeur net ou
cornette ;-)


--
merci a+
Yolé










Publicité
Poster une réponse
Anonyme