IE 7 - Erreur : Cet objet ne gère pas cette propriété ou cette m ét

Le
Ezacal
Bonjour,
Je rencontre depuis l'installation d'IE 7, un problème récurent d'affichage
de pages qui s'accompagne du message suivant" Cet objet ne gère pas cette
propriété ou cet objet", suivi d'une demande de débogage dont l'écécution ne
résout rien.
La machine utilisée est un PC portable DELL PRECISION M40 PIII, 1,2 Mghz,
RAM 512 M/o, HD 60G/o+ Bay 20 M/o, Windows XP PRo SP2,MAJ complètes. Carte
graphique Nvidia Quadro Go 32 M/o.
Je n'ai pas trouvé de réponses dans les News sauf la "manip" de décochage
des 2 débogages de scripts dans Outil/Avance d'IE 7 ce qui n'a pas été
concluant.

En suivant, une URL où le problème se produit lorsque je veux activer
certains liens.

Merci pour vos prchaines réponses.

http://www.pignon-ernest.com/
--
Ezacal qui remercie de leur concours ceux qui permettent d''apprivoiser ce
superbe animal virtuel qu''est Windows et sans lequel nous serions
moinspeut-être.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #29552
Ezacal wrote:
Bonjour,
Je rencontre depuis l'installation d'IE 7, un problème récurent
d'affichage de pages qui s'accompagne du message suivant" Cet objet
ne gère pas cette propriété ou cet objet", suivi d'une demande de
débogage dont l'écécution ne résout rien.
La machine utilisée est un PC portable DELL PRECISION M40 PIII, 1,2
Mghz, RAM 512 M/o, HD 60G/o+ Bay 20 M/o, Windows XP PRo SP2,MAJ
complètes. Carte graphique Nvidia Quadro Go 32 M/o.
Je n'ai pas trouvé de réponses dans les News sauf la "manip" de
décochage des 2 débogages de scripts dans Outil/Avance d'IE 7 ce qui
n'a pas été concluant.

En suivant, une URL où le problème se produit lorsque je veux activer
certains liens.

Merci pour vos prchaines réponses.



Bonjour
tu pourrais nous donner une url ou tu rencontres le probleme svp

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Ezacal
Le #29548
Merci de ta réponse
Je croyais l'avoir insérée : http://www.pignon-ernest.com/
A+
Cordialement

Didier
--
Ezacal qui remercie de leur concours ceux qui permettent d''''apprivoiser ce
superbe animal virtuel qu''''est Windows et sans lequel nous serions
moins...peut-être.



Ezacal wrote:
Bonjour,
Je rencontre depuis l'installation d'IE 7, un problème récurent
d'affichage de pages qui s'accompagne du message suivant" Cet objet
ne gère pas cette propriété ou cet objet", suivi d'une demande de
débogage dont l'écécution ne résout rien.
La machine utilisée est un PC portable DELL PRECISION M40 PIII, 1,2
Mghz, RAM 512 M/o, HD 60G/o+ Bay 20 M/o, Windows XP PRo SP2,MAJ
complètes. Carte graphique Nvidia Quadro Go 32 M/o.
Je n'ai pas trouvé de réponses dans les News sauf la "manip" de
décochage des 2 débogages de scripts dans Outil/Avance d'IE 7 ce qui
n'a pas été concluant.

En suivant, une URL où le problème se produit lorsque je veux activer
certains liens.

Merci pour vos prchaines réponses.



Bonjour
tu pourrais nous donner une url ou tu rencontres le probleme svp

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]






technicland
Le #29046
Ezacal wrote:
Merci de ta réponse
Je croyais l'avoir insérée : http://www.pignon-ernest.com/



bonjour
Pardon je croyais que c'etait ta signature!
Effectivement il ya des jacascript sur cette page (notamment pour ouvrir les
liens dans une pop up centrée) et surtout le menu est en flash!
La premiere chose, essaye de ratablir le niveau de securité par défaut dans
Internet Explorer (Outils / Options Internet , onglet securité bouton
Retablir niveau par defaut)
Essaye aussi de voir si tu es a jour de ton lecteur flash Dernier paragraphe
de cet article http://www.technicland.com/article.php3?sid!5

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Ezacal
Le #27052
En fait le message d'erreur est :
"Cette commande ne gère pasc ette propriété ou cet objet"
Le problème persiste, merci de votre aide

A+
Cordialement
Didier

--
Ezacal qui remercie de leur concours ceux qui permettent d''''apprivoiser ce
superbe animal virtuel qu''''est Windows et sans lequel nous serions
moins...peut-être.


"Ezacal" wrote:

Merci de ta réponse
Je croyais l'avoir insérée : http://www.pignon-ernest.com/
A+
Cordialement

Didier
--
Ezacal qui remercie de leur concours ceux qui permettent d''''apprivoiser ce
superbe animal virtuel qu''''est Windows et sans lequel nous serions
moins...peut-être.



Ezacal wrote:
Bonjour,
Je rencontre depuis l'installation d'IE 7, un problème récurent
d'affichage de pages qui s'accompagne du message suivant" Cet objet
ne gère pas cette propriété ou cet objet", suivi d'une demande de
débogage dont l'écécution ne résout rien.
La machine utilisée est un PC portable DELL PRECISION M40 PIII, 1,2
Mghz, RAM 512 M/o, HD 60G/o+ Bay 20 M/o, Windows XP PRo SP2,MAJ
complètes. Carte graphique Nvidia Quadro Go 32 M/o.
Je n'ai pas trouvé de réponses dans les News sauf la "manip" de
décochage des 2 débogages de scripts dans Outil/Avance d'IE 7 ce qui
n'a pas été concluant.

En suivant, une URL où le problème se produit lorsque je veux activer
certains liens.

Merci pour vos prchaines réponses.



Bonjour
tu pourrais nous donner une url ou tu rencontres le probleme svp

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]








zosrothko
Le #7652
Bonjour

Moi aussi, j'ai ce problème sur un script officiel de MS à cette URL:
http://runonce.msn.com/runonce2.aspx


L'erreur se produit ligne 56:
if ( !window.external.IsSearchMigrated() && IsVista() )
{
window.external.RunOnceShown();
window.external.RunOnceRequiredSettingsComplete(true);
g_LoadInit = false;
NavigateHP();
}


et le message d'erreur est le suivant
Erreur d'exécution Microsoft JScript: Cet objet ne gère pas cette propriété ou
cette méthode


J'ai l'impression que le runtime java n'est pas chargé ou pas accessible parce
que j'ai le même probléme avec un applet perso sur onload.

Merci de votre aide... c'est TRES important!!

FA


En fait le message d'erreur est :
"Cette commande ne gère pasc ette propriété ou cet objet"
Le problème persiste, merci de votre aide

A+
Cordialement
Didier



Ezacal
Le #7650
--
Ezacal qui remercie de leur concours ceux qui permettent d''''apprivoiser ce
superbe animal virtuel qu''''est Windows et sans lequel nous serions
moins...peut-être.



Bonjour

Moi aussi, j'ai ce problème sur un script officiel de MS à cette URL:
http://runonce.msn.com/runonce2.aspx


L'erreur se produit ligne 56:
if ( !window.external.IsSearchMigrated() && IsVista() )
{
window.external.RunOnceShown();
window.external.RunOnceRequiredSettingsComplete(true);
g_LoadInit = false;
NavigateHP();
}


et le message d'erreur est le suivant
Erreur d'exécution Microsoft JScript: Cet objet ne gère pas cette propriété ou
cette méthode


J'ai l'impression que le runtime java n'est pas chargé ou pas accessible parce
que j'ai le même probléme avec un applet perso sur onload.

Merci de votre aide... c'est TRES important!!

FA


En fait le message d'erreur est :
"Cette commande ne gère pasc ette propriété ou cet objet"
Le problème persiste, merci de votre aide

A+
Cordialement
Didier

Voici la proposition que m'avait faite "Techland" lors d'une première question et dont l'execution a réglé ce type d'erreurs :

lien :

http://www.technicland.com/article.php3?sid!5

Bonne chance et a +

Didier


Publicité
Poster une réponse
Anonyme