IE 8 et Firefox 3.0.8 : lenteurs au programme

Le
Mascaret
Bonjour,

Avec Windows XP Pro SP3, depuis que j'ai installé Internet Explorer 8
(oui, je sais), Firefox est très long à se lancer. Qu'IE 8 soit une
usine à gaz, ok, mais Firefox se lançait instantanément avec IE 7. À
présent, c'est bien 5 secondes de latence !

Avez-vous constaté ce même problème ? Et si oui, l'avez-vous résolu et
comment [sans revenir à IE 7 :-) ]

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Bachmann
Le #19072841
Mascaret a écrit :
Bonjour,

Avec Windows XP Pro SP3, depuis que j'ai installé Internet Explorer 8
(oui, je sais), Firefox est très long à se lancer. Qu'IE 8 soit une
usine à gaz, ok, mais Firefox se lançait instantanément avec IE 7. À
présent, c'est bien 5 secondes de latence !

Avez-vous constaté ce même problème ? Et si oui, l'avez-vous résolu et
comment [sans revenir à IE 7 :-) ]

Merci



Je n'ai pas IE8, mais avez-vous passé un quelconque nettoyeur de base de
registre genre Piriform CCleaner ou assimilé ? Les logiciels µ$ laissent
notoirement de nombreuses scories dans la base de registre qui peuvent
entraver le fonctionnement d'autres programmes.
Tant que vous y êtes utilisez la fonction de nettoyage des programmes de
démarrage du même logiciel, je ne serais pas surpris qu'IE y laisse un
système de préchargement qui ne fait pas de bien...
--
Greetings, Salutations,
Guiraud Belissen, Château du Ciel, Drachenwald,
Chris CII, Rennes, France
Mascaret
Le #19075291
Christophe Bachmann a écrit le 07/04/2009 19:47:

Mascaret a écrit :
Bonjour,

Avec Windows XP Pro SP3, depuis que j'ai installé Internet Explorer 8
(oui, je sais), Firefox est très long à se lancer. Qu'IE 8 soit une
usine à gaz, ok, mais Firefox se lançait instantanément avec IE 7. À
présent, c'est bien 5 secondes de latence !

Avez-vous constaté ce même problème ? Et si oui, l'avez-vous résolu et
comment [sans revenir à IE 7 :-) ]

Merci



Je n'ai pas IE8, mais avez-vous passé un quelconque nettoyeur de base de
registre genre Piriform CCleaner ou assimilé ? Les logiciels µ$ laissent
notoirement de nombreuses scories dans la base de registre qui peuvent
entraver le fonctionnement d'autres programmes.
Tant que vous y êtes utilisez la fonction de nettoyage des programmes de
démarrage du même logiciel, je ne serais pas surpris qu'IE y laisse un
système de préchargement qui ne fait pas de bien...



Bonjour Christophe,
Merci de t'être penché sur mon problème.
Pas de soucis avec ma Base de Registre (BdR). Tu sais, faut arrêter de
fantasmer sur la BdR de Windows : c'est un truc inerte, et y laisser des
scories n'influe plus du tout sur le temps d'ouverture d'un programme,
surtout avec les ordinateurs actuels :-)

Pas de sytème de préchargement, mais quelque chose qui y ressemble : des
tonnes de sites sensibles listés en Sécurité => Sites sensibles.

Voici donc la solution à mon problème : http://saamu.net/topic1233.html
pour vider la liste en un double-clic de souris.

Ce seul remède me donne désormais un lancement d'IE 8 instantané.
J'ai également appliqué ceci, tant que j'y étais :
http://www.01net.com/contenu/2562/ta_fiches/comment-resoudre-les-lenteurs-au-lancement-die8-629-1

Merci encore Christophe.
Bonne journée.
Mascaret
Le #19075281
Mascaret a écrit le 08/04/2009 07:26:

Christophe Bachmann a écrit le 07/04/2009 19:47:

Mascaret a écrit :
Bonjour,

Avec Windows XP Pro SP3, depuis que j'ai installé Internet Explorer 8
(oui, je sais), Firefox est très long à se lancer. Qu'IE 8 soit une
usine à gaz, ok, mais Firefox se lançait instantanément avec IE 7. À
présent, c'est bien 5 secondes de latence !

Avez-vous constaté ce même problème ? Et si oui, l'avez-vous résolu
et comment [sans revenir à IE 7 :-) ]

Merci



Je n'ai pas IE8, mais avez-vous passé un quelconque nettoyeur de base
de registre genre Piriform CCleaner ou assimilé ? Les logiciels µ$
laissent notoirement de nombreuses scories dans la base de registre
qui peuvent entraver le fonctionnement d'autres programmes.
Tant que vous y êtes utilisez la fonction de nettoyage des programmes
de démarrage du même logiciel, je ne serais pas surpris qu'IE y laisse
un système de préchargement qui ne fait pas de bien...



Bonjour Christophe,
Merci de t'être penché sur mon problème.
Pas de soucis avec ma Base de Registre (BdR). Tu sais, faut arrêter de
fantasmer sur la BdR de Windows : c'est un truc inerte, et y laisser des
scories n'influe plus du tout sur le temps d'ouverture d'un programme,
surtout avec les ordinateurs actuels :-)

Pas de sytème de préchargement, mais quelque chose qui y ressemble : des
tonnes de sites sensibles listés en Sécurité => Sites sensibles.

Voici donc la solution à mon problème : http://saamu.net/topic1233.html
pour vider la liste en un double-clic de souris.

Ce seul remède me donne désormais un lancement d'IE 8 instantané.
J'ai également appliqué ceci, tant que j'y étais :
http://www.01net.com/contenu/2562/ta_fiches/comment-resoudre-les-lenteurs-au-lancement-die8-629-1


Merci encore Christophe.
Bonne journée.





Addendum : le lancement de Firefox est désormais lui aussi instantané,
et finalement, c'est bien ça le plus important :-) :-)
ray
Le #19151311
hello,
pour éviter cela il faut désigner un navigateur par défaut soit FF ou IE.
j'utilise la dernière version de FF (par défaut) mais IE8 est installé
sur mon pc.
je ne rencontre pas ce genre de problème.
@+

Ray
--
VistaProSP2 FF3.0 TB2.0 Oo3.0 AvastPro4.8
--
Liste d'entraide Geckozone
Archives, désinscription...
http://listes.geckozone.org/wws/info/utilisateurs





Mascaret a écrit :
Bonjour,

Avec Windows XP Pro SP3, depuis que j'ai installé Internet Explorer 8
(oui, je sais), Firefox est très long à se lancer. Qu'IE 8 soit une
usine à gaz, ok, mais Firefox se lançait instantanément avec IE 7. À
présent, c'est bien 5 secondes de latence !

Avez-vous constaté ce même problème ? Et si oui, l'avez-vous résolu et
comment [sans revenir à IE 7 :-) ]

Merci


Mascaret
Le #19180031
ray a écrit le 20/04/2009 14:15:

hello,
pour éviter cela il faut désigner un navigateur par défaut soit FF ou IE.
j'utilise la dernière version de FF (par défaut) mais IE8 est installé
sur mon pc.
je ne rencontre pas ce genre de problème.



Je l'ai résolu depuis longtemps (je n'ai d'ailleurs que ton seul message
dans le fil de discussion, c'est dire si Sadate (Anouar EL)). Et depuis
longtemps aussi FF est mon navigateur par défaut même quand Microsoft en
décide autrement :

http://www.commentcamarche.net/telecharger/telecharger-3673500-setbrowser

Mais merci de ton intervention.


Ray
--
VistaProSP2 FF3.0 TB2.0 Oo3.0 AvastPro4.8



Je suis sur XP Pro SP3, pas sur Vista, ceci explique peut-être cela.
Bruno S
Le #19437451
Mascaret a écrit :
Mascaret a écrit le 08/04/2009 07:26:

Christophe Bachmann a écrit le 07/04/2009 19:47:

Mascaret a écrit :
Bonjour,

Avec Windows XP Pro SP3, depuis que j'ai installé Internet Explorer
8 (oui, je sais), Firefox est très long à se lancer. Qu'IE 8 soit
une usine à gaz, ok, mais Firefox se lançait instantanément avec IE
7. À présent, c'est bien 5 secondes de latence !

Avez-vous constaté ce même problème ? Et si oui, l'avez-vous résolu
et comment [sans revenir à IE 7 :-) ]

Merci



Je n'ai pas IE8, mais avez-vous passé un quelconque nettoyeur de base
de registre genre Piriform CCleaner ou assimilé ? Les logiciels µ$
laissent notoirement de nombreuses scories dans la base de registre
qui peuvent entraver le fonctionnement d'autres programmes.
Tant que vous y êtes utilisez la fonction de nettoyage des programmes
de démarrage du même logiciel, je ne serais pas surpris qu'IE y
laisse un système de préchargement qui ne fait pas de bien...



Bonjour Christophe,
Merci de t'être penché sur mon problème.
Pas de soucis avec ma Base de Registre (BdR). Tu sais, faut arrêter de
fantasmer sur la BdR de Windows : c'est un truc inerte, et y laisser
des scories n'influe plus du tout sur le temps d'ouverture d'un
programme, surtout avec les ordinateurs actuels :-)

Pas de sytème de préchargement, mais quelque chose qui y ressemble :
des tonnes de sites sensibles listés en Sécurité => Sites sensibles.

Voici donc la solution à mon problème :
http://saamu.net/topic1233.html pour vider la liste en un double-clic
de souris.

Ce seul remède me donne désormais un lancement d'IE 8 instantané.
J'ai également appliqué ceci, tant que j'y étais :
http://www.01net.com/contenu/2562/ta_fiches/comment-resoudre-les-lenteurs-au-lancement-die8-629-1


Merci encore Christophe.
Bonne journée.





Addendum : le lancement de Firefox est désormais lui aussi instantané,
et finalement, c'est bien ça le plus important :-) :-)



J'avais le même soucis après installation d'IE8, FireFox mettait 5
secondes avant de démarrer. J'ai suivi les conseils et tout est revenu
dans l'ordre.
Ce qui veut dire qu'une fois IE8 installé : la sécurité et la
confidentialité doivent devenir secondaire ! Encore une fois bravo MS
8o(
Publicité
Poster une réponse
Anonyme