IE probleme lecture fichier musique.

Le
Equinoxe.
Bonjour,

J'ai fait un lien dans une page pour entendre un hymme d'un pays. Le ien est
correct le repertoire dans lequel le fichier .mid se trouve est dans le site

Ca fonctionne bien dans mon ordinateur c'est quicktime qui le lit.
Sur le net j'ai l'impression que IE7 n'appelle pas quicktime ou autre
lecteur, une page s'ouvre, affiche en bas "done", termine.

Merci pour info. Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #551931
Dans le message de news Equinoxe. nous a dit :
Bonjour,

J'ai fait un lien dans une page pour entendre un hymme d'un pays. Le
ien est correct le repertoire dans lequel le fichier .mid se trouve
est dans le site ...
Ca fonctionne bien dans mon ordinateur c'est quicktime qui le lit.
Sur le net j'ai l'impression que IE7 n'appelle pas quicktime ou autre
lecteur, une page s'ouvre, affiche en bas "done", termine.

Merci pour info. Cordialement.


Bonjour
cela depend en fait quel lecteur est utilisé par défaut sur les postes des
personnes pour lire les fichiers .mid
pourrait tu nous donner l'url de ta page qu'on regarde car il existe
plusieurs methode plus ou moins bien exploiter les mid sur une page je te
conseille plutot celle ci
--------Copy ON---------
<HTML>
<HEAD>
</HEAD>
<BODY>
<EMBED SRC="http://url/fichier.mid" width=0 height=0
hidden=true VOLUME="50">
</BODY>
</HTML>
---------Copy Off---------

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Equinoxe.
Le #551667
Bonjour et merci pour ta reponse, (clavier asie pas d'accent sorry).
Entre le moment ou j'ai poste et ta reponse j'ai avance!

Ca marche mais sur mon laptop j'ai ete oblige de baisser la securite et
activer activeX control dans IE7.

J'ai utilise ceci: <embed loop="true" autostart="true"
src="http://www.yachtequinoxe.net/birthday_benet/barbier_seville.mid"
height="25" width="69" units="px" style="float: left"><br />
<br />
Je ne sais pas pourquoi 2 fois </br>?

Celle la: incompatible. Mais avec embed ok Ma fille a ouvert, ok.

Par contre probleme que je n'ai pas resolu:
si dans la page web je fais un lien sur "cliquer ici" (sans utiliser embed
car elle ouvre automatique) et ce lien pointe sur le fichier musique, ca
marche dans mon laptop et pas sur le net. La 1ere fois que j'ai fait il ya 4
mois ca marchait ???

Je vais essayer de faire avec dans embed ... "false" au lieu de "true" mais
je ne sais pas comment faire pointer le lien sur la balise embed... (je fais
par tatonnement car je ne sais pas ecrire en html.

merci cordialement.




Dans le message de news Equinoxe. nous a dit :
Bonjour,

J'ai fait un lien dans une page pour entendre un hymme d'un pays. Le
ien est correct le repertoire dans lequel le fichier .mid se trouve
est dans le site ...
Ca fonctionne bien dans mon ordinateur c'est quicktime qui le lit.
Sur le net j'ai l'impression que IE7 n'appelle pas quicktime ou autre
lecteur, une page s'ouvre, affiche en bas "done", termine.

Merci pour info. Cordialement.


Bonjour
cela depend en fait quel lecteur est utilisé par défaut sur les postes des
personnes pour lire les fichiers .mid
pourrait tu nous donner l'url de ta page qu'on regarde car il existe
plusieurs methode plus ou moins bien exploiter les mid sur une page je te
conseille plutot celle ci
--------Copy ON---------
<HTML>
<HEAD>
</HEAD>
<BODY>
<EMBED SRC="http://url/fichier.mid" width=0 height=0
hidden=true VOLUME="50">
</BODY>
</HTML>
---------Copy Off---------

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]






technicland
Le #548530
Dans le message de news Equinoxe. nous a dit :
Bonjour et merci pour ta reponse, (clavier asie pas d'accent sorry).
Entre le moment ou j'ai poste et ta reponse j'ai avance!

Ca marche mais sur mon laptop j'ai ete oblige de baisser la securite
et activer activeX control dans IE7.

J'ai utilise ceci: <embed loop="true" autostart="true"
src="http://www.yachtequinoxe.net/birthday_benet/barbier_seville.mid"
height="25" width="69" units="px" style="float: left"><br />
<br />
Je ne sais pas pourquoi 2 fois </br>?

Celle la: incompatible. Mais avec embed ok Ma fille a ouvert, ok.

Par contre probleme que je n'ai pas resolu:
si dans la page web je fais un lien sur "cliquer ici" (sans utiliser
embed car elle ouvre automatique) et ce lien pointe sur le fichier
musique, ca marche dans mon laptop et pas sur le net. La 1ere fois
que j'ai fait il ya 4 mois ca marchait ???

Je vais essayer de faire avec dans embed ... "false" au lieu de
"true" mais je ne sais pas comment faire pointer le lien sur la
balise embed... (je fais par tatonnement car je ne sais pas ecrire en
html.


Bonjour
regarde sur ton pc avec quoi s'ouvre le type de fichier .mid
essaye par exemple avec media player
http://www.technicland.com/article.php3?sid6

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Publicité
Poster une réponse
Anonyme