IE7 se ferme tout seul -- part 2

Le
Albédo
[Note : étant donné l'âge de mon post, je me permets ce petit up]

Bonjour.
Merci à ceux qui ont donné suite à mon problème.
De retour, je constate que ça va beaucoup mieux, alors que (par définition) je
n'ai rien changé en mon absence.

"aide groupe, Vista" :
| Effectivement, tu enregistres le téléchargement
| de IE7 plutôt que de choisir Exécuter. ()

Es-tu bien sûr que ta réponse était bien destinée à mon post ?

"MCI (ex do ré Mi chel la si do) [MVP]" :
| Bonne vacances !

Merci ; c'est déjà du passé, mais au moins ç'a eu lieu, hein

| () Plusieurs de ces sites ont besoin du plug-in Flash.
| Et, rien que celui là pose beaucoup de problème.
| Lui, il faut le désinstaller, et, ensuite, installer la dernière version.

Sous quel intitulé apparaît-il exactement dans Ajouts/Suppression, S.T.P. ? Je
ne le vois pas.
Sinon, personne n'a d'explication sur le comportement de PowerIE chez moi ?
Merci encore et d'avance.
--
a.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #16504881
Albédo wrote:
[Note : étant donné l'âge de mon post, je me permets ce petit up]

Bonjour.



Bonjour

Merci à ceux qui ont donné suite à mon problème.
De retour, je constate que ça va beaucoup mieux, alors que (par
définition) je n'ai rien changé en mon absence.



...............................................

(...) Plusieurs de ces sites ont besoin du plug-in Flash.
Et, rien que celui là pose beaucoup de problème.
Lui, il faut le désinstaller, et, ensuite, installer la dernière
version.



Sous quel intitulé apparaît-il exactement dans Ajouts/Suppression,
S.T.P. ? Je ne le vois pas.



Sous "Adobe Flash Player Plugin"
Et pour tester si bien installé, ici :
http://www.adobe.com/shockwave/welcome/

Merci encore et d'avance.

De rien

Herser
Albédo
Le #16509401
"Herser" :
| Sous "Adobe Flash Player Plugin"
| Et pour tester si bien installé, ici :
| http://www.adobe.com/shockwave/welcome/

Dans Ajouts/Suppression, je vois bien Adobe Flash Player ActiveX et Adobe
Shockwave Player 11, mais aucun "plugin" ; c'est normal ?
--
a.
Herser
Le #16510971
Albédo wrote:
"Herser" :
Sous "Adobe Flash Player Plugin"
Et pour tester si bien installé, ici :
http://www.adobe.com/shockwave/welcome/



Dans Ajouts/Suppression, je vois bien Adobe Flash Player ActiveX et
Adobe Shockwave Player 11, mais aucun "plugin" ; c'est normal ?



Non, ce n'est pas normal
Que donne le test sur le site ?
S'il n'est pas installé, ce qui semble être le cas, réinstalle le.
Si le test ne marche tjrs pas, va dans WINDOWSsystem32MacromedFlash
Clique le fichier FlashUtil.exe
Et dis nous
Herser
Albédo
Le #16520311
"Herser" :
| Non, ce n'est pas normal
Allons bon.

| Que donne le test sur le site ?
Que j'ai la version 11.0r465, apparemment.

| S'il n'est pas installé,
| ce qui semble être le cas, réinstalle le.
Apparemment il est installé mais pas désinstallable, car absent dans
Ajouts/Suppression.

| Si le test ne marche tjrs pas, va dans
| WINDOWSsystem32MacromedFlash
| Clique le fichier FlashUtil.exe
| Et dis nous
Tiens, ça me propose une MAJ, dans une boîte de dialogue en français à
dominante rouge. Ce qui m'étonne, c'est que j'ai souvent cette proposition de
MAJ de la part de ce même programme, il me semble.
Une fois que j'ai lancé FlashUtil.exe et fait la MAJ, je constate que
FlashUtil.exe a disparu du répertoire ; désormais, il y a un certain
NPSWF32_FlashUtil.exe (daté du 11/06/2007 ?). Quand je le lance, ça ouvre une
boîte de dialogue à dominante gris-bleu. Le texte est majoritairement en anglais
cette fois. Je lance l'exe, il installe puis me demande de redémarrer (cliquer
sur OK ne lance rien automatiquement, je dois rebooter moi-même). Tiens,
FlashUtil9f.exe a fait son apparition dans le répertoire.
Bon, je reboote, et... sur le site, j'en suis toujours à la version
11.0r465, et dans Ajouts/Suppression, rien de changé : toujours pas le "Adobe
Flash Player Plugin", juste "Adobe ActiveShare 1.3", "Adobe Flash Player
ActiveX", "Adobe Reader 8.1.2", et "Adobe Shockwave Player 11".
Et si je lance FlashUtil9f.exe ? Tiens, une boîte de dialogue à dominante
rouge, mais cette fois en anglais, me propose une MAJ. Chiche ? Je lance. Ah,
l'install est terminé, et je dois redémarrer le système.
Bon, je commence à fatiguer.
À ce stade, le contenu de WINDOWSsystem32MacromedFlash est le suivant :
Flash9f.ocx
flashplayer.xpt
FlashUtil9f.exe
install.log
NPSWF32.dll
NPSWF32_FlashUtil.exe
uninstall_activeX.exe
...Si tu es encore là, je veux bien continuer à te lire !
--
a.
Albédo
Le #16520291
P.-S. Je vois aussi un répertoire Shockwave 10 (je suis pourtant au 11, non ?),
dont voici le contenu :
C:WINDOWSsystem32MacromedShockwave 10
Control.dll
dirapi.dll
dirapiX.dll
Download.dll
Download.exe
DynaPlayer.dll
gi.dll
gtapi.dll
iml32X.dll
Install.log
Plugin.dll
PluginPing.dll
Proj.dll
shockwave_Projector_Loader.dcr
SwHelper_1020023.exe
SwHelper_1030024.exe
SwInit.exe
SwLogo.bmp
SwMenu.dll
SwMenuX.dll
SwOnce.dll
SYMCCHECKER.DLL
UNWISE.EXE
UNWISE.INI
<REP> Xtras
Merci encore, merci d'avance...
--
a.
Herser
Le #16521021
Albédo wrote:
P.-S. Je vois aussi un répertoire Shockwave 10 (je suis pourtant au
11, non ?), dont voici le contenu :
C:WINDOWSsystem32MacromedShockwave 10



Regarde aussi ici pour la 11 :
E:WINDOWSsystem32AdobeShockwave 11
Adobe a changé le répertoire pour la 11.

Merci encore, merci d'avance...



Herser
Herser
Le #16521461
Albédo wrote:
"Herser" :
Non, ce n'est pas normal


Allons bon.

Que donne le test sur le site ?


Que j'ai la version 11.0r465, apparemment.

S'il n'est pas installé,
ce qui semble être le cas, réinstalle le.


Apparemment il est installé mais pas désinstallable, car absent
dans Ajouts/Suppression.

Si le test ne marche tjrs pas, va dans
WINDOWSsystem32MacromedFlash
Clique le fichier FlashUtil.exe
Et dis nous


Tiens, ça me propose une MAJ, dans une boîte de dialogue en
français à dominante rouge. Ce qui m'étonne, c'est que j'ai souvent
cette proposition de MAJ de la part de ce même programme, il me
semble. Une fois que j'ai lancé FlashUtil.exe et fait la MAJ, je
constate que FlashUtil.exe a disparu du répertoire ; désormais, il y
a un certain NPSWF32_FlashUtil.exe (daté du 11/06/2007 ?). Quand je
le lance, ça ouvre une boîte de dialogue à dominante gris-bleu. Le
texte est majoritairement en anglais cette fois. Je lance l'exe, il
installe puis me demande de redémarrer (cliquer sur OK ne lance rien
automatiquement, je dois rebooter moi-même). Tiens, FlashUtil9f.exe a
fait son apparition dans le répertoire. Bon, je reboote, et... sur
le site, j'en suis toujours à la version
11.0r465, et dans Ajouts/Suppression, rien de changé : toujours pas
le "Adobe Flash Player Plugin", juste "Adobe ActiveShare 1.3", "Adobe
Flash Player ActiveX", "Adobe Reader 8.1.2", et "Adobe Shockwave
Player 11". Et si je lance FlashUtil9f.exe ? Tiens, une boîte de
dialogue à dominante rouge, mais cette fois en anglais, me propose
une MAJ. Chiche ? Je lance. Ah, l'install est terminé, et je dois
redémarrer le système. Bon, je commence à fatiguer.
À ce stade, le contenu de WINDOWSsystem32MacromedFlash est le
suivant : Flash9f.ocx
flashplayer.xpt
FlashUtil9f.exe
install.log
NPSWF32.dll
NPSWF32_FlashUtil.exe
uninstall_activeX.exe
...Si tu es encore là, je veux bien continuer à te lire !



Il manque toujours le plug in
Pour désinstaller, télécharge l'outil maison de Adobe :
http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
Et recharge Flash Player
Herser
Albédo
Le #16522521
"Herser" :
| Il manque toujours le plug in
Tu l'as dit !

| Pour désinstaller, télécharge l'outil maison
| de Adobe :
|
http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
Y est -- mais C:WINDOWSsystem32AdobeShockwave 11 est toujours là !
Idem pour C:WINDOWSsystem32MacromedShockwave 10...

| Et recharge Flash Player
Est-ce que ça ne va pas charger une barque déjà bien plombée ? Bah, après
tout, un peu plus, un peu moins... J'y vais et je te dis...
--
a.
Albédo
Le #16522511
Bon, eh bien quand je me rends sur http://www.adobe.com/shockwave/welcome/, ça
me dit que le Shockwave Player (11.0r465) est bien installé. Moi qui croyais
l'avoir désinstallé grâce à l'outil ad hoc...
--
a.
Albédo
Le #16522681
Dans chacun des deux répertoires, j'ai trouvé un unwise.exe. À bout de forces,
j'ai lancé les deux. La version 10 a totalement disparu (reste le répertoire
vide), celle du 11 conserve encore quelques fichiers.
Allez, je reboote un coup, et si j'ai encore un PC à l'arrivée, je retente
l'installation.
--
a.
Publicité
Poster une réponse
Anonyme