Iexplore.chm

Le
Louanco
Bonjour,
Le dossier C:WindowsHelp contient de nombreux fichiers.CHM qui
s'ouvrent avec un double clic, sauf : Iexplore.chm qui affiche un
message de défaut = " Microsoft® HTML Help Executable a rencontré un
problème et doit fermer. Nous vous prions de nous excuser pour le
désagrément encouru."
Si :
1) je copie ce fichier dans un autre répertoire il s'ouvre sans
problème.
2) Je modifie le nom en enlevant ou en ajoutant une lettre il
s'ouvre sans problème.
???.

--
Louanco
! ! mon adresse enlever les X dans @XX
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aski
Le #19079811
Salut Louanco,

Le dossier C:WindowsHelp contient de nombreux fichiers.CHM qui
s'ouvrent avec un double clic, sauf : Iexplore.chm qui affiche un message
de défaut = " Microsoft® HTML Help Executable a rencontré un problème et
doit fermer. Nous vous prions de nous excuser pour le désagrément
encouru."
Si :
1) je copie ce fichier dans un autre répertoire il s'ouvre sans
problème.
2) Je modifie le nom en enlevant ou en ajoutant une lettre il s'ouvre
sans problème.
???.



C'est donc bien ce fichier qui est visé et non hh.exe.
Je n'ai rien trouvé, mais je pense à un anti-machin qui bloque iexplore.chm.
As-tu essayé de désactiver ton antivirus par exemple ?
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Louanco
Le #19080061
Aski a écrit :
Salut Louanco,



Le dossier C:WindowsHelp contient de nombreux fichiers.CHM qui s'ouvrent
avec un double clic, sauf : Iexplore.chm qui affiche un message de défaut =
" Microsoft® HTML Help Executable a rencontré un problème et doit fermer.
Nous vous prions de nous excuser pour le désagrément encouru."
Si :
1) je copie ce fichier dans un autre répertoire il s'ouvre sans problème.
2) Je modifie le nom en enlevant ou en ajoutant une lettre il s'ouvre
sans problème.
???.





C'est donc bien ce fichier qui est visé et non hh.exe.
Je n'ai rien trouvé, mais je pense à un anti-machin qui bloque iexplore.chm.
As-tu essayé de désactiver ton antivirus par exemple ?



Salut,
C'est iexplore.chm qui présente le défaut ; hh.exe l'execute sans
problème quand il est dans un autre répertoire.
Si l'antivirus le bloquait je n'aurai pas le message d'un problème de
"Microsoft® HTML Help Executable" et j'aurai un message de l'antivirus.
J'ai fait quand même le test et le défaut est identique.
Le défaut existe uniquement dans le répertoire C:windowshelp et sur
le nom Iexplore.chm (si je modifie le nom il se lance normalement).
Merci.

--
Louanco
! ! mon adresse enlever les X dans @XX
Aski
Le #19080161
Salut,

C'est donc bien ce fichier qui est visé et non hh.exe.
Je n'ai rien trouvé, mais je pense à un anti-machin qui bloque
iexplore.chm.
As-tu essayé de désactiver ton antivirus par exemple ?



C'est iexplore.chm qui présente le défaut ; hh.exe l'execute sans problème
quand il est dans un autre répertoire.
Si l'antivirus le bloquait je n'aurai pas le message d'un problème de
"Microsoft® HTML Help Executable" et j'aurai un message de l'antivirus.
J'ai fait quand même le test et le défaut est identique.
Le défaut existe uniquement dans le répertoire C:windowshelp et sur le
nom Iexplore.chm (si je modifie le nom il se lance normalement).



C'est justement pour cette raison que je pense que c'est son chemin qui doit
être black-listé.
Si le contenu du chm était en cause, il ne fonctionnerait pas lorsqu'on le
renomme.
Pour vérifier si c'est bien un black-listage, tu pourrais prendre un autre
.chm et le renommer iexplore.chm (après avoir protégé le vrai évidemment).
Le mien a une taille de 548700 octets.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Louanco
Le #19080501
Aski a écrit :
Salut,



C'est donc bien ce fichier qui est visé et non hh.exe.
Je n'ai rien trouvé, mais je pense à un anti-machin qui bloque
iexplore.chm.
As-tu essayé de désactiver ton antivirus par exemple ?



C'est iexplore.chm qui présente le défaut ; hh.exe l'execute sans problème
quand il est dans un autre répertoire.
Si l'antivirus le bloquait je n'aurai pas le message d'un problème de
"Microsoft® HTML Help Executable" et j'aurai un message de l'antivirus.
J'ai fait quand même le test et le défaut est identique.
Le défaut existe uniquement dans le répertoire C:windowshelp et sur le
nom Iexplore.chm (si je modifie le nom il se lance normalement).





C'est justement pour cette raison que je pense que c'est son chemin qui doit
être black-listé.
Si le contenu du chm était en cause, il ne fonctionnerait pas lorsqu'on le
renomme.
Pour vérifier si c'est bien un black-listage, tu pourrais prendre un autre
.chm et le renommer iexplore.chm (après avoir protégé le vrai évidemment).
Le mien a une taille de 548700 octets.



Quand je renomme un autre CHM du nom de Iexplore il se lance
normalement.
Je viens de refaire la manip. Le chm modifié au nom de Iexplore se
lance normalement et en redonnant aux deux fichiers leurs noms
véritables je découvre que maintenant Iexplore.chm se lance normalement
dans C:WindowsHelp et en ouvrant IE7 qui se plantait en ouvrant
l'aide ne se plante plus et ouvre l'aide normalement(voir le fil "IE8
aide et recherche) ????.

--
Louanco
! ! mon adresse enlever les X dans @XX
Aski
Le #19082911
Bonjour Louanco,

C'est justement pour cette raison que je pense que c'est son chemin qui
doit être black-listé.
Si le contenu du chm était en cause, il ne fonctionnerait pas lorsqu'on
le renomme.
Pour vérifier si c'est bien un black-listage, tu pourrais prendre un
autre .chm et le renommer iexplore.chm (après avoir protégé le vrai
évidemment).
Le mien a une taille de 548700 octets.





Quand je renomme un autre CHM du nom de Iexplore il se lance normalement.
Je viens de refaire la manip. Le chm modifié au nom de Iexplore se lance
normalement et en redonnant aux deux fichiers leurs noms véritables je
découvre que maintenant Iexplore.chm se lance normalement dans
C:WindowsHelp et en ouvrant IE7 qui se plantait en ouvrant l'aide ne se
plante plus et ouvre l'aide normalement(voir le fil "IE8 aide et
recherche) ????.



Ton problème semble donc résolu ?
On ne sait pas pourquoi et c'est dommage.
Avais-tu vérifié la taille et scanné iexplore.chm avec ton AV ?
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Louanco
Le #19083961
Aski a écrit :
Bonjour Louanco,



C'est justement pour cette raison que je pense que c'est son chemin qui
doit être black-listé.
Si le contenu du chm était en cause, il ne fonctionnerait pas lorsqu'on
le renomme.
Pour vérifier si c'est bien un black-listage, tu pourrais prendre un autre
.chm et le renommer iexplore.chm (après avoir protégé le vrai évidemment).
Le mien a une taille de 548700 octets.







Quand je renomme un autre CHM du nom de Iexplore il se lance normalement.
Je viens de refaire la manip. Le chm modifié au nom de Iexplore se lance
normalement et en redonnant aux deux fichiers leurs noms véritables je
découvre que maintenant Iexplore.chm se lance normalement dans
C:WindowsHelp et en ouvrant IE7 qui se plantait en ouvrant l'aide ne se
plante plus et ouvre l'aide normalement(voir le fil "IE8 aide et recherche)
????.





Ton problème semble donc résolu ?
On ne sait pas pourquoi et c'est dommage.
Avais-tu vérifié la taille et scanné iexplore.chm avec ton AV ?



Le problème est résolu.
En suivant le déroulement du programme on trouve que IE appelle
plusieurs adresses ou peut se trouver Iexplore.chm et le fichier se
trouvait dans C:WindowsHelp mais refusait de s'ouvrir.
Le plus frustrant est de ne pas savoir pourquoi avec son nom ce fichier
refusait de s'ouvrir et a finalement fini par s'ouvrir en coîncidence
avec l'attiribution provisoire de son nom à un autre fichier.chm .
Merci pour ton aide.

--
Louanco
! ! mon adresse enlever les X dans @XX
Aski
Le #19084511
Hello,

Ton problème semble donc résolu ?
On ne sait pas pourquoi et c'est dommage.
Avais-tu vérifié la taille et scanné iexplore.chm avec ton AV ?



Le problème est résolu.
En suivant le déroulement du programme on trouve que IE appelle plusieurs
adresses ou peut se trouver Iexplore.chm et le fichier se trouvait dans
C:WindowsHelp mais refusait de s'ouvrir.
Le plus frustrant est de ne pas savoir pourquoi avec son nom ce fichier
refusait de s'ouvrir et a finalement fini par s'ouvrir en coîncidence avec
l'attiribution provisoire de son nom à un autre fichier.chm .
Merci pour ton aide.



Ben, on va pouvoir déposer un brevet. ;o)
Je me demande ce qui se serait passé si tu avais remplacé iexplore.chm par
une autre copie, mais c'est trop tard.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Louanco
Le #19084791
Aski a écrit :
Hello,



Ton problème semble donc résolu ?
On ne sait pas pourquoi et c'est dommage.
Avais-tu vérifié la taille et scanné iexplore.chm avec ton AV ?



Le problème est résolu.
En suivant le déroulement du programme on trouve que IE appelle plusieurs
adresses ou peut se trouver Iexplore.chm et le fichier se trouvait dans
C:WindowsHelp mais refusait de s'ouvrir.
Le plus frustrant est de ne pas savoir pourquoi avec son nom ce fichier
refusait de s'ouvrir et a finalement fini par s'ouvrir en coîncidence avec
l'attiribution provisoire de son nom à un autre fichier.chm .
Merci pour ton aide.





Ben, on va pouvoir déposer un brevet. ;o)
Je me demande ce qui se serait passé si tu avais remplacé iexplore.chm par
une autre copie, mais c'est trop tard.



Je l'ai fait : résultat identique.
L'origine du problème était consécutif à l'installation de IE8 qui
n'affichait pas correctement la barre d'aide et se fermait sur un
message d'erreur lors de l'ouverture de l'aide.

--
Louanco
! ! mon adresse enlever les X dans @XX
Aski
Le #19084941
Re,

L'origine du problème était consécutif à l'installation de IE8 qui
n'affichait pas correctement la barre d'aide et se fermait sur un message
d'erreur lors de l'ouverture de l'aide.



Je voudrais bien tester, mais je ne vois pas ce que tu appelles "barre
d'aide".
Chez moi, j'utilise F1 ou ? pour aboutir à l'aide.
De plus, je ne sais pas quel est ton système.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
jackr13
Le #19084931
bonjour,

Aski wrote:
Re,

L'origine du problème était consécutif à l'installation de IE8 qui
n'affichait pas correctement la barre d'aide et se fermait sur un
message d'erreur lors de l'ouverture de l'aide.



Je voudrais bien tester, mais je ne vois pas ce que tu appelles "barre
d'aide".
Chez moi, j'utilise F1 ou ? pour aboutir à l'aide.
De plus, je ne sais pas quel est ton système.



c'est l'objet du fil un peu plus bas intitulé " IE8 Aide et recherche"

cordialement,
jackr13
Publicité
Poster une réponse
Anonyme