IIS7, Php, MySQL, PhpMyAdmin : Erreur FastCGI

Le
Bill2
Bonjour à tous,

Voilà, j'expose mon problème :
Serveur Win 2008 en cours d'installation.

IIS7+ASP3.0 : fonctionnel
Installation de Php5.3.2 via FastCGI : le test avec un fichier .php
contenant
<?php
phpinfo()
?>
fonctionne

Installation de MySQL : tout se déroule sans soucis.
Installation de MySql.
Au lancement, j'ai bien le form me demandant login/password
Par contre, dès que je clique sur le bouton, j'obtiens une erreur :
C:PHP5php-cgi.exe - Le processus FastCGI a dépassé le délai d'activité
configuré

J'ai beau chercher sur google, je ne trouve pas grand chose.
J'ai tenté de modifier les delay des timeout, sans succes.

Sachant qu'actuellement, j'ai le même style de config qui tourne sur un
win2003, je sais que normalement, la connexion à la BDD se fait rapidement,
et le delai est très loin du timeout "de base".

Quelqu'un à une idée ?
Merci d'avance pour votre aide

--
Bill2
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marc Lognoul [MVP]
Le #21384961
Bonjour,

Je me demande si c'est bien le délais d'éxécution qui est dépassé ou le
délais d"activitié.

Pour augmenter le délais d'activité, il faut modifier le fichier
applicationHost.config. Sous la balise fastcgi, se trouve un attribut nommé
"activityTimeout". Vous pouvez re-tenter en augmentant celui-ci.

--
Marc Lognoul [MCSE, MCTS, MVP]
Heureux celui qui a pu pénétrer les causes secrètes des choses
Happy is the one who could enter the secret causes of things
Blog EN: http://www.marc-antho-etc.net/blog/
Blog FR: http://www.marc-antho-etc.net/blogfr/


"Bill2" news:
Bonjour à tous,

Voilà, j'expose mon problème :
Serveur Win 2008 en cours d'installation.

IIS7+ASP3.0 : fonctionnel
Installation de Php5.3.2 via FastCGI : le test avec un fichier .php
contenant
<?php
phpinfo()
?>
fonctionne

Installation de MySQL : tout se déroule sans soucis.
Installation de MySql.
Au lancement, j'ai bien le form me demandant login/password
Par contre, dès que je clique sur le bouton, j'obtiens une erreur :
C:PHP5php-cgi.exe - Le processus FastCGI a dépassé le délai d'activité
configuré

J'ai beau chercher sur google, je ne trouve pas grand chose.
J'ai tenté de modifier les delay des timeout, sans succes.

Sachant qu'actuellement, j'ai le même style de config qui tourne sur un
win2003, je sais que normalement, la connexion à la BDD se fait
rapidement, et le delai est très loin du timeout "de base".

Quelqu'un à une idée ?
Merci d'avance pour votre aide

--
Bill2


Bill2
Le #21385051
Marc Lognoul [MVP] wrote:
Bonjour,

Je me demande si c'est bien le délais d'éxécution qui est dépassé ou
le délais d"activitié.

Pour augmenter le délais d'activité, il faut modifier le fichier
applicationHost.config. Sous la balise fastcgi, se trouve un attribut
nommé "activityTimeout". Vous pouvez re-tenter en augmentant celui-ci.





Bonjour,

J'ai testé aussi ce paramètre, sans résultat.
Ceci étant, sur "l'ancien server win2003", je n'avais pas eu besoin de
modifier ces paramètres.

De plus, le param de base devait être à 90 secondes.
Et 90 secondes, juste pour une validation de login/password dans phpMyAdmin,
c'est anormal.

Donc simplement jouer sur un param de timeout me semble une mauvaise idée,
surtout pour un server qui partira ensuite en production.

D'autres idées ?
Ceci étant, vu que j'avais d'autres chats à fouetter hier, j'ai eteints le
server.
Peut-être qu'en le rallumant ce matin, tout rentrera dans l'ordre.
(Oui, je ne l'ai pas redémarré après les install de php et MySQL ... honte
sur moi)

--
Bill2
Publicité
Poster une réponse
Anonyme