Image d'arrière plan

Le
Jacquouille la Fripouille
Bonjour,

Depuis ce matin, j'ai l'image d'arrière plan qui se désactive, et ai
donc souvent un fond bleu.
Par les propriétés d'affichage, pas moyen d'en faire réapparaître une.
Par contre si je "kill" explorer et que je le remets en nouvelle tâche,
tout rentre dans l'ordre.
Une idée ? Merci.
--
Jacquouille la Fripouille
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 8
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
***FRGE***
Le #1076499
*Bonjour* *Jacquouille la Fripouille*
Le 09/01/2008 jour de la Saint Alix, Jacquouille la Fripouille nous a
écrit ceci:

Bonjour,

Depuis ce matin, j'ai l'image d'arrière plan qui se désactive, et ai
donc souvent un fond bleu.
Par les propriétés d'affichage, pas moyen d'en faire réapparaître une.
Par contre si je "kill" explorer et que je le remets en nouvelle tâche,
tout rentre dans l'ordre.


Bizarre, c'est la troisième fois cette semaine que j'entends parler de
ce même dysfonctionnement.

Une idée ? Merci.
Non hélas, rien trouvé jusqu'à présent.


--
***FRGE***

JF
Le #1076177
*Bonjour Jacquouille la Fripouille* !

Bonjour,

Depuis ce matin, j'ai l'image d'arrière plan qui se désactive, et ai
donc souvent un fond bleu.
Par les propriétés d'affichage, pas moyen d'en faire réapparaître une.
Par contre si je "kill" explorer et que je le remets en nouvelle tâche,
tout rentre dans l'ordre.
Une idée ? Merci.


Au hasard :
Quelle est la valeur de Userinit dans cette clé
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

Jacquouille la Fripouille
Le #1124383
*Bonjour JF*
Tu as pianoté sur ton clavier dans

Au hasard :
Quelle est la valeur de Userinit dans cette clé
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon


Merci, mais : Quelle sous-clé dans Winlogon, car j'en ai une 30 aine. ?
--
Jacquouille la Fripouille

Jacquouille la Fripouille
Le #1124253
*Bonjour ***FRGE****
Tu as pianoté sur ton clavier dans

*Bonjour* *Jacquouille la Fripouille*
Le 09/01/2008 jour de la Saint Alix, Jacquouille la Fripouille nous a
écrit ceci:

Bonjour,

Depuis ce matin, j'ai l'image d'arrière plan qui se désactive, et ai
donc souvent un fond bleu.
Par les propriétés d'affichage, pas moyen d'en faire réapparaître
une. Par contre si je "kill" explorer et que je le remets en
nouvelle tâche, tout rentre dans l'ordre.


Bizarre, c'est la troisième fois cette semaine que j'entends parler de
ce même dysfonctionnement.

Une idée ? Merci.
Non hélas, rien trouvé jusqu'à présent.



Merci.
La dernière MàJ des objets malveillants ? Le format et la taille de
l'image qui sert en arrière plan ?
J'ai changé d'image hier soir et rebooté. Ce matin, elle tient.
Peut-être aussi le vieillissement de XP SP1 et l'instabilité d'explorer
qui pourrait en résulter ? (Je ne peux pas passer en SP2)
Il y avait déjà eu un problème de ce type pour les modems ethernet (pas
les box) avec les petites icones de connexion qui n'apparaissaient plus
dans la zone de notification, où il fallait aussi "killer" explorer puis
le réinstaller. Ça avait duré qq jours, puis ça s'est stabilisé et
jamais plus ce problème depuis plusieurs mois...
--
Jacquouille la Fripouille


JF
Le #1124249
*Bonjour Jacquouille la Fripouille* !

*Bonjour JF*
Tu as pianoté sur ton clavier dans

Au hasard :
Quelle est la valeur de Userinit dans cette clé
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon


Merci, mais : Quelle sous-clé dans Winlogon, car j'en ai une 30 aine. ?


Valeur, pas clé. Et j'ai indiqué son nom : Userinit
www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/regentry/12330.mspx

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php


Jacquouille la Fripouille
Le #1123694
*Bonjour JF*
Tu as pianoté sur ton clavier dans

Valeur, pas clé. Et j'ai indiqué son nom : Userinit

www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/regentry/12

330.mspx

Mille excuses, j'avais lu trop vite.
Ça donne : C:WINDOWSsystem32userinit.exe
Depuis hier soir, ça remarche normalement après avoir changé d'image
d'arrière-plan.
Merci de ton aide.
--
Jacquouille la Fripouille

PiB
Le #1121456
/*Bonjour JF*/

C'est dans ce message: qu'en ce jeudi 10/01/2008, jour de la Saint Guillaume, *JF* a écrit de
sa plus belle plume :
*Bonjour Jacquouille la Fripouille* !

*Bonjour JF*
Tu as pianoté sur ton clavier dans

Au hasard :
Quelle est la valeur de Userinit dans cette clé
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon


Merci, mais : Quelle sous-clé dans Winlogon, car j'en ai une 30 aine. ?


Valeur, pas clé. Et j'ai indiqué son nom : Userinit
www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/regentry/12330.mspx


J'ai ce problème aussi depuis quelques semaines et la valeur de
Userinit est bien C:WINDOWSsystem32userinit.exe

D'autres idées ??

Merci d'avance

--
PiB



JF
Le #1121009
*Bonjour PiB* !

J'ai ce problème aussi depuis quelques semaines
D'autres idées ??


Ton Papier-Peint disparait et il réapparait si tu réinitialises
Explorer.exe ?

Quid de changer de Papier-Peint ?
Autrement dit cela dépend de l'image ou non ?

Quel est le contenu de la clé
HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
(faire un clic droit sur la clé et Exporter. Éditer le fichier obtenu
et copier son contenu pour le coller dans le prochain message)

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

Jacquouille la Fripouille
Le #1120706
*Bonjour JF*
Tu as pianoté sur ton clavier dans


Quel est le contenu de la clé
HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
(faire un clic droit sur la clé et Exporter. Éditer le fichier obtenu
et copier son contenu pour le coller dans le prochain message)


[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesEx
plorer]
"NoDriveTypeAutoRun"=dword:00000091

--
Jacquouille la Fripouille

JF
Le #1120704
*Bonjour Jacquouille la Fripouille* !

HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
"NoDriveTypeAutoRun"=dword:00000091


HEXA BINAIRE
0x00000091 10010001 qui est la combinaison de :
10000000 types inconnus
00010000 disque réseau
00000001 type inconnu

L'Autorun est désactivé pour ces lecteurs.
C'est la valeur normale par défaut pour XP.
Rien à voir donc avec notre problème.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

Publicité
Poster une réponse
Anonyme