Impossibilité d'appliquer les mises à jour.

Le
Jac
Bonjour.

Suite à un plantage de mon disque dur, j'ai réinstallé XP PRO sur ma
machine.

Tout fonctionne très bien sinon que j'ai une centaine de mises à jour
automatiques en attente d'installation.
Elles se téléchargent mais il est impossible de les appliquer.
J'ai un message d'erreur http://cjoint.com/?hqoDcxHUA5 alors qu'avant, tout
se passait bien.
Je suis enregistré chez Microsoft, XP est activé, j'ai cherché dans l'aide,
ce problème existe mais aucune solution n'est donnée pour y remédier.

Est-ce que quelqu'un verrait d'où ça peut venir ?

Merci,

Jac.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sundowne
Le #759202
Jac wrote:
:: Bonjour.
::
:: Suite à un plantage de mon disque dur, j'ai réinstallé XP PRO sur ma
:: machine.
::
:: Tout fonctionne très bien sinon que j'ai une centaine de mises à jour
:: automatiques en attente d'installation.
:: Elles se téléchargent mais il est impossible de les appliquer.
:: J'ai un message d'erreur http://cjoint.com/?hqoDcxHUA5 alors
:: qu'avant, tout se passait bien.
:: Je suis enregistré chez Microsoft, XP est activé, j'ai cherché dans
:: l'aide, ce problème existe mais aucune solution n'est donnée pour y
:: remédier.
::
:: Est-ce que quelqu'un verrait d'où ça peut venir ?
::
:: Merci,
::
:: Jac.

'jour
Il parait difficile de te répondre en l'état.
Je te sugére pour commencer d'identifier le pb et de lire cette page
http://support.microsoft.com/kb/902093

Identifie les erreurs et reposte.
Bon courage
@+
Jac
Le #758896
"Sundowne" :

Identifie les erreurs et reposte.


Merci, j'ai commencé à investiguer et à tripoter la Registry :)
Pour l'instant, j'ai rechargé vite fait Windows Installer 3.1 après avoir
détruit les entrées, je verrai demain ce que ça fait. (Ce n'est pas sur
cette machine).

Merci,

Bonne soirée,

Jac.

Jac
Le #758888
"Jac" :

Merci, j'ai commencé à investiguer et à tripoter la Registry :)
Pour l'instant, j'ai rechargé vite fait Windows Installer 3.1 après avoir
détruit les entrées, je verrai demain ce que ça fait. (Ce n'est pas sur
cette machine).


Comme je venais de réinstaller, j'ai tout reformaté et recommencé.
Ca fonctionne très bien. Quand j'ai eu remis tous les pilotes, les favoris
et autres carnets d'adresses, j'ai fait un master, comme ça, plus de
problème si ça recommence..

Jac.
Bourrin.

Sundowne
Le #758571
Jac wrote:
:: Comme je venais de réinstaller, j'ai tout reformaté et recommencé.
:: Ca fonctionne très bien. Quand j'ai eu remis tous les pilotes, les
:: favoris et autres carnets d'adresses, j'ai fait un master, comme ça,
:: plus de problème si ça recommence..
::
:: Jac.
:: Bourrin.

'jour
C'est à coup sur la TRES bonne méthode, sous réserve que tu refasses un
master réguliérement, touts les 6 mois par exemple (c'est ce que je fais
pour ma part..)
@+
Jac
Le #758260
"Sundowne" :

'jour
C'est à coup sur la TRES bonne méthode, sous réserve que tu refasses un
master réguliérement, touts les 6 mois par exemple (c'est ce que je fais
pour ma part..)


'alut.

J'en avais pourtant fait un avec DriveImage mais il n'a jamais voulu se
restaurer.
Ce coup-ci, j'ai utilisé Norton Ghost.
XP PRO fonctionnait très bien, c'était seulement les mises à jour qui ne
s'installaient pas et ça me chagrinait.
J'avais trouvé plusieurs pistes intéressantes pour résoudre le problème mais
je n'avais pas trop le temps de les essayer. C'est pour ça que j'ai
recommencé l'installation et au moment où j'ai appliqué les mises à jour,
j'ai fait un ghost sur un autre disque.
J'en ai refait un autre après l'installation complète (qui m'a quand même
pris un sacré bout de temps, saloperie de HDD qui avait pété, un Raptor 10
000 tours pourtant).
J'ai monté à la place deux HDD 7 200 tours en RAID 0, je m'y retrouve
surtout lors des copies (normal ;-) ).

Jac.

Publicité
Poster une réponse
Anonyme