Impossible d'ajouter des favoris

Le
fab85
Bonjour,
depuis que j'ai activé le mode protégé sous Vista, il m'est impossible
d'ajouter de nouveaux favoris.
Tous se passe normalement lorsque je clique sur favoris puis ajouter
favoris, mais ceux ci n'apparaissent pas dans la liste.
En explorant manuellement le dossier favoris, je retrouve bien les liens
mémorisés mais lorsque je double clique pour les lancer, j'ai un message
d'erreur qui m'indique que les liens ne sont pas valides.
Je précise bien qu'avant d'activer le mode protégé, il n'y avait pas de pb.
Quelqu'un peut-il m'aider à résoudre mon problème ?
Merci d'avance
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #549386
Dans le message de news fab85 nous a dit :
Bonjour,
depuis que j'ai activé le mode protégé sous Vista, il m'est impossible
d'ajouter de nouveaux favoris.
Tous se passe normalement lorsque je clique sur favoris puis ajouter
favoris, mais ceux ci n'apparaissent pas dans la liste.
En explorant manuellement le dossier favoris, je retrouve bien les
liens mémorisés mais lorsque je double clique pour les lancer, j'ai
un message d'erreur qui m'indique que les liens ne sont pas valides.
Je précise bien qu'avant d'activer le mode protégé, il n'y avait pas
de pb. Quelqu'un peut-il m'aider à résoudre mon problème ?
Merci d'avance


bonjour
c'est un effet de bord de l'UAC, il faut te faut en administrateur ouvrir un
invite de commande et saisir la commande suivant
icacls c:emplacement_dossier_favoris /setintegritylevel (oi)(ci)low
Verifies aussi les droits NTFS sur le dossier favoris

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Publicité
Poster une réponse
Anonyme