Impossible d'associer un portable en Wi-fi à ma Livebox

Le
Michael Weasel
Salut joyeux contribuables,

Je viens de changer ma Livebox Sagem après 5 ans de bons et loyaux services
(configuration inaccessible).
J'ai maintenant une Inventel dernier cri (ou hurlement).

Configuration :

1. un PC HP t.490 (à jour de ses pilotes) avec XP Home SP2, que j'ai pu
associer sans pb à ma Livebox, connexion Ethernet parfaite, connexion Wi-fi
bon signal mais déconnections sporadiques (j'ai modifié le canal de 1 à 4,
c'est un peu plus stable).

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).

Je souhaiterais seulement donner l'accès Internet à ce portable par la
Livebox en Wi-fi. Mais impossible de l'associer malgré toutes les tentatives
et les différentes procédures possibles, par la configuration simple sous XP
ou le CD d'installation (il y en a 2, 1 pour XP, 1 pour Vista).

A chaque fois, il y a un problème à la saisie de la clé Wi-fi (vérifiée x
fois, et copiée sur fichier). Celle-ci fonctionne sur le PC XP.

Je soupçonne que le mode de cryptage n'est pas correct, mais je ne sais pas
lequel utiliser.

Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
A-t-on le choix ?

N.B.
- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA ou
les 2 *(option cochée par défaut)*.
- Les paramètres de la Sagem étaient différents : Type "open", cryptage WEP.

J'espère que cette description suffira à vos esprits éclairés. Merci pour
votre efficacité déjà prouvée.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michael Weasel
Le #36771
Le pb a été résolu sur microsoft.public.fr.windowsxp.connection

"Michael Weasel" %
Salut joyeux contribuables,

Je viens de changer ma Livebox Sagem après 5 ans de bons et loyaux
services
(configuration inaccessible).
J'ai maintenant une Inventel dernier cri (ou hurlement).

Configuration :

1. un PC HP t.490 (à jour de ses pilotes) avec XP Home SP2, que j'ai pu
associer sans pb à ma Livebox, connexion Ethernet parfaite, connexion
Wi-fi
bon signal mais déconnections sporadiques (j'ai modifié le canal de 1 à 4,
c'est un peu plus stable).

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).

Je souhaiterais seulement donner l'accès Internet à ce portable par la
Livebox en Wi-fi. Mais impossible de l'associer malgré toutes les
tentatives
et les différentes procédures possibles, par la configuration simple sous
XP
ou le CD d'installation (il y en a 2, 1 pour XP, 1 pour Vista).

A chaque fois, il y a un problème à la saisie de la clé Wi-fi (vérifiée x
fois, et copiée sur fichier). Celle-ci fonctionne sur le PC XP.

Je soupçonne que le mode de cryptage n'est pas correct, mais je ne sais
pas
lequel utiliser.

Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
A-t-on le choix ?

N.B.
- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA ou
les 2 *(option cochée par défaut)*.
- Les paramètres de la Sagem étaient différents : Type "open", cryptage
WEP.

J'espère que cette description suffira à vos esprits éclairés. Merci pour
votre efficacité déjà prouvée.



Publicité
Poster une réponse
Anonyme