Impossible de booter sur un disque cloné

Le
globinou67
Bonjour

J'ai un problème avec VISTA. Il est installé sur un disque SATA. Je
veux en changer sans tout réinstaller donc je clone le disque sur un
nouveau DD SATA du même type, juste plus grand. J'utilise pour cela
Norton GHOST 14.
Après copie, je débranche mon disque VISTA et je mets à la place le
disque cloné. Je redémarrae et après le login vista, j'obtiens un écran
bleau clair vide Je lance la console qui s'ouvre correctement mais
quasiement tous les service sont arrêtés et rien ne fonctionne.

Du coup j'ai remsi l'ancien disque et ça démarre bien. Vus savez ce que
j'ai mal fait ????


--
globinou67
Posted via http://www.vistaheads.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Giffard
Le #17970911
"globinou67" message de news:

Bonjour

J'ai un problème avec VISTA. Il est installé sur un disque SATA. Je
veux en changer sans tout réinstaller donc je clone le disque sur un
nouveau DD SATA du même type, juste plus grand. J'utilise pour cela
Norton GHOST 14.
Après copie, je débranche mon disque VISTA et je mets à la place le
disque cloné. Je redémarrae et après le login vista, j'obtiens un écran
bleau clair vide... Je lance la console qui s'ouvre correctement mais
quasiement tous les service sont arrêtés et rien ne fonctionne....

Du coup j'ai remsi l'ancien disque et ça démarre bien. Vus savez ce que
j'ai mal fait ????


--
globinou67
Posted via http://www.vistaheads.com



Bonjour/Bonsoir

Tu n'aurais pas un Packard Bell ou un Acer, par hasard ?.

Ils "tatouent" leur disque, ce qui donne souvent ce résultat...

A bientôt
Eric Giffard

MCSE Windows 2000/2003/XP
MCT Windows 2000/2003/2008/XP/Vista
AutoCADien depuis 1988
globinou67
Le #17972211
Non à l'origine c'est un alienware
Eric Giffard;1085861 Wrote:
"globinou67" dans le
message de news:
>
> Bonjour
>
> J'ai un problème avec VISTA. Il est installé sur un disque SATA. Je
> veux en changer sans tout réinstaller donc je clone le disque sur un
> nouveau DD SATA du même type, juste plus grand. J'utilise pour cela
> Norton GHOST 14.
> Après copie, je débranche mon disque VISTA et je mets à la place le
> disque cloné. Je redémarrae et après le login vista, j'obtiens un
écran
> bleau clair vide... Je lance la console qui s'ouvre correctement mais
> quasiement tous les service sont arrêtés et rien ne fonctionne....
>
> Du coup j'ai remsi l'ancien disque et ça démarre bien. Vus savez ce
que
> j'ai mal fait ????
>
>
> --
> globinou67
> Posted via http://www.vistaheads.com

Bonjour/Bonsoir

Tu n'aurais pas un Packard Bell ou un Acer, par hasard ?.

Ils "tatouent" leur disque, ce qui donne souvent ce résultat...

A bientôt
Eric Giffard

MCSE Windows 2000/2003/XP
MCT Windows 2000/2003/2008/XP/Vista
AutoCADien depuis 1988




--
globinou67
Posted via http://www.vistaheads.com
mdnews
Le #17973171
Wed, 26 Nov 2008 15:42:55 +0000, globinou67


J'ai un problème avec VISTA. Il est installé sur un disque SATA. Je
veux en changer sans tout réinstaller donc je clone le disque sur un
nouveau DD SATA du même type, juste plus grand. J'utilise pour cela
Norton GHOST 14.
Après copie, je débranche mon disque VISTA et je mets à la place le
disque cloné. Je redémarrae et après le login vista, j'obtiens un écran
bleau clair vide... Je lance la console qui s'ouvre correctement mais
quasiement tous les service sont arrêtés et rien ne fonctionne....

Du coup j'ai remsi l'ancien disque et ça démarre bien. Vus savez ce que
j'ai mal fait ????




J'ai eut presque ça en clonan un disque SATA vers un autre plus gros.
(avec Acronis)
Au redémarrage sur le nouveau disque, Vista refuse et me jette un tas
de messages d'erreurs (dont je ne me souviens plus hélas)
Je reboote alors sur le CD Vista (OEM ultimate) et en moins d'une
minute, celui-ci à réparé l'installation. (je ne sais pas ce qu'il a
fait?)
La machine n'est pas une machine de marque, les HD sont du standard.
David Sebban [MSFT]
Le #17976921
Bonjour,

je crois avoir déja rencontré ce problème et il me semble que Ghost capture
mal (voire ne capture pas du tout) le secteur de boot.
donc une fois votre disque restauré, il faut utiliser l'utilitaire
bootsect.exe fourni dans le WAIK pour reconstruire ce secteur.

pour vista installé sur la partition c: il faut lancer la commande

bootsect.exe c: /nt60

--
David Sebban [MSFT] | http://blogs.msdn.com/dsebban
MCTS Vista & BDD | MCITP Enterprise & Consumer support
This Posting is AS IS with NO WARRANTIES and confers NO RIGHTS

"mdnews" :
Wed, 26 Nov 2008 15:42:55 +0000, globinou67


J'ai un problème avec VISTA. Il est installé sur un disque SATA. Je
veux en changer sans tout réinstaller donc je clone le disque sur un
nouveau DD SATA du même type, juste plus grand. J'utilise pour cela
Norton GHOST 14.
Après copie, je débranche mon disque VISTA et je mets à la place le
disque cloné. Je redémarrae et après le login vista, j'obtiens un écran
bleau clair vide... Je lance la console qui s'ouvre correctement mais
quasiement tous les service sont arrêtés et rien ne fonctionne....

Du coup j'ai remsi l'ancien disque et ça démarre bien. Vus savez ce que
j'ai mal fait ????




J'ai eut presque ça en clonan un disque SATA vers un autre plus gros.
(avec Acronis)
Au redémarrage sur le nouveau disque, Vista refuse et me jette un tas
de messages d'erreurs (dont je ne me souviens plus hélas)
Je reboote alors sur le CD Vista (OEM ultimate) et en moins d'une
minute, celui-ci à réparé l'installation. (je ne sais pas ce qu'il a
fait?)
La machine n'est pas une machine de marque, les HD sont du standard.


mdnews
Le #17977581
Thu, 27 Nov 2008 14:05:14 +0100, "David Sebban [MSFT]"

je crois avoir déja rencontré ce problème et il me semble que Ghost capture
mal (voire ne capture pas du tout) le secteur de boot.
donc une fois votre disque restauré, il faut utiliser l'utilitaire
bootsect.exe fourni dans le WAIK pour reconstruire ce secteur.

pour vista installé sur la partition c: il faut lancer la commande

bootsect.exe c: /nt60




Interessante info: je garde.

Il faut que je retourne un jour sur le site de JCB revoir le chapitre
sur les caprices de ce foutu secteur de boot :o)
webmaster.progitek
Le #18178731
Suite au clonage Vista avec True Image

REMARQUE TOUT A FAIT EXACTE :

"Au redémarrage sur le nouveau disque, Vista refuse et me jette un tas
de messages d'erreurs (dont je ne me souviens plus hélas)
Je reboote alors sur le CD Vista (OEM ultimate) et en moins d'une
minute, celui-ci à réparé l'installation. (je ne sais pas ce qu'il a
fait?)"


Courtoisement

-----------------------------------------------------
Windows Vista pour les non-initiés complique le partage des fichiers et des
répertoires.

L'exemple que vous trouverez sur notre site résoud ce problème auquel nous
sommes tous confrontés.
"Pas à Pas ou comment partager totalement et aisément un disque sous Windows
Vista"
Consultable http://www.progitek.com/partage-vista.htm
Editable en PDF en téléchargeant partage-vista.pdf sur www.progitek.com
Editable avec Word en téléchargeant partage-vista.doc sur www.progitek.com
Publicité
Poster une réponse
Anonyme