impossible connection usb d'un bebook

Le
mcc
Bonjour, j'ai depuis peu un bebook one (ebook reader ou liseuse) et le
seul moyen actuellement de le faire reconnaitre par le PC est
d'allumer le bebook, de le connecter à la prise usb et de rebooter
le PC. Sinon rien ne se passe.

Je précise tout de suite que je n'ai aucun problème avec des clés usb
ou l'appareil photo. Je les branche, ils apparaissent normalement
avec lsusb. Le bebook est parfaitement reconnu par un vieux portable
avec Elive donc je peux dire qu'il fonctionne bien de son coté.

Quand je branche le bebook, j'ai ça dans /var/log/debug :
kernel: usb-storage: device found at 4
kernel: usb-storage: waiting for device to settle before scanning
kernel: usb-storage: device scan complete

mais rien ne marche, lsusb voit tous les ports vides.

Sur le forum bebook, on me donne une piste : le port usb 1 ne fournit
pas assez de courant au bebook et il me faudrait installer une carte
usb 2.

Cependant il me semble bien avoir de l'usb 2 ?

00:07.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46) (prog-if 10 [OHCI])
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81) (prog-if 00 [UHCI])
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86) (prog-if 20 [EHCI])

Y a-t-il des réglages que je pourrais faire (sur slackware 12.1)? ou
est-ce un problème matériel et dois-je effectivement rajouter une
carte usb 2 pour éliminer ce problème ?

Je ne sais quels autres renseignements pourraient vous aider à
m'expliquer que faire. Merci


--
Marie-Claude Collilieux
Bretagne
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-meme
Le #21366251
Le Fri, 12 Mar 2010 15:58:33 +0100, mcc a écrit :

Sur le forum bebook, on me donne une piste : le port usb 1 ne fournit
pas assez de courant au bebook et il me faudrait installer une carte usb
2.



si en rebootant ça marche j'y crois pas.

L'USB c'est quand même 500mA. Je fais marcher mon scanner dessus.

Tu me diras il y a le rétroéclairage mais alors bonjour l'autonomie.

Peut-être que tu recharges ta bête en même temps.

Si c'est cela essaye avec un câble avec 2 prises USB sur le côté PC. On
l'utilise pour les DD externes qui consomment plus de 500mA.
Sergio
Le #21366231
moi-meme a écrit :
Le Fri, 12 Mar 2010 15:58:33 +0100, mcc a écrit :

Sur le forum bebook, on me donne une piste : le port usb 1 ne fournit
pas assez de courant au bebook et il me faudrait installer une carte usb
2.



si en rebootant ça marche j'y crois pas.

L'USB c'est quand même 500mA. Je fais marcher mon scanner dessus.



C'est marqué 500mA dans la doc. Il y a des périphériques qui bouffent jusqu'à 1 A (mesuré...), et certains ports USB se mettent
alors à genoux, si ce n'est pas la carte mère...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Doug713705
Le #21367371
Dans fr.comp.os.linux.configuration mcc nous expliquait:

Sur le forum bebook, on me donne une piste : le port usb 1 ne fournit
pas assez de courant au bebook et il me faudrait installer une carte
usb 2.



N'est il pas possible de brancher l'appareil sur le secteur en même
temps que sur le port USB histoire de diminuer la consomation USB
(hypothèse) ?

Essaye également de débrancher tous les autres périphériques USB.

J'ai connu un temps ou VIA n'était pas réputé pour la fiabilité de ces
controleurs USB qui ne founissaient pas assez de courrant.

De mémoire il s'agissait d'une mauvaise interprétation de la norme et
VIA avait considéré que les 500mA devaient être partagés entre tous les
périphériques.

C'était à l'époque (~ 2000/2001) un problème qui revenait féquement
avec notament des questions à propos de modems ADSL USB qui ne
fonctionnaient pas.

--
Orgie de silence et de propreté où celui qui aurait encore quelque
chose à dire préfère se taire plutôt que d'avoir à utiliser leurs
formulaires d'autorisation de délirer... (H.F.T. Autorisation de
délirer)
Fabien LE LEZ
Le #21367721
On Fri, 12 Mar 2010 19:59:55 +0100 (CET), Doug713705

J'ai connu un temps ou VIA n'était pas réputé pour la fiabilité de ces
controleurs USB qui ne founissaient pas assez de courrant.



J'ai connu aussi, et ai contourné le problème avec un hub USB alimenté
par transformateur.

Depuis que Nvidia fait des chipsets pour processeurs AMD, j'ai
totalement oublié Via. Ils existent toujours ?
Doug713705
Le #21367951
Dans fr.comp.os.linux.configuration Fabien LE LEZ nous expliquait:

J'ai connu un temps ou VIA n'était pas réputé pour la fiabilité de ces
controleurs USB qui ne founissaient pas assez de courrant.



J'ai connu aussi, et ai contourné le problème avec un hub USB alimenté
par transformateur.

Depuis que Nvidia fait des chipsets pour processeurs AMD, j'ai
totalement oublié Via. Ils existent toujours ?



Aucune idée, j'ai testé AMD une fois (avec ce fameux chip VIA foireux)
et j'ai arreté l'expérience au bout d'une semaine.
Aujourd'hui ma religion ne m'autorise plus que le tout (proc/chipset)
Intel.

--
A l'ombre de vos centrales, je crache mon cancer. Je cherche un nouveau
nom pour ma métamorphose. Je sais que mes enfants s'appelleront vers de
terre. (H.F.T. Alligator 427)
mcc
Le #21368061
Doug713705 a écrit :

Dans fr.comp.os.linux.configuration mcc nous expliquait:

Sur le forum bebook, on me donne une piste : le port usb 1 ne fournit
pas assez de courant au bebook et il me faudrait installer une carte
usb 2.



N'est il pas possible de brancher l'appareil sur le secteur en même
temps que sur le port USB histoire de diminuer la consomation USB
(hypothèse) ?



Nan, c'est aussi par le port usb que la bête recharge sa batterie, y'a
rien pour la brancher sur le secteur.

Essaye également de débrancher tous les autres périphériques USB.


Ça, c'est fait, je n'ai que le scanner en usb mais il est éteint.
Enfin je vais essayer sans. Merci pour l'idée. Peut-être que s'il me
broute la moitié des 500mA...

J'ai connu un temps ou VIA n'était pas réputé pour la fiabilité de ces
controleurs USB qui ne founissaient pas assez de courrant.

De mémoire il s'agissait d'une mauvaise interprétation de la norme et
VIA avait considéré que les 500mA devaient être partagés entre tous les
périphériques.



Y a-t-il moyen de mesurer la valeur de sortie (moyen simple, je suis
nulle en physique) ?

--
Marie-Claude Collilieux
Bretagne
mcc
Le #21368051
Sergio a écrit :

moi-meme a écrit :
Le Fri, 12 Mar 2010 15:58:33 +0100, mcc a écrit :

Sur le forum bebook, on me donne une piste : le port usb 1 ne fournit
pas assez de courant au bebook et il me faudrait installer une carte usb
2.



si en rebootant ça marche j'y crois pas.

L'USB c'est quand même 500mA. Je fais marcher mon scanner dessus.



C'est marqué 500mA dans la doc. Il y a des périphériques qui bouffent jusqu'à 1 A (mesuré...), et certains ports USB se mettent
alors à genoux, si ce n'est pas la carte mère...



En regardant les caractéristiques de la batterie, c'est
Power supply:
3.7V Li-ION battery 950mAh

--
Marie-Claude Collilieux
Bretagne
mcc
Le #21368041
moi-meme a écrit :

Le Fri, 12 Mar 2010 15:58:33 +0100, mcc a écrit :

Sur le forum bebook, on me donne une piste : le port usb 1 ne fournit
pas assez de courant au bebook et il me faudrait installer une carte usb
2.



si en rebootant ça marche j'y crois pas.

L'USB c'est quand même 500mA. Je fais marcher mon scanner dessus.


Le mien aussi est en usb sur le pc mais avec une alimentation secteur

Tu me diras il y a le rétroéclairage mais alors bonjour l'autonomie.

Peut-être que tu recharges ta bête en même temps.


Je ne penses pas, on a le choix après le branchement entre recharger
et la connecter au PC mais comment vérifier !

Si c'est cela essaye avec un câble avec 2 prises USB sur le côté PC. On
l'utilise pour les DD externes qui consomment plus de 500mA.



Ça, je ne savais pas que cela existait, ça pourrait être la solution
en effet, je vais tester dès que j'en aurais trouvé un. Grand merci
pour l'idée. En plus ce serait une solution économique !

--
Marie-Claude Collilieux
Bretagne
Fabien LE LEZ
Le #21368031
On Fri, 12 Mar 2010 22:06:54 +0100 (CET), Doug713705

Aujourd'hui ma religion ne m'autorise plus que le tout (proc/chipset)
Intel.



Ce n'est pas question de religion, c'est question de pognon.
Sergio
Le #21369361
Doug713705 a écrit :

J'ai connu un temps ou VIA n'était pas réputé pour la fiabilité de ces
controleurs USB qui ne founissaient pas assez de courrant.

De mémoire il s'agissait d'une mauvaise interprétation de la norme et
VIA avait considéré que les 500mA devaient être partagés entre tous les
périphériques.



Plutôt (de mémoire) aussi) que VIA supportait juste la norme, soit 500mA, alors que certains périphériques (genre raie manta...)
pompaient beaucoup plus. Et il n'y avait aucune sécurité, dans certains cas la carte mère se plantait car mal alimentée.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Publicité
Poster une réponse
Anonyme