Impossible de Demarrer Windows XP!!!!

Le
Seti
bonsoir à toutes et à tous

je me permets de faire aqppel à vos connaissances pour m'aider à me
sortir d'une difficulté suivante:

sur une machine Pentium 4 - 4GO Mem - DD Sata 250 GO - Win XP PRO SP3

impossible de démarrer Windows depuis hier 20 janvier à 19 h00::
"Reboot and Select a proper Boot device
"or insert Boot Media Select boot Device and press a key"

C:windows est reconnu dans la console de récupération (BartPE)
j'ai lancé la commande FixBoot sans résultat
par ERDCommander2007 (sur les conseils de jean-Francoissur son site)
j'ai lancé une restauration (system Restore) à la date du 20 janvier
dernier 08h00 (point de contrôle) aucun résultat.
le DD branché sur une autre machine comporte bien les fichiers de
démarrage standart de windows: boot.ini. ntldr etc)
je ne sais si c'est le MBR qui est touché ou bien le premier secteur
de démarrage
Quelqu'un peut-il me guider?

je vous remercie pour vos réponses à venir qui seront je n'en doute
pas très pertinentes.

Cordialement
@+ Seti
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #21024911
"Seti"
bonsoir à toutes et à tous

je me permets de faire aqppel à vos connaissances pour m'aider à me
sortir d'une difficulté suivante:

sur une machine Pentium 4 - 4GO Mem - DD Sata 250 GO - Win XP PRO SP3

impossible de démarrer Windows depuis hier 20 janvier à 19 h00::
"Reboot and Select a proper Boot device
"or insert Boot Media Select boot Device and press a key"

C:windows est reconnu dans la console de récupération (BartPE)
j'ai lancé la commande FixBoot sans résultat
par ERDCommander2007 (sur les conseils de jean-Francoissur son site)
j'ai lancé une restauration (system Restore) à la date du 20 janvier
dernier 08h00 (point de contrôle) aucun résultat.
le DD branché sur une autre machine comporte bien les fichiers de
démarrage standart de windows: boot.ini. ntldr etc...)
je ne sais si c'est le MBR qui est touché ou bien le premier secteur
de démarrage
Quelqu'un peut-il me guider?

je vous remercie pour vos réponses à venir qui seront je n'en doute
pas très pertinentes.

Cordialement
@+ Seti



Bonjour,
Peut être un mauvais réglage du périphérique de démarrage. Reste pas une
clé, une carte, une disquette ?
Voir un problème d'alimentation du disque.
Voir un problème avec la nappe de données.
Didier.
Seti
Le #21025151
Le Fri, 22 Jan 2010 01:35:33 +0100, "Didier [MVP]"


"Seti"
bonsoir à toutes et à tous

je me permets de faire aqppel à vos connaissances pour m'aider à me
sortir d'une difficulté suivante:

sur une machine Pentium 4 - 4GO Mem - DD Sata 250 GO - Win XP PRO SP3

impossible de démarrer Windows depuis hier 20 janvier à 19 h00::
"Reboot and Select a proper Boot device
"or insert Boot Media Select boot Device and press a key"

C:windows est reconnu dans la console de récupération (BartPE)
j'ai lancé la commande FixBoot sans résultat
par ERDCommander2007 (sur les conseils de jean-Francoissur son site)
j'ai lancé une restauration (system Restore) à la date du 20 janvier
dernier 08h00 (point de contrôle) aucun résultat.
le DD branché sur une autre machine comporte bien les fichiers de
démarrage standart de windows: boot.ini. ntldr etc...)
je ne sais si c'est le MBR qui est touché ou bien le premier secteur
de démarrage
Quelqu'un peut-il me guider?

je vous remercie pour vos réponses à venir qui seront je n'en doute
pas très pertinentes.

Cordialement
@+ Seti



Bonjour,
Peut être un mauvais réglage du périphérique de démarrage. Reste pas une
clé, une carte, une disquette ?
Voir un problème d'alimentation du disque.
Voir un problème avec la nappe de données.
Didier.



Merci didier
j'ai changé le cable SATA du DD sans aucun résultat
je n'ose pas lancer la commande FixMBR car je crains de détruire le
secteur d'amorçage: or c'est précisément à cet endroit qu'il y a
problème.
D'autres Idées sont les bienvenues

Cordialement
Seti
Le #21025191
Le Fri, 22 Jan 2010 06:28:21 +0100, Seti
Le Fri, 22 Jan 2010 01:35:33 +0100, "Didier [MVP]"


"Seti"



impossible de démarrer Windows depuis hier 20 janvier à 19 h00::
"Reboot and Select a proper Boot device
"or insert Boot Media Select boot Device and press a key"

C:windows est reconnu dans la console de récupération (BartPE)
j'ai lancé la commande FixBoot sans résultat
par ERDCommander2007 (sur les conseils de jean-Francoissur son site)
j'ai lancé une restauration (system Restore) à la date du 20 janvier
dernier 08h00 (point de contrôle) aucun résultat.
le DD branché sur une autre machine comporte bien les fichiers de
démarrage standart de windows: boot.ini. ntldr etc...)
je ne sais si c'est le MBR qui est touché ou bien le premier secteur
de démarrage
Quelqu'un peut-il me guider?







Bonjour,
Peut être un mauvais réglage du périphérique de démarrage. Reste pas une
clé, une carte, une disquette ?
Voir un problème d'alimentation du disque.
Voir un problème avec la nappe de données.
Didier.



Merci didier
j'ai changé le cable SATA du DD sans aucun résultat
je n'ose pas lancer la commande FixMBR car je crains de détruire le
secteur d'amorçage: or c'est précisément à cet endroit qu'il y a
problème.
D'autres Idées sont les bienvenues

Cordialement



en regardant par ERD Commandeur les points de restauration je
m'aperçois qu'un PR s'est fait automatiquement pour "Software
Distribution Service 3.0" et c'est après ce PR que le système n'a plus
redémarré (dixit le propriétaire du PC)
je sui remonté jusqu'à un PR du 30 décembre dernier, j'ai lancé la
restauration sans aucun résultat.
Il me semble que c'est bien le secteur d'amorçage qui est inopéranr.
comment le Rétablir? puique le message est bien explicite:
"Reboot and Select a proper Boot Device..."
Merci pour vos réponses éclairées

Cordialement
@+ Seti
Azo4
Le #21026071
un p'tit tour dans le bios , section boot...?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Seti" news:
bonsoir à toutes et à tous

je me permets de faire aqppel à vos connaissances pour m'aider à me
sortir d'une difficulté suivante:

sur une machine Pentium 4 - 4GO Mem - DD Sata 250 GO - Win XP PRO SP3

impossible de démarrer Windows depuis hier 20 janvier à 19 h00::
"Reboot and Select a proper Boot device
"or insert Boot Media Select boot Device and press a key"

C:windows est reconnu dans la console de récupération (BartPE)
j'ai lancé la commande FixBoot sans résultat
par ERDCommander2007 (sur les conseils de jean-Francoissur son site)
j'ai lancé une restauration (system Restore) à la date du 20 janvier
dernier 08h00 (point de contrôle) aucun résultat.
le DD branché sur une autre machine comporte bien les fichiers de
démarrage standart de windows: boot.ini. ntldr etc...)
je ne sais si c'est le MBR qui est touché ou bien le premier secteur
de démarrage
Quelqu'un peut-il me guider?

je vous remercie pour vos réponses à venir qui seront je n'en doute
pas très pertinentes.

Cordialement
@+ Seti



Seti
Le #21027201
Le Fri, 22 Jan 2010 10:17:02 +0100, "Azo4" a écrit :

un p'tit tour dans le bios , section boot...?



Il est correct:
Sction boot :
1CDROM
2 Didque Dur
3 DVDRom Graveur

Dans la page principale du bios n'apparaissent que les informations
IDE (CDRom et Graveur) rien sur le SATA
Dans la configuration IDE le DD est reconnu en SATA-Mode
Il n'empêche que si le systme me demande un Boot Propre sur le DD
c'est qu'il y a un problème me semble-t-il dans le secterur de
démarrage

Des idées sur ce point?

Cordialement
@+ Seti
bernard 2+2
Le #21027381
Seti a écrit :
Le Fri, 22 Jan 2010 10:17:02 +0100, "Azo4" a écrit :

un p'tit tour dans le bios , section boot...?



Il est correct:
Sction boot :
1CDROM
2 Didque Dur
3 DVDRom Graveur

Dans la page principale du bios n'apparaissent que les informations
IDE (CDRom et Graveur) rien sur le SATA
Dans la configuration IDE le DD est reconnu en SATA-Mode
Il n'empêche que si le systme me demande un Boot Propre sur le DD
c'est qu'il y a un problème me semble-t-il dans le secterur de
démarrage

Des idées sur ce point?

Cordialement
@+ Seti



remettre les drivers du sata

Sur le mien il a fallu que je rentre les drivers du RAID
testeur
Le #21028651
Sur le disque concerné, la partition ne doit pas être marqué "Active", donc
le bios ne trouve aucune partition sur laquelle booter;
A corriger avec un Bartpe ou un utilitaire de gestion de partitions.

Olivier
Seti
Le #21028861
Le Fri, 22 Jan 2010 15:54:13 +0100, "testeur"

Sur le disque concerné, la partition ne doit pas être marqué "Active", donc
le bios ne trouve aucune partition sur laquelle booter;
A corriger avec un Bartpe ou un utilitaire de gestion de partitions.

Olivier



j'ai suivi le conseil:

1 - par le gestionnaire de partition :Partition suite d'Acronis au
démarrage du PC, le message suivant apparaît:
"E000101F4 Partition Suite n'a détecté aucun lecteur de disque Dur"

par un BartPE: la console ne détecte plus C:Windows mais juste C:
qui devient un lecteur de disque amovible:

3 - toujours par le BartPE: "Erreur Reading Partition Type"

Lors de mon prédécent post j'ai signalé avoir lancé la commande
"FixBoot" et depuis aucune partion (3) du DD n'est détecté.

Comment ratrraper cette erreur et comment réactiver les partitions?
Merci pour vos conseils

Cordialement
@+ Seti
Seti
Le #21029111
Le Fri, 22 Jan 2010 16:29:05 +0100, Seti
Le Fri, 22 Jan 2010 15:54:13 +0100, "testeur"

Sur le disque concerné, la partition ne doit pas être marqué "Active", donc
le bios ne trouve aucune partition sur laquelle booter;
A corriger avec un Bartpe ou un utilitaire de gestion de partitions.

Olivier





ce que je ne comprends pas c'est que DD est reconnu sur une autre
machine:
que ce soit par Partiton Magic ou Partition Suite les trois partitions
sont visibles et consultables, la partition principale (qui contient
l'OS) est activée
et pourtant ce DD ne démarre pas sur son PC d'origine et n'est pas
reconnu sur celui-ici
Merci pour votre aide

Cordialement
@+ Seti
Droger Jean-Paul
Le #21029391
Seti a écrit :
Le Fri, 22 Jan 2010 16:29:05 +0100, Seti
Le Fri, 22 Jan 2010 15:54:13 +0100, "testeur"

Sur le disque concerné, la partition ne doit pas être marqué "Active", donc
le bios ne trouve aucune partition sur laquelle booter;
A corriger avec un Bartpe ou un utilitaire de gestion de partitions.

Olivier





ce que je ne comprends pas c'est que DD est reconnu sur une autre
machine:
que ce soit par Partiton Magic ou Partition Suite les trois partitions
sont visibles et consultables, la partition principale (qui contient
l'OS) est activée
et pourtant ce DD ne démarre pas sur son PC d'origine et n'est pas
reconnu sur celui-ici
Merci pour votre aide

Cordialement
@+ Seti



bonsoir:

vérifier le raccordement aussi bien signal que puissance et remplacer
les nappes pour voir ce que cela donne! Si SATA, remettre les pilotes
de DD SATA! à chercher sur le site du fabricant de DD!!

pas certain que cela soit la solution, mais il se peut!!

Bonne soirée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Publicité
Poster une réponse
Anonyme