Impossible d'installer ActiveSync 4.2

Le
TedIF
Bonjour

Je tente d'installer ActiveSync 4.2 sur un portable sous XP Pro Version
2002 SP 2. J'obtiens systématiquement le message suivant au cours de
l'installation :

"L'assistant a été interrompu avant la fin de l'installation de
Microsoft ActiveSync 4.2".

J'ai téléchargé la version 4.5 mais même problème. Si j'effectue
l'installation sur une autre machine cela semble s'installer
normalement.

Avez-vous une idée, une piste pour expliquer cette interruption de
l'installation sur ma machine ?

Merci d'avance pour votre aide

--

Dominique
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sundowne
Le #1143842
TedIF wrote:
:: Bonjour
::
:: Je tente d'installer ActiveSync 4.2 sur un portable sous XP Pro
:: Version 2002 SP 2. J'obtiens systématiquement le message suivant au
:: cours de l'installation :
::
:: "L'assistant a été interrompu avant la fin de l'installation de
:: Microsoft ActiveSync 4.2".
::
:: J'ai téléchargé la version 4.5 mais même problème. Si j'effectue
:: l'installation sur une autre machine cela semble s'installer
:: normalement.
::
:: Avez-vous une idée, une piste pour expliquer cette interruption de
:: l'installation sur ma machine ?
::
:: Merci d'avance pour votre aide
::
:: --
::
:: Dominique

'jour
Y-a-t il une entrèe dans l'observateur d'événements? si oui, quel en est le
détail (libellé , code d'erreur) ?
@+
TedIF
Le #1143839
Y-a-t il une entrèe dans l'observateur d'événements? si oui, quel en est le
détail (libellé , code d'erreur) ?
@+


Une information du côté Application :
Produit : Microsoft ActiveSync 4.0 -- L'installation a échoué. (ID
évén. : 11708

Mais pas plus d'info. Par contre je retrouve 2 erreurs récurrentes dans
le journal :

Impossible de charger le gestionnaire de protocole
Search.Mapi2Handler.1. Description d'erreur : Le module spécifié est
introuvable. (ID évén. : 3083)

et

Impossible de charger le gestionnaire de protocole
Search.FileHandler.1. Description d'erreur : Le module spécifié est
introuvable. . (ID évén. : 3083)

Est-ce ces messages d'erreur ont un rapport avec mon problème
d'installation ?

Merci bien

--

Dominique

Sundowne
Le #1142596
TedIF wrote:
::: Y-a-t il une entrèe dans l'observateur d'événements? si oui, quel
::: en est le détail (libellé , code d'erreur) ?
::: @+
::
:: Une information du côté Application :
:: Produit : Microsoft ActiveSync 4.0 -- L'installation a échoué. (ID
:: évén. : 11708
:: Merci bien
::
:: --
::
:: Dominique

'jour
As-tu installé eudora ou un autre lecteur de mel non MS sur ton pc? si oui,
regarde le lien ci-dessous
http://hardware.mcse.ms/archive35-2006-1-259571.html
et tout particulièrement le msg de Dietlind à 2006-01-05, 8:47 am. En
substance eudora ou autre installe sa propre mapi.dll au lieu et place de
celle de MS , ce qui provoque le plantage constaté.
"The fault is a wrong mapi32.dll in c:windowssystem32.
Using Eudora 7.0 it tends to overwrite the original mapi32.dll with its
own. This gives the conflicts with ActiveSync 4.1." Le pb semble le même
avec toutes les versions 4.X.

Microsoft a créé un outil de réparation : Recherche dans WindowsSystem32 le
fichier Fixmapi.exe et exécute le.(figure chez moi)
Bon courage.
@+
TedIF
Le #1141784
As-tu installé eudora ou un autre lecteur de mel non MS sur ton pc? si oui,
regarde le lien ci-dessous
http://hardware.mcse.ms/archive35-2006-1-259571.html
et tout particulièrement le msg de Dietlind à 2006-01-05, 8:47 am. En
substance eudora ou autre installe sa propre mapi.dll au lieu et place de
celle de MS , ce qui provoque le plantage constaté.
"The fault is a wrong mapi32.dll in c:windowssystem32.
Using Eudora 7.0 it tends to overwrite the original mapi32.dll with its
own. This gives the conflicts with ActiveSync 4.1." Le pb semble le même avec
toutes les versions 4.X.

Microsoft a créé un outil de réparation : Recherche dans WindowsSystem32 le
fichier Fixmapi.exe et exécute le.(figure chez moi)
Bon courage.
@+
Bien vu ! J'avais effectivement un soucis avec MAPI. J'ai donc exécuté

FixMapi.exe et pu installer ensuite ActiveSync 4.2.

Merci bien !

--

Dominique

Sundowne
Le #1140982
TedIF wrote:
:: Bien vu ! J'avais effectivement un soucis avec MAPI. J'ai donc
:: exécuté FixMapi.exe et pu installer ensuite ActiveSync 4.2.
::
:: Merci bien !
::
:: --
::
:: Dominique

'jour
Merci du retour
@+
Publicité
Poster une réponse
Anonyme