Impossible de lire les sons ".mid"

Le
ADM
Bonjour,
Pour mes répétitions chorale, j'utilise VanBasco un karaoké sympa
Avec mon ancien ordinateur sous Win 98, aucun problème
J'ai changé de PC et suis passée sous WinXP, tout fonctionne parfaitement
SAUF VanBasco, je n'ai pas de son
Les fichiers que je reçois de ma chorale sont en MID
J'ai tout essayé, j'ai tout vérifié, toutes les cases sont cochées (sons
WAV, SYNTHE, etc mais pas de son MID°
Qui a une idée ?
Merci à tous
Annie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #330938
Bonjour,
Pour mes répétitions chorale, j'utilise VanBasco un karaoké sympa
Avec mon ancien ordinateur sous Win 98, aucun problème
J'ai changé de PC et suis passée sous WinXP, tout fonctionne parfaitement
SAUF VanBasco, je n'ai pas de son
Les fichiers que je reçois de ma chorale sont en MID
J'ai tout essayé, j'ai tout vérifié, toutes les cases sont cochées (sons
WAV, SYNTHE, etc... mais pas de son MID°
Qui a une idée ?


Le MIDI (fichier MID) n'est pas du son. Contrairement à ce
que pensent de nombreux utilisateurs... Ce sont des
commandes, en l'occurence des commandes de synthétiseur.
Pour obtenir un son, il faut donc que le PC dispose d'un
synthé à commander... Matériel ou logiciel. Voir donc de ce
coté. Il n'est pas installé, désactivé ou en panne...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

ADM
Le #330899
"Jean-Pierre Roche" news: fjuch9$tgm$
Bonjour,
Pour mes répétitions chorale, j'utilise VanBasco un karaoké sympa
Avec mon ancien ordinateur sous Win 98, aucun problème
J'ai changé de PC et suis passée sous WinXP, tout fonctionne parfaitement
SAUF VanBasco, je n'ai pas de son
Les fichiers que je reçois de ma chorale sont en MID
J'ai tout essayé, j'ai tout vérifié, toutes les cases sont cochées (sons
WAV, SYNTHE, etc... mais pas de son MID°
Qui a une idée ?


Le MIDI (fichier MID) n'est pas du son. Contrairement à ce que pensent de
nombreux utilisateurs... Ce sont des commandes, en l'occurence des
commandes de synthétiseur. Pour obtenir un son, il faut donc que le PC
dispose d'un synthé à commander... Matériel ou logiciel. Voir donc de ce
coté. Il n'est pas installé, désactivé ou en panne...

Jean-Pierre Roche

enlever sanspub pour m'écrire...
http://jpierreroche.free.fr/


OK, merci de votre explication
Mais je procède comment ?
Je précise que dans les paramètres de Windows Média Player toutes les cases
sont cochées, y compris "sons MIDI", et je ne vois pas où chercher..


Eric Rossé
Le #330897
Le Sat, 15 Dec 2007 11:27:53 +0100, ADM écrivait:

Je précise que dans les paramètres de Windows Média Player toutes les cases
sont cochées, y compris "sons MIDI", et je ne vois pas où chercher..


La première chose à faire est de regarder côté matériel:
1 / quelle carte son ?
2 / Dans le gestionnaire de pérhipéhriques (panneau de configuration /
système)
- sélectionne la carte son et indique ce qu'il y a dans les propriétés
en tant que périphériques et instruments midi.
- sélectionne les périphériques mci ; regarde dans ses propriétés si
mciseq.dll est présent et actif. Sélectionne-le,clique sur propriétés
puis sur paramètres et indique ce qu'il y a en lecture midi.

siger
Le #330896

Pour mes répétitions chorale, j'utilise VanBasco un karaoké sympa
Avec mon ancien ordinateur sous Win 98, aucun problème
J'ai changé de PC et suis passée sous WinXP, tout fonctionne
parfaitement SAUF VanBasco, je n'ai pas de son
Les fichiers que je reçois de ma chorale sont en MID


Est-ce que c'est la lecture des fichiers.MID qui ne marche pas ou leur
lecture avec VanBasco ?

--
siger

fabriqueamusique
Le #331490
On 14 déc, 17:34, "ADM"
Bonjour,
Pour mes répétitions chorale, j'utilise VanBasco un karaoké sympa
Avec mon ancien ordinateur sous Win 98, aucun problème
J'ai changé de PC et suis passée sous WinXP, tout fonctionne parfaitem ent
SAUF VanBasco, je n'ai pas de son
Les fichiers que je reçois de ma chorale sont en MID
J'ai tout essayé, j'ai tout vérifié, toutes les cases sont cochées (sons
WAV, SYNTHE, etc... mais pas de son MID°
Qui a une idée ?
Merci à tous
Annie


Bonjour,
Ouvrir van basko, click droit, setup, choisir output device.
Normallement ce devrait être bon.
Marc
http://fabriqueamusique.ifrance.com

evandra
Le #331420
Essai aussi de désactiver les cochages Synthétiseur, Midi etc..
puis réactive les après redémarrage . On ne sait jamais ....? A+

"ADM" 4763ac2b$0$900$
"Jean-Pierre Roche" news: fjuch9$tgm$
Bonjour,
Pour mes répétitions chorale, j'utilise VanBasco un karaoké sympa
Avec mon ancien ordinateur sous Win 98, aucun problème
J'ai changé de PC et suis passée sous WinXP, tout fonctionne parfaitement
SAUF VanBasco, je n'ai pas de son
Les fichiers que je reçois de ma chorale sont en MID
J'ai tout essayé, j'ai tout vérifié, toutes les cases sont cochées (sons
WAV, SYNTHE, etc... mais pas de son MID° Qui a une idée ?
Le MIDI (fichier MID) n'est pas du son. Contrairement à ce que pensent de
nombreux utilisateurs... Ce sont des commandes, en l'occurence des
commandes de synthétiseur. Pour obtenir un son, il faut donc que le PC
dispose d'un synthé à commander... Matériel ou logiciel. Voir donc de ce
coté. Il n'est pas installé, désactivé ou en panne...
Jean-Pierre Roche

enlever sanspub pour m'écrire...
http://jpierreroche.free.fr/
OK, merci de votre explication
Mais je procède comment ?
Je précise que dans les paramètres de Windows Média Player toutes les cases
sont cochées, y compris "sons MIDI", et je ne vois pas où chercher..
Publicité
Poster une réponse
Anonyme