Impossible d'ouvir une session RDP

Le
SylvainB
Bonjour,

Sur certain de mes serveurs Win2k3 SP2, je suis incapable d'ouvrir une
session RDP. Après plusieurs vérification, voici ce que j'ai découvert:
- Le port 3389 n'est pas utilisé sur le poste (pas meme par le RDP)
- quelque fois le Listener n'est pas présent dans le manager

voici ce que j'ai essayer:
- Spécifier un NIC précis au lieu de tout les NIC dans la config du listener
- Effacer le Listener et le recréer (avec 2 redémarrage)
- Réinstaller SP2 (avec son redémarrage)

Même bug. Est-ce quelqu'un à une idée ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe
Le #18462361
Dans un tel cas, essaie de déinstaller le composant terminal server et le
réinstaller.
Je ne vois que ça. (ajout suppression de programme/ Composants Windows)

"SylvainB" wrote:

Bonjour,

Sur certain de mes serveurs Win2k3 SP2, je suis incapable d'ouvrir une
session RDP. Après plusieurs vérification, voici ce que j'ai découvert:
- Le port 3389 n'est pas utilisé sur le poste (pas meme par le RDP)
- quelque fois le Listener n'est pas présent dans le manager

voici ce que j'ai essayer:
- Spécifier un NIC précis au lieu de tout les NIC dans la config du listener
- Effacer le Listener et le recréer (avec 2 redémarrage)
- Réinstaller SP2 (avec son redémarrage)

Même bug. Est-ce quelqu'un à une idée ?

Merci


SylvainB
Le #18464821
Mon probleme est en mode administratif. Donc, je ne peux pas désinstaller
quoi que ce soit... Est-ce que le fait d'installer le mode applicatif et le
désinstaller peux faire la meme chose ?

"Christophe" wrote:

Dans un tel cas, essaie de déinstaller le composant terminal server et le
réinstaller.
Je ne vois que ça. (ajout suppression de programme/ Composants Windows)

"SylvainB" wrote:

> Bonjour,
>
> Sur certain de mes serveurs Win2k3 SP2, je suis incapable d'ouvrir une
> session RDP. Après plusieurs vérification, voici ce que j'ai découvert:
> - Le port 3389 n'est pas utilisé sur le poste (pas meme par le RDP)
> - quelque fois le Listener n'est pas présent dans le manager
>
> voici ce que j'ai essayer:
> - Spécifier un NIC précis au lieu de tout les NIC dans la config du listener
> - Effacer le Listener et le recréer (avec 2 redémarrage)
> - Réinstaller SP2 (avec son redémarrage)
>
> Même bug. Est-ce quelqu'un à une idée ?
>
> Merci


Christophe
Le #18466111
à voir...
sinon, clic droit sur poste de travail, ongle accès à distance. La case
'autoriser l'accès à distance' est cochée ?

"SylvainB" wrote:

Mon probleme est en mode administratif. Donc, je ne peux pas désinstaller
quoi que ce soit... Est-ce que le fait d'installer le mode applicatif et le
désinstaller peux faire la meme chose ?

"Christophe" wrote:

> Dans un tel cas, essaie de déinstaller le composant terminal server et le
> réinstaller.
> Je ne vois que ça. (ajout suppression de programme/ Composants Windows)
>
> "SylvainB" wrote:
>
> > Bonjour,
> >
> > Sur certain de mes serveurs Win2k3 SP2, je suis incapable d'ouvrir une
> > session RDP. Après plusieurs vérification, voici ce que j'ai découvert:
> > - Le port 3389 n'est pas utilisé sur le poste (pas meme par le RDP)
> > - quelque fois le Listener n'est pas présent dans le manager
> >
> > voici ce que j'ai essayer:
> > - Spécifier un NIC précis au lieu de tout les NIC dans la config du listener
> > - Effacer le Listener et le recréer (avec 2 redémarrage)
> > - Réinstaller SP2 (avec son redémarrage)
> >
> > Même bug. Est-ce quelqu'un à une idée ?
> >
> > Merci


SylvainB
Le #18466531
Ok j'ai trouver la solution. Elle est de réinstaller le service TS au complet
avec la commande suivante:

%SystemRoot%System32rundll32.exe setupapi,InstallHinfSection
TerminalServices.FreshInstall.server.%PROCESSOR_ARCHITECTURE% 128
%SystemRoot%inftsoc.inf

Merci de ton aide...


"Christophe" wrote:

à voir...
sinon, clic droit sur poste de travail, ongle accès à distance. La case
'autoriser l'accès à distance' est cochée ?

"SylvainB" wrote:

> Mon probleme est en mode administratif. Donc, je ne peux pas désinstaller
> quoi que ce soit... Est-ce que le fait d'installer le mode applicatif et le
> désinstaller peux faire la meme chose ?
>
> "Christophe" wrote:
>
> > Dans un tel cas, essaie de déinstaller le composant terminal server et le
> > réinstaller.
> > Je ne vois que ça. (ajout suppression de programme/ Composants Windows)
> >
> > "SylvainB" wrote:
> >
> > > Bonjour,
> > >
> > > Sur certain de mes serveurs Win2k3 SP2, je suis incapable d'ouvrir une
> > > session RDP. Après plusieurs vérification, voici ce que j'ai découvert:
> > > - Le port 3389 n'est pas utilisé sur le poste (pas meme par le RDP)
> > > - quelque fois le Listener n'est pas présent dans le manager
> > >
> > > voici ce que j'ai essayer:
> > > - Spécifier un NIC précis au lieu de tout les NIC dans la config du listener
> > > - Effacer le Listener et le recréer (avec 2 redémarrage)
> > > - Réinstaller SP2 (avec son redémarrage)
> > >
> > > Même bug. Est-ce quelqu'un à une idée ?
> > >
> > > Merci


Publicité
Poster une réponse
Anonyme