imprimante Lexmark Lenny 64 bits

Le
corbie
Quelqu'un a t'il pu installer une imprimante Lexmark sous
une distribution Linux 64 bits (AMD) ?

Ça semble impossible pour une imprimante Lexmark X1150
(driver Z600) sous Debian-Lenny 64 bits.

(Lenny 32 bits aucun problème)

Grand merci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201103012255.24757.corbie@free.fr
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #23168991
Le Tue, 1 Mar 2011 22:55:24 +0100,
a écrit :


Quelqu'un a t'il pu installer une imprimante Lexmark sous
une distribution Linux 64 bits (AMD) ?

Ça semble impossible pour une imprimante Lexmark X1150
(driver Z600) sous Debian-Lenny 64 bits.

(Lenny 32 bits aucun problème)

Grand merci.



bonjour,

voici le lien où tu trouvera le nécessaire :

http://leighm.dgtlmoon.com/misc/binaries/z600cups_1.0-2_i386.deb
http://leighm.dgtlmoon.com/misc/binaries/z600llpddk_2.0-2_i386.deb

récupère le ppd ....

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thibault Dupuis
Le #23169071
Le 1 mars 2011 à 23:30, Bernard Schoenacker
Le Tue, 1 Mar 2011 22:55:24 +0100,
a écrit :


Quelqu'un a t'il pu installer une imprimante Lexmark sous
une distribution Linux 64 bits (AMD) ?

Ça semble impossible pour une imprimante Lexmark X1150
(driver Z600) sous Debian-Lenny 64 bits.

(Lenny 32 bits aucun problème)

Grand merci.



bonjour,

voici le lien où tu trouvera le nécessaire :

http://leighm.dgtlmoon.com/misc/binaries/z600cups_1.0-2_i386.deb
http://leighm.dgtlmoon.com/misc/binaries/z600llpddk_2.0-2_i386.deb

récupère le ppd ....

slt
bernard



Bonsoir,

Je peux me tromper mais il me semble que les liens donnés sont pour des versions 32Bits (i386) et non 64Bits (AMD64).

Je ne sais pas si des drivers 32 Bits peuvent fonctionner sur un systèm e 64 Bits sans problèmes après.

Cordialement.
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #23169061
Le Tue, 1 Mar 2011 23:49:01 +0100,
Thibault Dupuis


Le 1 mars 2011 à 23:30, Bernard Schoenacker

> Le Tue, 1 Mar 2011 22:55:24 +0100,
> a écrit :
>
>>
>> Quelqu'un a t'il pu installer une imprimante Lexmark sous
>> une distribution Linux 64 bits (AMD) ?
>>
>> Ça semble impossible pour une imprimante Lexmark X1150
>> (driver Z600) sous Debian-Lenny 64 bits.
>>
>> (Lenny 32 bits aucun problème)
>>
>> Grand merci.
>
> bonjour,
>
> voici le lien où tu trouvera le nécessaire :
>
> http://leighm.dgtlmoon.com/misc/binaries/z600cups_1.0-2_i386.deb
> http://leighm.dgtlmoon.com/misc/binaries/z600llpddk_2.0-2_i386.deb
>
> récupère le ppd ....
>
> slt
> bernard
>
Bonsoir,

Je peux me tromper mais il me semble que les liens donnés sont pour
des versions 32Bits (i386) et non 64Bits (AMD64).

Je ne sais pas si des drivers 32 Bits peuvent fonctionner sur un
système 64 Bits sans problèmes après.

Cordialement.



bonjour,

essaye de prendre un fichier "texte" (ppd) et de le lire sur un
ultra sparc ou un Alpha et tu te rendra compte ...


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
corbie
Le #23169081
Le mardi 1 mars 2011, Bernard Schoenacker a écrit :
Le Tue, 1 Mar 2011 23:49:01 +0100,
Thibault Dupuis > Le 1 mars 2011 à 23:30, Bernard Schoenacker
> > > Le Tue, 1 Mar 2011 22:55:24 +0100,
> > a écrit :
> >> Quelqu'un a t'il pu installer une imprimante Lexmark sous
> >> une distribution Linux 64 bits (AMD) ?
> >> Ça semble impossible pour une imprimante Lexmark X1150
> >> (driver Z600) sous Debian-Lenny 64 bits.
> >> (Lenny 32 bits aucun problème)

> > voici le lien où tu trouvera le nécessaire :
> > http://leighm.dgtlmoon.com/misc/binaries/z600cups_1.0-2_i386.deb
> > http://leighm.dgtlmoon.com/misc/binaries/z600llpddk_2.0-2_i386.deb

> Je peux me tromper mais il me semble que les liens donnés sont pour
> des versions 32Bits (i386) et non 64Bits (AMD64).
> Je ne sais pas si des drivers 32 Bits peuvent fonctionner sur un
> système 64 Bits sans problèmes après.

essaye de prendre un fichier "texte" (ppd) et de le lire sur un
ultra sparc ou un Alpha et tu te rendra compte ...


---------------------

Je vois "i386", ce qui semble être des drivers 32 bits ... :
c'est important, car si il s'agit de pilotes 32 bits,
ça n'ira pas sous Lenny AMD 64 bits.

Merci
et
bonne nuit.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #23169451
Le Wed, 2 Mar 2011 00:10:46 +0100,
a écrit :

Le mardi 1 mars 2011, Bernard Schoenacker a écrit :
> Le Tue, 1 Mar 2011 23:49:01 +0100,
> Thibault Dupuis > > Le 1 mars 2011 à 23:30, Bernard Schoenacker
> > > > > Le Tue, 1 Mar 2011 22:55:24 +0100,
> > > a écrit :
> > >> Quelqu'un a t'il pu installer une imprimante Lexmark sous
> > >> une distribution Linux 64 bits (AMD) ?
> > >> Ça semble impossible pour une imprimante Lexmark X1150
> > >> (driver Z600) sous Debian-Lenny 64 bits.
> > >> (Lenny 32 bits aucun problème)

> > > voici le lien où tu trouvera le nécessaire :
> > > http://leighm.dgtlmoon.com/misc/binaries/z600cups_1.0-2_i386.deb
> > > http://leighm.dgtlmoon.com/misc/binaries/z600llpddk_2.0-2_i386.d eb

> > Je peux me tromper mais il me semble que les liens donnés sont
> > pour des versions 32Bits (i386) et non 64Bits (AMD64).
> > Je ne sais pas si des drivers 32 Bits peuvent fonctionner sur un
> > système 64 Bits sans problèmes après.

> essaye de prendre un fichier "texte" (ppd) et de le lire
> sur un ultra sparc ou un Alpha et tu te rendra compte ...
---------------------

Je vois "i386", ce qui semble être des drivers 32 bits ... :
c'est important, car si il s'agit de pilotes 32 bits,
ça n'ira pas sous Lenny AMD 64 bits.

Merci
et
bonne nuit.




bonjour,

dans l'ordre :

-a) le premier lien contiend un fichier ppd
-b) le second lien contiend les binaires

ensuite, l'ensemble à été paqssé par alien et adapté pour
sarge ....


le format employé par debian : ar

prière de décompacter le 1° fichier "z600cups*" et de récupérer
le fichier *.ppd.gz ...

ensuite, le second fichier contenu est inutile du fait qu'il
existe un paquet pour cups .....

remarque : lire le contenu du fichier (en tête)...


bref, c'est marche ou crève ...

de toute façon vu l'âge de cette imprimantes elle est proche de
/dev/null ...


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
moi-meme
Le #23169771
Le Wed, 02 Mar 2011 07:40:01 +0100, Bernard Schoenacker a écrit :

de toute façon vu l'âge de cette imprimantes elle est proche de
/dev/null ...



<humeur>
Ah non !

J'ai une HP laserjet IV qui fonctionne bien mieux que ces miteuses
imprimantes jet d'encre de pacotille toutes jeunettes qu'on trouve
partout !

Un peu de respect pour les anciens SVP !
</humeur>

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/4d6e048b$0$18764$
Bernard Schoenacker
Le #23169821
Le Wed, 02 Mar 2011 10:07:22 +0100,
Webmaster Informatique et entreprise

Le 02/03/2011 07:38, Bernard Schoenacker a écrit :
> Le Wed, 2 Mar 2011 00:10:46 +0100,
> a écrit :
>
>> Le mardi 1 mars 2011, Bernard Schoenacker a écrit :
>>> Le Tue, 1 Mar 2011 23:49:01 +0100,
>>> Thibault Dupuis >>>> Le 1 mars 2011 à 23:30, Bernard Schoenacker
>>>> >>>>> Le Tue, 1 Mar 2011 22:55:24 +0100,
>>>>> a écrit :
>>>>>> Quelqu'un a t'il pu installer une imprimante Lexmark sous
>>>>>> une distribution Linux 64 bits (AMD) ?
>>>>>> Ça semble impossible pour une imprimante Lexmark X1150
>>>>>> (driver Z600) sous Debian-Lenny 64 bits.
>>>>>> (Lenny 32 bits aucun problème)
>>>>> voici le lien où tu trouvera le nécessaire :
>>>>> http://leighm.dgtlmoon.com/misc/binaries/z600cups_1.0-2_i386.deb
>>>>> http://leighm.dgtlmoon.com/misc/binaries/z600llpddk_2.0-2_i386.d eb
>>>> Je peux me tromper mais il me semble que les liens donnés sont
>>>> pour des versions 32Bits (i386) et non 64Bits (AMD64).
>>>> Je ne sais pas si des drivers 32 Bits peuvent fonctionner sur un
>>>> système 64 Bits sans problèmes après.
>>> essaye de prendre un fichier "texte" (ppd) et de le lire
>>> sur un ultra sparc ou un Alpha et tu te rendra compte ...
>> ---------------------
>>
>> Je vois "i386", ce qui semble être des drivers 32 bits ... :
>> c'est important, car si il s'agit de pilotes 32 bits,
>> ça n'ira pas sous Lenny AMD 64 bits.
>>
>> Merci
>> et
>> bonne nuit.
>>
> bonjour,
>
> dans l'ordre :
>
> -a) le premier lien contiend un fichier ppd
> -b) le second lien contiend les binaires
>
> ensuite, l'ensemble à été paqssé par alien et adapté pour
> sarge ....
>
>
> le format employé par debian : ar
>
> prière de décompacter le 1° fichier "z600cups*" et de
> récupérer le fichier *.ppd.gz ...
>
> ensuite, le second fichier contenu est inutile du fait
> qu'il existe un paquet pour cups .....
>
> remarque : lire le contenu du fichier (en tête)...
>
>
> bref, c'est marche ou crève ...
>
> de toute façon vu l'âge de cette imprimantes elle est
> proche de /dev/null ...
>
>
> slt
> bernard
>
Bonjour,

le plus difficile c'est toujours de trouver un fichier ppd compatible
... Là, ça a l'air d'être largement bon ....
j'ai vu des fichiers ppd pour windows et Mac pour des Ricoh, ppd
incompatible avec Cups .... Grrrrr

Donc 2ème solution
Standard PostScript (PS) .... et cela marche à tous les coups ...

Poustiquet



bonjour,

le ppd est correct ...
en revanche il faut passer par raster et là c'est pas gagné ...

ensuite, si le fichier n'est pas convenable reste la solution de
passer par un équivalent pcl en couleur ..


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Webmaster Informatique et entreprise
Le #23169831
Le 02/03/2011 07:38, Bernard Schoenacker a écrit :
Le Wed, 2 Mar 2011 00:10:46 +0100,
a écrit :

Le mardi 1 mars 2011, Bernard Schoenacker a écrit :
Le Tue, 1 Mar 2011 23:49:01 +0100,
Thibault Dupuis
Le 1 mars 2011 à 23:30, Bernard Schoenacker
Le Tue, 1 Mar 2011 22:55:24 +0100,
a écrit :
Quelqu'un a t'il pu installer une imprimante Lexmark sous
une distribution Linux 64 bits (AMD) ?
Ça semble impossible pour une imprimante Lexmark X1150
(driver Z600) sous Debian-Lenny 64 bits.
(Lenny 32 bits aucun problème)


voici le lien où tu trouvera le nécessaire :
http://leighm.dgtlmoon.com/misc/binaries/z600cups_1.0-2_i386.deb
http://leighm.dgtlmoon.com/misc/binaries/z600llpddk_2.0-2_i386.deb


Je peux me tromper mais il me semble que les liens donnés sont
pour des versions 32Bits (i386) et non 64Bits (AMD64).
Je ne sais pas si des drivers 32 Bits peuvent fonctionner sur un
système 64 Bits sans problèmes après.


essaye de prendre un fichier "texte" (ppd) et de le lire
sur un ultra sparc ou un Alpha et tu te rendra compte ...


---------------------

Je vois "i386", ce qui semble être des drivers 32 bits ... :
c'est important, car si il s'agit de pilotes 32 bits,
ça n'ira pas sous Lenny AMD 64 bits.

Merci
et
bonne nuit.



bonjour,

dans l'ordre :

-a) le premier lien contiend un fichier ppd
-b) le second lien contiend les binaires

ensuite, l'ensemble à été paqssé par alien et adapté pour
sarge ....


le format employé par debian : ar

prière de décompacter le 1° fichier "z600cups*" et de récupérer
le fichier *.ppd.gz ...

ensuite, le second fichier contenu est inutile du fait qu'il
existe un paquet pour cups .....

remarque : lire le contenu du fichier (en tête)...


bref, c'est marche ou crève ...

de toute façon vu l'âge de cette imprimantes elle est proche de
/dev/null ...


slt
bernard



Bonjour,

le plus difficile c'est toujours de trouver un fichier ppd compatible
... Là, ça a l'air d'être largement bon ....
j'ai vu des fichiers ppd pour windows et Mac pour des Ricoh, ppd
incompatible avec Cupp .... Grrrrr

Donc 2ème solution
Standard PostScript (PS) .... et cela marche à tous les coups ...

Poustiquet

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
J
Le #23169871
Le mercredi 02 mars 2011 à 08:49 +0000, moi-meme a écrit :

<humeur>
Ah non !

J'ai une HP laserjet IV qui fonctionne bien mieux que ces miteuses
imprimantes jet d'encre de pacotille toutes jeunettes qu'on trouve
partout !

Un peu de respect pour les anciens SVP !




Tout le monde fait des erreurs. Heureusement les ingénieurs de HP ont
remédié à ce défaut majeur. Quelle idée stupide d'ingénieurs déconnectés
des réalités pour sortir du matériel en oubliant sa mort programmée,
encore des gauchistes idéalistes. Epson avec ses puces qui bloquent
l'imprimante au bout de 2 ans est bien plus sérieux, il ne reste plus
qu'a faire un peu de green-washing sur l'écologie des matériaux et du
potentiel recyclage, et nous sommes à nouveau dans le monde réel du
développement durable.

</humeur>

Ceci étant il y a des drivers 32 bits que l'on peut faire fonctionner
très bien dans une architecture 64, ça demande les 32libs et l'option
"--force-architecture" pour l'install. Je ne sais pas pour Lexmark.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
corbie
Le #23169981
Ceci étant il y a des drivers 32 bits que l'on peut faire fonctionner
très bien dans une architecture 64, ça demande les 32libs et l' option
"--force-architecture" pour l'install. Je ne sais pas pour Lexmark.



Et non, même avec l'option "dpkg -i --force-architecture j'ai toujours ce message :
"rastertoz600: error while loading shared libraries: libcups.so.2: wrong EL F class: ELFCLASS64"
""/usr/lib/cups/filter/rastertoz600 failed"

Donc 2ème solution : Standard PostScript (PS) .... et cela marche à tous les coups ...



Je suis preneur alors : comment déclarer sous cups le Standard PostScr ipt ?

Merci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme