Imprimante Lexmark x-75

Le
Francois
J'ai un petit problème avec mon imprimante.
Lorsque je veux imprimer un texte ou une photo. J'ai comme message que
l'imprimante n'est pas connecté. Et pour resoudre le problème que je dois
la débrancher de l'ordinateur, l'éteindre , redémarrer windows . Rien n'y
fais. Si je vais dans le programme lexmark, je peux lui faire imprimer une
page d'alignement des têtes. Mais la faire imprimer d'autres choses.
J'ai déja réinstallé les pilotes en désinstallant
le service pack 2 au préalable. Puis en réinstallant le service pack 2 par
après, l'imprimante marchait un certain temps. Mais le tout revient après
quelques temps, je ne réussis pas à imprimer avec mon imprimante.
Est ce que j'ai fait une erreur, dans la manière
de procéder, pour corriger mon problème . J'ai Windows XP familial SP1 avec
une mise à jour vers SP2 faite avec le cd de microsoft.
Merci de votre aide
--
quebequois
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1173860
*Bonjour Francois* !

J'ai un petit problème avec mon imprimante.
Lorsque je veux imprimer un texte ou une photo. J'ai comme message que
l'imprimante n'est pas connecté. Et pour resoudre le problème que je dois
la débrancher de l'ordinateur, l'éteindre , redémarrer windows . Rien n'y
fais. Si je vais dans le programme lexmark, je peux lui faire imprimer une
page d'alignement des têtes. Mais la faire imprimer d'autres choses.
J'ai déja réinstallé les pilotes en désinstallant
le service pack 2 au préalable. Puis en réinstallant le service pack 2 par
après, l'imprimante marchait un certain temps. Mais le tout revient après
quelques temps, je ne réussis pas à imprimer avec mon imprimante.
Est ce que j'ai fait une erreur, dans la manière
de procéder, pour corriger mon problème . J'ai Windows XP familial SP1 avec
une mise à jour vers SP2 faite avec le cd de microsoft.
Merci de votre aide


Tu ne dis pas le modèle d'imprimante alors j'en ai choisi une au hasard
http://support.lexmark.com/static/229-1-0-537.html
C'est une erreur assez classique de laisser Windows installer son
propre driver :
Débrancher l'imprimante
Supprimer la ou les imprimantes dans "Imprimantes et Télécopieurs"
Désinstaller Lexmark
Télécharger le dernier driver valable pour XP et l'installer
Ne rebrancher l'imprimante que lorsque demandé

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

André04
Le #1173857
"Francois" news:
J'ai un petit problème avec mon imprimante.
Lorsque je veux imprimer un texte ou une photo. J'ai comme message que
l'imprimante n'est pas connecté. Et pour resoudre le problème que je
dois
la débrancher de l'ordinateur, l'éteindre , redémarrer windows . Rien n'y
fais. Si je vais dans le programme lexmark, je peux lui faire imprimer
une
page d'alignement des têtes. Mais la faire imprimer d'autres choses.
J'ai déja réinstallé les pilotes en
désinstallant
le service pack 2 au préalable. Puis en réinstallant le service pack 2
par
après, l'imprimante marchait un certain temps. Mais le tout revient après
quelques temps, je ne réussis pas à imprimer avec mon imprimante.
Est ce que j'ai fait une erreur, dans la
manière
de procéder, pour corriger mon problème . J'ai Windows XP familial SP1
avec
une mise à jour vers SP2 faite avec le cd de microsoft.
Merci de votre aide
--
quebequois


Bonjour.
Cherche peut-être de ce côté.
http://sosimprimante.com/

Francois
Le #1171957
Je te remercie beaucoup, j'ai fais comme tu me l'as décrit JF et tout s'est
déroulé très bien. Je vais voir si je vais conserver les services de mon
imprimante. C'est beaucoup plus simple que la méthode que j'employais car je
n'étais pas capable d'installer sans desinstaller SP2.
--
quebequois



*Bonjour Francois* !

J'ai un petit problème avec mon imprimante.
Lorsque je veux imprimer un texte ou une photo. J'ai comme message que
l'imprimante n'est pas connecté. Et pour resoudre le problème que je dois
la débrancher de l'ordinateur, l'éteindre , redémarrer windows . Rien n'y
fais. Si je vais dans le programme lexmark, je peux lui faire imprimer une
page d'alignement des têtes. Mais la faire imprimer d'autres choses.
J'ai déja réinstallé les pilotes en désinstallant
le service pack 2 au préalable. Puis en réinstallant le service pack 2 par
après, l'imprimante marchait un certain temps. Mais le tout revient après
quelques temps, je ne réussis pas à imprimer avec mon imprimante.
Est ce que j'ai fait une erreur, dans la manière
de procéder, pour corriger mon problème . J'ai Windows XP familial SP1 avec
une mise à jour vers SP2 faite avec le cd de microsoft.
Merci de votre aide


Tu ne dis pas le modèle d'imprimante alors j'en ai choisi une au hasard
http://support.lexmark.com/static/229-1-0-537.html
C'est une erreur assez classique de laisser Windows installer son
propre driver :
Débrancher l'imprimante
Supprimer la ou les imprimantes dans "Imprimantes et Télécopieurs"
Désinstaller Lexmark
Télécharger le dernier driver valable pour XP et l'installer
Ne rebrancher l'imprimante que lorsque demandé

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm






JF
Le #1171952
*Bonjour Francois* !

Je te remercie beaucoup, j'ai fais comme tu me l'as décrit JF et tout s'est
déroulé très bien. Je vais voir si je vais conserver les services de mon
imprimante. C'est beaucoup plus simple que la méthode que j'employais car je
n'étais pas capable d'installer sans desinstaller SP2.


Très bien, merci du retour, et bonne continuation !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Publicité
Poster une réponse
Anonyme