Imprimante en réseau avec Vista

Le
corail
Sur ordinateur avec Windows Vista Home Premium
Ajouter une imprimante réseau qui se trouve sur un ordinateur distant avec
Windows ME.
- Il ne détecte pas automatiquement les imprimantes en réseau, je dois lui
donner le chemin. (om ordinateurom imprimante)
- Lors de la connexion à l'imprimante j'ai un message :
Windows ne peut pas se connecter à l'imprimante. Impossible de terminer
cette opération (erreur 0x00000866)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #2039
Bonsoir,

"corail" groupe de discussion :
Sur ordinateur avec Windows Vista Home Premium
Ajouter une imprimante réseau qui se trouve sur un ordinateur distant avec
Windows ME.
- Il ne détecte pas automatiquement les imprimantes en réseau, je dois lui
donner le chemin. (\nom ordinateurnom imprimante)
- Lors de la connexion à l'imprimante j'ai un message :
Windows ne peut pas se connecter à l'imprimante. Impossible de terminer
cette opération (erreur 0x00000866)


Dans le "Centre de Réseau et partage" (panneau de configuration) :
Le réseau est de type "Réseau privé" ?
Le partage d'imprimante est activé ?

J'imagine aussi que sur l'ordinateur ME, le partage de l'imprimante est
configuré ?

Cordialement,

FDDKDR ( :-Fred-: )

corail
Le #2038
Oui le partage est configuré.
Lorsque je donne le chemin des imprimantes, une fenêtre s'ouvre avec les
trois imprimantes partagées et je sélectionne une des trois. Même résultat
avec les trois. (C'est la même imprimante avec des fonctions différentes,
couleur brouillon enveloppe)
Cette imprimante a été installée sur les deux ordinateurs et via USB elle
fonctionne.
Petite précision : L'ordinateur sous Vista ne vois pas le réseau de l'autre
ordinateur. Il voit le routeur (Trendnet TEW-631BRP) et lui-même. Pour voir
un répertoire partagé je dois lui attribuer un lecteur avec chemin (\nom
ordinateurnom fichier partagé) pour accéder aux fichiers. ça ça marche je
peux transférer mes fichiers.


Bonsoir,

"corail" groupe de discussion :
Sur ordinateur avec Windows Vista Home Premium
Ajouter une imprimante réseau qui se trouve sur un ordinateur distant avec
Windows ME.
- Il ne détecte pas automatiquement les imprimantes en réseau, je dois lui
donner le chemin. (\nom ordinateurnom imprimante)
- Lors de la connexion à l'imprimante j'ai un message :
Windows ne peut pas se connecter à l'imprimante. Impossible de terminer
cette opération (erreur 0x00000866)


Dans le "Centre de Réseau et partage" (panneau de configuration) :
Le réseau est de type "Réseau privé" ?
Le partage d'imprimante est activé ?

J'imagine aussi que sur l'ordinateur ME, le partage de l'imprimante est
configuré ?

Cordialement,

FDDKDR ( :-Fred-: )





O.B. [MVP]
Le #2007
bonjour corail,

Dans le news corail tapote :
Oui le partage est configuré.
Lorsque je donne le chemin des imprimantes, une fenêtre s'ouvre avec
les trois imprimantes partagées et je sélectionne une des trois.
Même résultat avec les trois. (C'est la même imprimante avec des
fonctions différentes, couleur brouillon enveloppe)
Cette imprimante a été installée sur les deux ordinateurs et via USB
elle fonctionne.
Petite précision : L'ordinateur sous Vista ne vois pas le réseau de
l'autre ordinateur. Il voit le routeur (Trendnet TEW-631BRP) et
lui-même. Pour voir un répertoire partagé je dois lui attribuer un
lecteur avec chemin (\nom ordinateurnom fichier partagé) pour
accéder aux fichiers. ça ça marche je peux transférer mes fichiers.


Vista et ME sont 2 système totallement différent avec des pilotes
incompatibles entre ces s2 systèmes. Il n'est donc pas anormal que le
partage d'une imprimante Me avec un vista pose un problème de ce type (ce
genre de problème peux se poser aussi entre 98 ou Me et XP)

le meilleur moyen de le resoudre est en fait il faut faire exactement
l'inverce de ce qui est indiqué sur ma page
http://benquet.com/partageimp.aspx dans la section "pour utiliser une
imprimante partagé d'un poste XP sur Windows 9x/ME "
sur le pilote installé locallement sur Vista d'ajouter un port local et de
lui mettre en nom de port : \nom_ordinateurnom_imprimante ou
nom_ordinateur est le nom du PC Me et nom_imprimante le nom de partage donné
à l'imprimante sur ce PC

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

corail
Le #64770
Bonsoir,

Merci pour vos informations ainsi que le lien sur votre site qui est
interressant.
Je vai mettre à jour mon deuxième ordinateur avec Vista pour ne plus avoir
ces problèmes.

Bonnes salutations

Corail

"O.B. [MVP]" wrote:

bonjour corail,

Dans le news corail tapote :
Oui le partage est configuré.
Lorsque je donne le chemin des imprimantes, une fenêtre s'ouvre avec
les trois imprimantes partagées et je sélectionne une des trois.
Même résultat avec les trois. (C'est la même imprimante avec des
fonctions différentes, couleur brouillon enveloppe)
Cette imprimante a été installée sur les deux ordinateurs et via USB
elle fonctionne.
Petite précision : L'ordinateur sous Vista ne vois pas le réseau de
l'autre ordinateur. Il voit le routeur (Trendnet TEW-631BRP) et
lui-même. Pour voir un répertoire partagé je dois lui attribuer un
lecteur avec chemin (\nom ordinateurnom fichier partagé) pour
accéder aux fichiers. ça ça marche je peux transférer mes fichiers.


Vista et ME sont 2 système totallement différent avec des pilotes
incompatibles entre ces s2 systèmes. Il n'est donc pas anormal que le
partage d'une imprimante Me avec un vista pose un problème de ce type (ce
genre de problème peux se poser aussi entre 98 ou Me et XP)

le meilleur moyen de le resoudre est en fait il faut faire exactement
l'inverce de ce qui est indiqué sur ma page
http://benquet.com/partageimp.aspx dans la section "pour utiliser une
imprimante partagé d'un poste XP sur Windows 9x/ME "
sur le pilote installé locallement sur Vista d'ajouter un port local et de
lui mettre en nom de port : \nom_ordinateurnom_imprimante ou
nom_ordinateur est le nom du PC Me et nom_imprimante le nom de partage donné
à l'imprimante sur ce PC

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)






FDDKDR
Le #98339
Bonsoir,

"corail" groupe de discussion :
Oui le partage est configuré.
Lorsque je donne le chemin des imprimantes, une fenêtre s'ouvre avec les
trois imprimantes partagées et je sélectionne une des trois. Même
résultat
avec les trois. (C'est la même imprimante avec des fonctions différentes,
couleur brouillon enveloppe)
Cette imprimante a été installée sur les deux ordinateurs et via USB elle
fonctionne.
Petite précision : L'ordinateur sous Vista ne vois pas le réseau de
l'autre
ordinateur. Il voit le routeur (Trendnet TEW-631BRP) et lui-même. Pour
voir
un répertoire partagé je dois lui attribuer un lecteur avec chemin (\nom
ordinateurnom fichier partagé) pour accéder aux fichiers. ça ça marche je
peux transférer mes fichiers.



Oui mais ... et le réseau ? Il est bien de type "Réseau privé" ?
C'est un critère très important !
Ainsi que la découverte du réseau qui doit être activée...

Cordialement,

FDDKDR ( :-Fred-: )

corail
Le #210165
Bonsoir,

Oui le réseau est du type "Réseau privé"
Configuré en SSID WPA2-PSK puissance du signal excellente.
Dans Partage et découverte il y a
Recherche réseau activé
Partage fichiers activé
Partage dossiers activé mot de passe
Partage protégé par mot de passe activé
Partage fichiers multimédias désactivé

Meilleures salutations,

Corail


"FDDKDR" wrote:

Bonsoir,

"corail" groupe de discussion :
Oui le partage est configuré.
Lorsque je donne le chemin des imprimantes, une fenêtre s'ouvre avec les
trois imprimantes partagées et je sélectionne une des trois. Même
résultat
avec les trois. (C'est la même imprimante avec des fonctions différentes,
couleur brouillon enveloppe)
Cette imprimante a été installée sur les deux ordinateurs et via USB elle
fonctionne.
Petite précision : L'ordinateur sous Vista ne vois pas le réseau de
l'autre
ordinateur. Il voit le routeur (Trendnet TEW-631BRP) et lui-même. Pour
voir
un répertoire partagé je dois lui attribuer un lecteur avec chemin (\nom
ordinateurnom fichier partagé) pour accéder aux fichiers. ça ça marche je
peux transférer mes fichiers.



Oui mais ... et le réseau ? Il est bien de type "Réseau privé" ?
C'est un critère très important !
Ainsi que la découverte du réseau qui doit être activée...

Cordialement,

FDDKDR ( :-Fred-: )





Publicité
Poster une réponse
Anonyme