imprimante tse reste présente lors de la deconnexion

Le
laurent
bonjour à tous mon probléme est le suivant:
serveur win2k3 et poste xppro en connecté en session tse
losque mes clients se connecte pas de probléme , aprés la deconnexion sur le
serveur TSE les imprimante généré par l'ouverture de session tse sur le
serveur reste presente ( imp dans la session user1) comment puis je faire
pour qu'elle ne soit plus présente aprés la fermeture de session.

merci pour vos réponses
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Loiseau Frédéric
Le #18089111
Bonjour,

Je pense que vos utilisateurs ne ferme pas leur session, il ce deconnecte.
il faut fermer les sessions et ce deconnecter.

Cordialement.
laurent
Le #18089211
bonjour frédéric , mes clients ferme leur session en cliquant dans démarrer
,fermer la session est la fenêtre bureau à distance se ferme

est ce normal que je me retrouve dans le gestionnaire d'imprimante du
serveur TSe avec:
hp1300 (à partir de le session user1) dans la session 5
hp1300 (à partir de le session user1) dans la session 6 il s'agit du méme
utilisateur et de la méme imprimante
à titre d'exemple le user1 n'est pas connecté aujourd'hui et pourtant c
imprimante apparaissent

cordialement


"Loiseau Frédéric" a écrit :

Bonjour,

Je pense que vos utilisateurs ne ferme pas leur session, il ce deconnecte.
il faut fermer les sessions et ce deconnecter.

Cordialement.





Loiseau Frédéric
Le #18089461
Bonjour,

Dans le gestionnaire des services terminal server, vous ne voyez pas user1 ?
(je pense à une session fantome qui serait tjs connecté). vous n'avez pas un
user qui à l'hp1300 connecté via un port local sur son poste ? qui remontrai
dans sa session TSE ?

Cordialement
laurent
Le #18089751
méme en deconnectant le user dans le gestionnaire, les imprimantes reste
visible dans le gestionnaire d'imprimante et je n'ai pas d'autre connexion
avec cet utilisateur

cordialement

"Loiseau Frédéric" a écrit :

Bonjour,

Dans le gestionnaire des services terminal server, vous ne voyez pas user1 ?
(je pense à une session fantome qui serait tjs connecté). vous n'avez pas un
user qui à l'hp1300 connecté via un port local sur son poste ? qui remontrai
dans sa session TSE ?

Cordialement





Laurent Falguière [MVP]
Le #18120271
Bonjour,

Il y a des jobs en attente dans la file d'impression ?

--
--
Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr
"laurent" news:
méme en deconnectant le user dans le gestionnaire, les imprimantes reste
visible dans le gestionnaire d'imprimante et je n'ai pas d'autre connexion
avec cet utilisateur

cordialement

"Loiseau Frédéric" a écrit :

Bonjour,

Dans le gestionnaire des services terminal server, vous ne voyez pas
user1 ?
(je pense à une session fantome qui serait tjs connecté). vous n'avez pas
un
user qui à l'hp1300 connecté via un port local sur son poste ? qui
remontrai
dans sa session TSE ?

Cordialement







y-nn
Le #19806831
laurent a écrit le 09/12/2008 à 10h09 :
bonjour à tous mon probléme est le suivant:
serveur win2k3 et poste xppro en connecté en session tse
losque mes clients se connecte pas de probléme , aprés la
deconnexion sur le
serveur TSE les imprimante généré par l'ouverture de
session tse sur le
serveur reste presente ( imp dans la session user1) comment puis je faire
pour qu'elle ne soit plus présente aprés la fermeture de
session.

merci pour vos réponses


Bonjour,

J'ai le même soucis sur mon Tse/W2k3.
Mes utilisateurs se connectent et se déconnectent proprement mais leurs imprimantes restent....
A chaque reconnexion, l'imprimante réapparait avec un numéro de session différent, ce qui est normal, mais l'ancienne est toujours présente. Cela est assez embétant car les utilisateurs se trompent dans l'imprimante a choisir par defaut.

D'avance merci pour votre réponse
Publicité
Poster une réponse
Anonyme