Imprimer sur le bureau Paperport (PDF)

Le
Gilbert PASQUALINI
Bonjour,
je reviens avec mon problème.
J'ai supprimer dans la base de registre, comme cela m'avait
été suggéré par Geo.

J'ai écrit avec Word2000 un fichier, qui fait actuellement
une douzaine de pages, bourrées d'équations.
Quand j'ouvre ce fichier il y a systématiquement, aussi
bien dans Word2000, dans le menu Fichier que dans Word2007,
dans le ruban "Compléments", une bonne vingtaine de boutons
"Imprimer sur le bureau Paperport (PDF)".
Cela ne se produit pas avec d'autres fichiers.
Si je fait un "copier-coller" du contenu de ce fichier, ouvert
dans Word, dans un autre document vide, les boutons réapparaissent.
Quelqu'un saurait-il ce qu'il faudrait modifier dans ce fichier
pour être débarrasser de ces boutons intempestifs ?

Merci
--
G Pasqualini
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Geo
Le #1593548

Bonjour,
je reviens avec mon problème.
J'ai supprimer dans la base de registre, comme cela m'avait
été suggéré par Geo.

J'ai écrit avec Word2000 un fichier, qui fait actuellement
une douzaine de pages, bourrées d'équations.
Quand j'ouvre ce fichier il y a systématiquement, aussi
bien dans Word2000, dans le menu Fichier que dans Word2007,
dans le ruban "Compléments", une bonne vingtaine de boutons
"Imprimer sur le bureau Paperport (PDF)".
Cela ne se produit pas avec d'autres fichiers.
Si je fait un "copier-coller" du contenu de ce fichier, ouvert
dans Word, dans un autre document vide, les boutons réapparaissent.
Quelqu'un saurait-il ce qu'il faudrait modifier dans ce fichier
pour être débarrasser de ces boutons intempestifs ?


Avez-vous aussi supprimé les modèles ?

--
A+

Gilbert PASQUALINI
Le #1593536
De quels modèles voulez vous parler ?

G Pasqualini

"Geo"

Bonjour,
je reviens avec mon problème.
J'ai supprimer dans la base de registre, comme cela m'avait
été suggéré par Geo.

J'ai écrit avec Word2000 un fichier, qui fait actuellement
une douzaine de pages, bourrées d'équations.
Quand j'ouvre ce fichier il y a systématiquement, aussi
bien dans Word2000, dans le menu Fichier que dans Word2007,
dans le ruban "Compléments", une bonne vingtaine de boutons
"Imprimer sur le bureau Paperport (PDF)".
Cela ne se produit pas avec d'autres fichiers.
Si je fait un "copier-coller" du contenu de ce fichier, ouvert
dans Word, dans un autre document vide, les boutons réapparaissent.
Quelqu'un saurait-il ce qu'il faudrait modifier dans ce fichier
pour être débarrasser de ces boutons intempestifs ?


Avez-vous aussi supprimé les modèles ?

--
A+





Geo
Le #1594823

De quels modèles voulez vous parler ?


Pour Word c'est PDFWord.dot
dans
C:Program FilesMicrosoft OfficeOFFICE11STARTUP
en fait, je crois que c'est le seul qui pose problème.

--
A+

Gilbert PASQUALINI
Le #1594809
J'ai cherché dans toutes les partitions, je n'ai trouvé aucun fichier *.dot
pouvant se rapprocher de PDFWord.dot.
Comme le problème ne se pose qu'avec ce fichier, je me demande
s'il n'y a pas un enregistrement, dans le genre macro, dans ce fichier qui
génère
cette pléthore de boutons.

G Pasqualini

"Geo"

De quels modèles voulez vous parler ?


Pour Word c'est PDFWord.dot
dans
C:Program FilesMicrosoft OfficeOFFICE11STARTUP
en fait, je crois que c'est le seul qui pose problème.

--
A+





Geo
Le #1594805

J'ai cherché dans toutes les partitions, je n'ai trouvé aucun fichier *.dot
pouvant se rapprocher de PDFWord.dot.
Comme le problème ne se pose qu'avec ce fichier, je me demande
s'il n'y a pas un enregistrement, dans le genre macro, dans ce fichier qui génère
cette pléthore de boutons.


Oui, votre diagnostic est bon, mais qui dit macro, dit modèle.
Ces macros ne sont pas dans votre modèle de base, donc il faut trouver
celui qui a été installé par PaperPort.
J'ai tellement bricolé mon installation que je n'ai pas de certitude
sur le nom, mais il me semble bien avoir gardé le même.
Ne serait-il pas en fichier caché ?
Par contre c'est vrai que je n'ai pas trop regardé avec la version
2007, l'utilisation des anciennes barres d'outils est assez
problématique (pour être poli).

--
A+

Gilbert PASQUALINI
Le #1594803
J'ai exactement le même problème, avec le même fichier avec Word2000 et
avec Word2007.

Je vais essayer de l'ouvrir sur un autre ordinateur.

--
G Pasqualini


"Geo"

J'ai cherché dans toutes les partitions, je n'ai trouvé aucun fichier
*.dot
pouvant se rapprocher de PDFWord.dot.
Comme le problème ne se pose qu'avec ce fichier, je me demande
s'il n'y a pas un enregistrement, dans le genre macro, dans ce fichier
qui génère
cette pléthore de boutons.


Oui, votre diagnostic est bon, mais qui dit macro, dit modèle.
Ces macros ne sont pas dans votre modèle de base, donc il faut trouver
celui qui a été installé par PaperPort.
J'ai tellement bricolé mon installation que je n'ai pas de certitude sur
le nom, mais il me semble bien avoir gardé le même.
Ne serait-il pas en fichier caché ?
Par contre c'est vrai que je n'ai pas trop regardé avec la version 2007,
l'utilisation des anciennes barres d'outils est assez problématique (pour
être poli).

--
A+






Gilbert PASQUALINI
Le #1594801
J'ai résolu mon problème.
C'est le fichier *.dot, qui avait été utilisé pour écrire
ce fichier, qui était "pourri".
Je l'ai recrée. Tout se passe maintenant normalement.
Ouf!

--
G Pasqualini
"Gilbert PASQUALINI" message de news:
J'ai exactement le même problème, avec le même fichier avec Word2000 et
avec Word2007.

Je vais essayer de l'ouvrir sur un autre ordinateur.

--
G Pasqualini


"Geo"

J'ai cherché dans toutes les partitions, je n'ai trouvé aucun fichier
*.dot
pouvant se rapprocher de PDFWord.dot.
Comme le problème ne se pose qu'avec ce fichier, je me demande
s'il n'y a pas un enregistrement, dans le genre macro, dans ce fichier
qui génère
cette pléthore de boutons.


Oui, votre diagnostic est bon, mais qui dit macro, dit modèle.
Ces macros ne sont pas dans votre modèle de base, donc il faut trouver
celui qui a été installé par PaperPort.
J'ai tellement bricolé mon installation que je n'ai pas de certitude sur
le nom, mais il me semble bien avoir gardé le même.
Ne serait-il pas en fichier caché ?
Par contre c'est vrai que je n'ai pas trop regardé avec la version 2007,
l'utilisation des anciennes barres d'outils est assez problématique (pour
être poli).

--
A+










Geo
Le #1594796

J'ai résolu mon problème.
C'est le fichier *.dot, qui avait été utilisé pour écrire
ce fichier, qui était "pourri".
Je l'ai recrée. Tout se passe maintenant normalement.
Ouf!


Bravo et merci pour le retour.

--
A+

Publicité
Poster une réponse
Anonyme