Incrémentation selon un test

Le
kaji
Bonjout tous le monde

j'ai un probleme que j'arrive pas à résoudre, voila je voudrais faire
une incrémentation automatique dans une colonne en fonction du contenu
d'une autre colonne, un exemple pour vous dire ce ke je veux :
Orde Horraire d'arrivée Nbr de véhicule /
Horraire d'arrivée
1
21h 1
1
21h30 3
2
21h30 3
3
21h30 3
1
22h 1

dans mon exemple; à 21h30 j'ai 3 véhicule qui arrive au meme moment,
et je voudrais savoir si il était possible d'effectuer l'ordre en
automatique.

merci pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4861711
Bonjour.
Je n'ai pas très bien compris ce que tu veux et tes données se retrouvent
mal disposées dans le message. Peux-tu mettre un classeur exemple avec le
résultat espéré sur www.cjoint.com et poster l'adresse générée ?
Cordialement.
Daniel
"kaji"
Bonjout tous le monde

j'ai un probleme que j'arrive pas à résoudre, voila je voudrais faire
une incrémentation automatique dans une colonne en fonction du contenu
d'une autre colonne, un exemple pour vous dire ce ke je veux :
Orde Horraire d'arrivée Nbr de véhicule /
Horraire d'arrivée
1
21h 1
1
21h30 3
2
21h30 3
3
21h30 3
1
22h 1

dans mon exemple; à 21h30 j'ai 3 véhicule qui arrive au meme moment,
et je voudrais savoir si il était possible d'effectuer l'ordre en
automatique.

merci pour votre aide
kaji
Le #4861651
Bonjour Daniel

voici le lien pour acceder au fichier, j'ai remis quelque explication
pour te faciliter un peu la tâche :
http://cjoint.com/?hAnjKKMiTN
merci encore

Bonjour.
Je n'ai pas très bien compris ce que tu veux et tes données se retrou vent
mal disposées dans le message. Peux-tu mettre un classeur exemple avec le
résultat espéré sur www.cjoint.com et poster l'adresse généré e ?
Cordialement.
Daniel
"kaji"
Bonjout tous le monde

j'ai un probleme que j'arrive pas à résoudre, voila je voudrais faire
une incrémentation automatique dans une colonne en fonction du contenu
d'une autre colonne, un exemple pour vous dire ce ke je veux :
Orde Horraire d'arrivée Nbr de véhicule /
Horraire d'arrivée
1
21h 1
1
21h30 3
2
21h30 3
3
21h30 3
1
22h 1

dans mon exemple; à 21h30 j'ai 3 véhicule qui arrive au meme moment,
et je voudrais savoir si il était possible d'effectuer l'ordre en
automatique.

merci pour votre aide


Daniel
Le #4861631
En D10, mets :
=NB.SI(C:C;C10)
Cordialement.
Daniel
"kaji"
Bonjour Daniel

voici le lien pour acceder au fichier, j'ai remis quelque explication
pour te faciliter un peu la tâche :
http://cjoint.com/?hAnjKKMiTN
merci encore

Bonjour.
Je n'ai pas très bien compris ce que tu veux et tes données se retrouvent
mal disposées dans le message. Peux-tu mettre un classeur exemple avec le
résultat espéré sur www.cjoint.com et poster l'adresse générée ?
Cordialement.
Daniel
"kaji"
Bonjout tous le monde

j'ai un probleme que j'arrive pas à résoudre, voila je voudrais faire
une incrémentation automatique dans une colonne en fonction du contenu
d'une autre colonne, un exemple pour vous dire ce ke je veux :
Orde Horraire d'arrivée Nbr de véhicule /
Horraire d'arrivée
1
21h 1
1
21h30 3
2
21h30 3
3
21h30 3
1
22h 1

dans mon exemple; à 21h30 j'ai 3 véhicule qui arrive au meme moment,
et je voudrais savoir si il était possible d'effectuer l'ordre en
automatique.

merci pour votre aide


kaji
Le #4861611
oui je connais cette formule, mais je voudrais detérminer
l'incrémentation automatique dans la colonne B et non la colonne D qui
est rempli automatiquement

En D10, mets :
=NB.SI(C:C;C10)
Cordialement.
Daniel
"kaji"
Bonjour Daniel

voici le lien pour acceder au fichier, j'ai remis quelque explication
pour te faciliter un peu la tâche :
http://cjoint.com/?hAnjKKMiTN
merci encore

Bonjour.
Je n'ai pas très bien compris ce que tu veux et tes données se retr ouvent
mal disposées dans le message. Peux-tu mettre un classeur exemple ave c le
résultat espéré sur www.cjoint.com et poster l'adresse génér ée ?
Cordialement.
Daniel
"kaji"
Bonjout tous le monde

j'ai un probleme que j'arrive pas à résoudre, voila je voudrais fai re
une incrémentation automatique dans une colonne en fonction du contenu
d'une autre colonne, un exemple pour vous dire ce ke je veux :
Orde Horraire d'arrivée Nbr de véhicule /
Horraire d'arrivée
1
21h 1
1
21h30 3
2
21h30 3
3
21h30 3
1
22h 1

dans mon exemple; à 21h30 j'ai 3 véhicule qui arrive au meme moment,
et je voudrais savoir si il était possible d'effectuer l'ordre en
automatique.

merci pour votre aide




Daniel
Le #4861421
Donc, en B10, à recopier vers le bas :
=NB.SI(C$10:C10;C10)
Daniel
"kaji"
oui je connais cette formule, mais je voudrais detérminer
l'incrémentation automatique dans la colonne B et non la colonne D qui
est rempli automatiquement

En D10, mets :
=NB.SI(C:C;C10)
Cordialement.
Daniel
"kaji"
Bonjour Daniel

voici le lien pour acceder au fichier, j'ai remis quelque explication
pour te faciliter un peu la tâche :
http://cjoint.com/?hAnjKKMiTN
merci encore

Bonjour.
Je n'ai pas très bien compris ce que tu veux et tes données se
retrouvent
mal disposées dans le message. Peux-tu mettre un classeur exemple avec
le
résultat espéré sur www.cjoint.com et poster l'adresse générée ?
Cordialement.
Daniel
"kaji"
Bonjout tous le monde

j'ai un probleme que j'arrive pas à résoudre, voila je voudrais faire
une incrémentation automatique dans une colonne en fonction du contenu
d'une autre colonne, un exemple pour vous dire ce ke je veux :
Orde Horraire d'arrivée Nbr de véhicule /
Horraire d'arrivée
1
21h 1
1
21h30 3
2
21h30 3
3
21h30 3
1
22h 1

dans mon exemple; à 21h30 j'ai 3 véhicule qui arrive au meme moment,
et je voudrais savoir si il était possible d'effectuer l'ordre en
automatique.

merci pour votre aide




kaji
Le #4861301
c'est pas exactement ce ke je voulais mais merci bcp Daniel, a force
de perceverance j'y suis arrivé!!!!! si tu veux je peux t'envoyer le
fichier avec les calculs que j'ai utilisé
bonne soirée
Donc, en B10, à recopier vers le bas :
=NB.SI(C$10:C10;C10)
Daniel
"kaji"
oui je connais cette formule, mais je voudrais detérminer
l'incrémentation automatique dans la colonne B et non la colonne D qui
est rempli automatiquement

En D10, mets :
=NB.SI(C:C;C10)
Cordialement.
Daniel
"kaji"
Bonjour Daniel

voici le lien pour acceder au fichier, j'ai remis quelque explication
pour te faciliter un peu la tâche :
http://cjoint.com/?hAnjKKMiTN
merci encore

Bonjour.
Je n'ai pas très bien compris ce que tu veux et tes données se
retrouvent
mal disposées dans le message. Peux-tu mettre un classeur exemple a vec
le
résultat espéré sur www.cjoint.com et poster l'adresse géné rée ?
Cordialement.
Daniel
"kaji"
Bonjout tous le monde

j'ai un probleme que j'arrive pas à résoudre, voila je voudrais f aire
une incrémentation automatique dans une colonne en fonction du cont enu
d'une autre colonne, un exemple pour vous dire ce ke je veux :
Orde Horraire d'arrivée Nbr de véhicule /
Horraire d'arrivée
1
21h 1
1
21h30 3
2
21h30 3
3
21h30 3
1
22h 1

dans mon exemple; à 21h30 j'ai 3 véhicule qui arrive au meme mome nt,
et je voudrais savoir si il était possible d'effectuer l'ordre en
automatique.

merci pour votre aide






Publicité
Poster une réponse
Anonyme