incrémenter des dates sans mercredi samedi dimanche

Le
Greg
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en ligne,
sans quoi j'aurais utilisé le filtre pour éliminer les indésirables

Merci pour vos réponses.

Greg
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lSteph
Le #17989251
Bonsoir,
Mets une date dans une cellule de départ
dans Menu Edition Recopier Série
ou Données Série ou je sais plus ou ailleurs selon Version

Série

Choisis chronologique et coche jours ouvrés
mets la date maxi et zou
--
lSteph
On 28 nov, 17:44, "Greg"
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en l igne,
sans quoi j'aurais utilisé le filtre pour éliminer les indésirables ...

Merci pour vos réponses.

Greg


Jacky
Le #17989551
Bonsoir,
Ou encore....
Date valide de départ en A2
En A3
¢+CHOISIR(JOURSEM(A2+1;2);1;1;2;1;1;3)
Et recopier vers le bas

--
Salutations
JJ


"Greg" 49301feb$0$27459$
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en
ligne, sans quoi j'aurais utilisé le filtre pour éliminer les
indésirables...

Merci pour vos réponses.

Greg



JB
Le #17990251
Bonsoir,

Jour début en A1:

=SI(JOURSEM(A1;2)=2;A1+2;SI(JOURSEM(A1;2)<5;A1+1;A1+3))

JB
http://boisgontierjacques.free.fr/

On 28 nov, 17:44, "Greg"
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en l igne,
sans quoi j'aurais utilisé le filtre pour éliminer les indésirables ...

Merci pour vos réponses.

Greg


Greg
Le #17992951
Bonjour et merci pour vos réponses.

La propostion de Steph: Avec 2007, accueil/edition/remplissage/serie ==>
chronologique et jour ouvré
..... ce qui ne résoud pas le problème du mercredi.

La proposition de JB: La formule n'est pas acceptée tel quelle.... alors
soit je dois l'adapter à un jour x (mais je ne sais ni où ni comment), soit
je dois faire autre chose...

à+

Greg


"JB"
Bonsoir,

Jour début en A1:

=SI(JOURSEM(A1;2)=2;A1+2;SI(JOURSEM(A1;2)<5;A1+1;A1+3))

JB
http://boisgontierjacques.free.fr/

On 28 nov, 17:44, "Greg"
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en
ligne,
sans quoi j'aurais utilisé le filtre pour éliminer les indésirables...

Merci pour vos réponses.

Greg


Greg
Le #17993001
C'est OK JB, Merci!

Pour celui que çaintéresse et qui est aussi mauvais que moi:
- écrire la date en A1 comme l'a dit JB
- recopier la formule en A2
=SI(JOURSEM(A1;2)=2;A1+2;SI(JOURSEM(A1;2)<5;A1+1;A1+3))
- incrémenter sur la droite

Merci encore

Greg

"JB"
Bonsoir,

Jour début en A1:

=SI(JOURSEM(A1;2)=2;A1+2;SI(JOURSEM(A1;2)<5;A1+1;A1+3))

JB
http://boisgontierjacques.free.fr/

On 28 nov, 17:44, "Greg"
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en
ligne,
sans quoi j'aurais utilisé le filtre pour éliminer les indésirables...

Merci pour vos réponses.

Greg


Jacky
Le #17993731
Pffffffffffffffff.......
http://www.cijoint.fr/cjlink.php?file=cj200811/cijtZy1cr4.xls

--
Salutations
JJ


"Greg" 4930dd67$0$18970$
Bonjour et merci pour vos réponses.

La propostion de Steph: Avec 2007, accueil/edition/remplissage/serie ==>
chronologique et jour ouvré
..... ce qui ne résoud pas le problème du mercredi.

La proposition de JB: La formule n'est pas acceptée tel quelle.... alors
soit je dois l'adapter à un jour x (mais je ne sais ni où ni comment),
soit je dois faire autre chose...

à+

Greg


"JB"
Bonsoir,

Jour début en A1:

=SI(JOURSEM(A1;2)=2;A1+2;SI(JOURSEM(A1;2)<5;A1+1;A1+3))

JB
http://boisgontierjacques.free.fr/

On 28 nov, 17:44, "Greg"
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte
les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en
ligne,
sans quoi j'aurais utilisé le filtre pour éliminer les indésirables...

Merci pour vos réponses.

Greg






Greg
Le #18001151
Bonjour Jacky et merci.

Pourquoi "pffff..."? Les 2 fonctionnent.

Greg
"Jacky" %
Pffffffffffffffff.......
http://www.cijoint.fr/cjlink.php?file=cj200811/cijtZy1cr4.xls

--
Salutations
JJ


"Greg" 4930dd67$0$18970$
Bonjour et merci pour vos réponses.

La propostion de Steph: Avec 2007, accueil/edition/remplissage/serie ==>
chronologique et jour ouvré
..... ce qui ne résoud pas le problème du mercredi.

La proposition de JB: La formule n'est pas acceptée tel quelle.... alors
soit je dois l'adapter à un jour x (mais je ne sais ni où ni comment),
soit je dois faire autre chose...

à+

Greg


"JB"
Bonsoir,

Jour début en A1:

=SI(JOURSEM(A1;2)=2;A1+2;SI(JOURSEM(A1;2)<5;A1+1;A1+3))

JB
http://boisgontierjacques.free.fr/

On 28 nov, 17:44, "Greg"
Bonjour,

Est-il possible d'incrémenter des dates sans qu'ils prennent en compte
les
mercredi, samedi et dimanche. Evidemment, celles-ci s'incrémentent en
ligne,
sans quoi j'aurais utilisé le filtre pour éliminer les indésirables...

Merci pour vos réponses.

Greg










Publicité
Poster une réponse
Anonyme