index_format dans muttrc

Le
Philippe Delavalade
Bonjour tout le monde.

Je suis à la campagne sur un ordi debian/wheezy qui fonctionnait à mon idée
en mars dernier.

J'utilise mutt et procmail.

Dans mes boîtes à lettres, les messages envoyés par l'un des utilisateurs
ne sont pas affichés comme ils le devraient ; dans .muttrc j'ai la ligne :

set index_format="%3C %Z %{%b %d} %F : %s"

et il est dit dans le manuel de muttrc :

%F author name, or recipient name if the message is from you

le %F affiche donc normalement l'expéditeur mais affiche le destinataire
lorsque l'expéditeur est l'utilisateur courant ; or, pour un des
utilisateurs ça ne fonctionne pas et ça affiche l'expéditeur,
c'est-à-dire moi, ce dont je me moque

Je précise que mes deux utilisateurs ont le même .muttrc ou presque ; j'ai
essayé la ligne :

folder-hook "sent" set index_format="%3C %Z %{%b %d} %t : %s"

mais là, ça ne m'affiche plus que le numéro du message, c'est encore pire !

Quelqu'un a-t-il une idée pour corriger ça ?

Merci d'avance.

--
Ph. Delavalade

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20120707150355.GA4760@philippe.delavalade
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Christophe GARNIER
Le #24624471
Bonjour,

En dernier recours on peut utiliser les dépôts de snapshot :
http://snapshot.debian.org/
pour downgrader et figer le système à la date où tout fonctionnait sans
problème.
Quand testing sera moins fluctuant, tu pourras repasser sur les dépôts
"classiques"

@+
JC

Le samedi 07 juillet 2012 à 17:03 +0200, Philippe Delavalade a écrit :
Bonjour tout le monde.

Je suis à la campagne sur un ordi debian/wheezy qui fonctionnait à mon idée
en mars dernier.

J'utilise mutt et procmail.

Dans mes boîtes à lettres, les messages envoyés par l'un des utilisateurs
ne sont pas affichés comme ils le devraient ; dans .muttrc j'ai la ligne :

set index_format="%3C %Z %{%b %d} %F : %s"

et il est dit dans le manuel de muttrc :

%F author name, or recipient name if the message is from you

le %F affiche donc normalement l'expéditeur mais affiche le destinataire
lorsque l'expéditeur est l'utilisateur courant ; or, pour un des
utilisateurs ça ne fonctionne pas et ça affiche l'expéditeur,
c'est-à-dire moi, ce dont je me moque...

Je précise que mes deux utilisateurs ont le même .muttrc ou presque ; j'ai
essayé la ligne :

folder-hook "sent" set index_format="%3C %Z %{%b %d} %t : %s"

mais là, ça ne m'affiche plus que le numéro du message, c'est encore pire !

Quelqu'un a-t-il une idée pour corriger ça ?

Merci d'avance.

--
Ph. Delavalade





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Erwan David
Le #24624591
On 07/07/12 17:03, Philippe Delavalade wrote:
Bonjour tout le monde.

Je suis à la campagne sur un ordi debian/wheezy qui fonctionnait à mon idée
en mars dernier.

J'utilise mutt et procmail.

Dans mes boîtes à lettres, les messages envoyés par l'un des utilisateurs
ne sont pas affichés comme ils le devraient ; dans .muttrc j'ai la ligne :

set index_format="%3C %Z %{%b %d} %F : %s"

et il est dit dans le manuel de muttrc :

%F author name, or recipient name if the message is from you

le %F affiche donc normalement l'expéditeur mais affiche le destinataire
lorsque l'expéditeur est l'utilisateur courant ; or, pour un des
utilisateurs ça ne fonctionne pas et ça affiche l'expéditeur,
c'est-à-dire moi, ce dont je me moque...

Je précise que mes deux utilisateurs ont le même .muttrc ou presque ; j'ai
essayé la ligne :

folder-hook "sent" set index_format="%3C %Z %{%b %d} %t : %s"

mais là, ça ne m'affiche plus que le numéro du message, c'est encore pire !

Quelqu'un a-t-il une idée pour corriger ça ?

Merci d'avance.


Tu as vérifié la valeur de alternates sur le compte qui ne marche pas ?
Quelque fois la regexp est plus large qu'on ne le penserait et du coup
mutt pourrait prendre cet expéditeur pour toi.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme