Infos annuaire LDAP via AD

Le
borazy
Bonjour,

Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
(workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous Outlook
(carnet d'adresse Windows).

Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
serveur AD aucun problème les users sont bien remontés.
Par contre lorsque je test depuis le site distant il me dit que rien
correspond à ma recherche.

Avez vous des infos concernant l'utilisation de LDAP à travers un VPN Oleane ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan BISMUTH
Le #16782001
Bonjour Borazy,

de mémoire, on a déjà eu un poste sur les news correspondant à tes
problèmes.
Il me semble -sans en être définitivement sur- que les ports type 135 - 139
étaient bloqués.

Peut être un début de piste à explorer?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"borazy"
Bonjour,

Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
(workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous Outlook
(carnet d'adresse Windows).

Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
serveur AD aucun problème les users sont bien remontés.
Par contre lorsque je test depuis le site distant il me dit que rien
correspond à ma recherche.

Avez vous des infos concernant l'utilisation de LDAP à travers un VPN
Oleane ?

Merci


borazy
Le #16781991
Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD ?

Car cette ouverture fonctionne à distance.

Sinon est il possible pour tester de les changer sur le serveur (en mettant
le port 80 par exemple)

Merci

"Jonathan BISMUTH" wrote:

Bonjour Borazy,

de mémoire, on a déjà eu un poste sur les news correspondant à tes
problèmes.
Il me semble -sans en être définitivement sur- que les ports type 135 - 139
étaient bloqués.

Peut être un début de piste à explorer?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"borazy"
> Bonjour,
>
> Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
> (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous Outlook
> (carnet d'adresse Windows).
>
> Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
> serveur AD aucun problème les users sont bien remontés.
> Par contre lorsque je test depuis le site distant il me dit que rien
> correspond à ma recherche.
>
> Avez vous des infos concernant l'utilisation de LDAP à travers un VPN
> Oleane ?
>
> Merci





Y.E;
Le #16782231
je te conseille de telecharger softerra ldap browser.
cela te permettra plus facilement de faire tes requetes LDAP et voir si
elles passent

essaye sur le port 389 et/ou 3268



"borazy"
Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD ?

Car cette ouverture fonctionne à distance.

Sinon est il possible pour tester de les changer sur le serveur (en
mettant
le port 80 par exemple)

Merci

"Jonathan BISMUTH" wrote:

Bonjour Borazy,

de mémoire, on a déjà eu un poste sur les news correspondant à tes
problèmes.
Il me semble -sans en être définitivement sur- que les ports type 135 -
139
étaient bloqués.

Peut être un début de piste à explorer?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"borazy" news:

> Bonjour,
>
> Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
> (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous
> Outlook
> (carnet d'adresse Windows).
>
> Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
> serveur AD aucun problème les users sont bien remontés.
> Par contre lorsque je test depuis le site distant il me dit que rien
> correspond à ma recherche.
>
> Avez vous des infos concernant l'utilisation de LDAP à travers un VPN
> Oleane ?
>
> Merci







Jonathan BISMUTH
Le #16782221
Re,

tout d'abord, mes excuses. J'ai peut être lu ton post de travers :s

Précise moi ce que tu entends par "les users sont bien remontés?
tu fais une recherche dans l'AD et ça échoue?
- Quel outil de recherche utilise tu?
- Comment est configuré ton réseau?
- Y'a t'il des événements spécifiques dans l'observateur d'évènement du DC
du site distant?
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"borazy"
Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD ?

Car cette ouverture fonctionne à distance.

Sinon est il possible pour tester de les changer sur le serveur (en
mettant
le port 80 par exemple)

Merci

"Jonathan BISMUTH" wrote:

Bonjour Borazy,

de mémoire, on a déjà eu un poste sur les news correspondant à tes
problèmes.
Il me semble -sans en être définitivement sur- que les ports type 135 -
139
étaient bloqués.

Peut être un début de piste à explorer?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"borazy" news:

> Bonjour,
>
> Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
> (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous
> Outlook
> (carnet d'adresse Windows).
>
> Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
> serveur AD aucun problème les users sont bien remontés.
> Par contre lorsque je test depuis le site distant il me dit que rien
> correspond à ma recherche.
>
> Avez vous des infos concernant l'utilisation de LDAP à travers un VPN
> Oleane ?
>
> Merci







borazy
Le #16782371
ok alors je viens de tester avec ldapbrowser :

- la connexion fonctionne sur le port 389 car il me remonte toutes les infos
(les OU, les users ...)

D'autres idées ?

Merci


"Y.E;" wrote:

je te conseille de telecharger softerra ldap browser.
cela te permettra plus facilement de faire tes requetes LDAP et voir si
elles passent

essaye sur le port 389 et/ou 3268



"borazy"
> Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD ?
>
> Car cette ouverture fonctionne à distance.
>
> Sinon est il possible pour tester de les changer sur le serveur (en
> mettant
> le port 80 par exemple)
>
> Merci
>
> "Jonathan BISMUTH" wrote:
>
>> Bonjour Borazy,
>>
>> de mémoire, on a déjà eu un poste sur les news correspondant à tes
>> problèmes.
>> Il me semble -sans en être définitivement sur- que les ports type 135 -
>> 139
>> étaient bloqués.
>>
>> Peut être un début de piste à explorer?
>>
>> Cordialement,
>> --
>> Jonathan BISMUTH
>> MVP Windows Server - Directory Services
>> MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
>> http://blog.portail-mcse.net
>>
>> "borazy" >> news:
>>
>> > Bonjour,
>> >
>> > Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
>> > (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous
>> > Outlook
>> > (carnet d'adresse Windows).
>> >
>> > Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
>> > serveur AD aucun problème les users sont bien remontés.
>> > Par contre lorsque je test depuis le site distant il me dit que rien
>> > correspond à ma recherche.
>> >
>> > Avez vous des infos concernant l'utilisation de LDAP à travers un VPN
>> > Oleane ?
>> >
>> > Merci
>>
>>
>>





borazy
Le #16782511
re,

Alors pour essayer d'être clair :

- 2 sites distans comprenant 10 PC chaqun relié par VPN Oleane
- Les PC sont en Workgroup
- DC monté sur le site1 uniquement pour avoir un annuaire LDAP pour les
utilisateurs dans Outlook
- Connexion annuaire LDAP depuis site1 via carnet d'adresse OK - il me
trouve les utilisateurs
- Connexion annuaire LDAP depuis site2 via carnet d'adresse pas possible -
il ne me trouve pas les utilisateurs
- Pas de DC sur le site2

Merci !


"Jonathan BISMUTH" wrote:

Re,

tout d'abord, mes excuses. J'ai peut être lu ton post de travers :s

Précise moi ce que tu entends par "les users sont bien remontés?
tu fais une recherche dans l'AD et ça échoue?
- Quel outil de recherche utilise tu?
- Comment est configuré ton réseau?
- Y'a t'il des événements spécifiques dans l'observateur d'évènement du DC
du site distant?
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"borazy"
> Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD ?
>
> Car cette ouverture fonctionne à distance.
>
> Sinon est il possible pour tester de les changer sur le serveur (en
> mettant
> le port 80 par exemple)
>
> Merci
>
> "Jonathan BISMUTH" wrote:
>
>> Bonjour Borazy,
>>
>> de mémoire, on a déjà eu un poste sur les news correspondant à tes
>> problèmes.
>> Il me semble -sans en être définitivement sur- que les ports type 135 -
>> 139
>> étaient bloqués.
>>
>> Peut être un début de piste à explorer?
>>
>> Cordialement,
>> --
>> Jonathan BISMUTH
>> MVP Windows Server - Directory Services
>> MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
>> http://blog.portail-mcse.net
>>
>> "borazy" >> news:
>>
>> > Bonjour,
>> >
>> > Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
>> > (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous
>> > Outlook
>> > (carnet d'adresse Windows).
>> >
>> > Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
>> > serveur AD aucun problème les users sont bien remontés.
>> > Par contre lorsque je test depuis le site distant il me dit que rien
>> > correspond à ma recherche.
>> >
>> > Avez vous des infos concernant l'utilisation de LDAP à travers un VPN
>> > Oleane ?
>> >
>> > Merci
>>
>>
>>





Y.E;
Le #16783581
sur ton site distant ils sont en wrkgroup mais sur ton site principal ?
sont-ils intégré au doamine ou pas?
car tu as peut-être un probleme d'authentification,
autorise les requetes anonyme

"borazy"
re,

Alors pour essayer d'être clair :

- 2 sites distans comprenant 10 PC chaqun relié par VPN Oleane
- Les PC sont en Workgroup
- DC monté sur le site1 uniquement pour avoir un annuaire LDAP pour les
utilisateurs dans Outlook
- Connexion annuaire LDAP depuis site1 via carnet d'adresse OK - il me
trouve les utilisateurs
- Connexion annuaire LDAP depuis site2 via carnet d'adresse pas possible -
il ne me trouve pas les utilisateurs
- Pas de DC sur le site2

Merci !


"Jonathan BISMUTH" wrote:

Re,

tout d'abord, mes excuses. J'ai peut être lu ton post de travers :s

Précise moi ce que tu entends par "les users sont bien remontés?
tu fais une recherche dans l'AD et ça échoue?
- Quel outil de recherche utilise tu?
- Comment est configuré ton réseau?
- Y'a t'il des événements spécifiques dans l'observateur d'évènement du
DC
du site distant?
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"borazy" news:

> Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD
> ?
>
> Car cette ouverture fonctionne à distance.
>
> Sinon est il possible pour tester de les changer sur le serveur (en
> mettant
> le port 80 par exemple)
>
> Merci
>
> "Jonathan BISMUTH" wrote:
>
>> Bonjour Borazy,
>>
>> de mémoire, on a déjà eu un poste sur les news correspondant à tes
>> problèmes.
>> Il me semble -sans en être définitivement sur- que les ports type
>> 135 -
>> 139
>> étaient bloqués.
>>
>> Peut être un début de piste à explorer?
>>
>> Cordialement,
>> --
>> Jonathan BISMUTH
>> MVP Windows Server - Directory Services
>> MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
>> http://blog.portail-mcse.net
>>
>> "borazy" >> news:
>>
>> > Bonjour,
>> >
>> > Je suis en train de tester de mettre en place sur 2 petits LAN de 20
>> > PC
>> > (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous
>> > Outlook
>> > (carnet d'adresse Windows).
>> >
>> > Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe
>> > le
>> > serveur AD aucun problème les users sont bien remontés.
>> > Par contre lorsque je test depuis le site distant il me dit que rien
>> > correspond à ma recherche.
>> >
>> > Avez vous des infos concernant l'utilisation de LDAP à travers un
>> > VPN
>> > Oleane ?
>> >
>> > Merci
>>
>>
>>







borazy
Le #16783681
Non personne n'est sur le DC, ni sur le local ni sur le distant.

Tous en workgroup, le DC ne sert que pour le LDAP

Comment autoriser les conneixons anonymes ?

Merci !

"Y.E;" wrote:

sur ton site distant ils sont en wrkgroup mais sur ton site principal ?
sont-ils intégré au doamine ou pas?
car tu as peut-être un probleme d'authentification,
autorise les requetes anonyme

"borazy"
> re,
>
> Alors pour essayer d'être clair :
>
> - 2 sites distans comprenant 10 PC chaqun relié par VPN Oleane
> - Les PC sont en Workgroup
> - DC monté sur le site1 uniquement pour avoir un annuaire LDAP pour les
> utilisateurs dans Outlook
> - Connexion annuaire LDAP depuis site1 via carnet d'adresse OK - il me
> trouve les utilisateurs
> - Connexion annuaire LDAP depuis site2 via carnet d'adresse pas possible -
> il ne me trouve pas les utilisateurs
> - Pas de DC sur le site2
>
> Merci !
>
>
> "Jonathan BISMUTH" wrote:
>
>> Re,
>>
>> tout d'abord, mes excuses. J'ai peut être lu ton post de travers :s
>>
>> Précise moi ce que tu entends par "les users sont bien remontés?
>> tu fais une recherche dans l'AD et ça échoue?
>> - Quel outil de recherche utilise tu?
>> - Comment est configuré ton réseau?
>> - Y'a t'il des événements spécifiques dans l'observateur d'évènement du
>> DC
>> du site distant?
>> --
>> Jonathan BISMUTH
>> MVP Windows Server - Directory Services
>> MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
>> http://blog.portail-mcse.net
>>
>> "borazy" >> news:
>>
>> > Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD
>> > ?
>> >
>> > Car cette ouverture fonctionne à distance.
>> >
>> > Sinon est il possible pour tester de les changer sur le serveur (en
>> > mettant
>> > le port 80 par exemple)
>> >
>> > Merci
>> >
>> > "Jonathan BISMUTH" wrote:
>> >
>> >> Bonjour Borazy,
>> >>
>> >> de mémoire, on a déjà eu un poste sur les news correspondant à tes
>> >> problèmes.
>> >> Il me semble -sans en être définitivement sur- que les ports type
>> >> 135 -
>> >> 139
>> >> étaient bloqués.
>> >>
>> >> Peut être un début de piste à explorer?
>> >>
>> >> Cordialement,
>> >> --
>> >> Jonathan BISMUTH
>> >> MVP Windows Server - Directory Services
>> >> MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
>> >> http://blog.portail-mcse.net
>> >>
>> >> "borazy" >> >> news:
>> >>
>> >> > Bonjour,
>> >> >
>> >> > Je suis en train de tester de mettre en place sur 2 petits LAN de 20
>> >> > PC
>> >> > (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous
>> >> > Outlook
>> >> > (carnet d'adresse Windows).
>> >> >
>> >> > Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe
>> >> > le
>> >> > serveur AD aucun problème les users sont bien remontés.
>> >> > Par contre lorsque je test depuis le site distant il me dit que rien
>> >> > correspond à ma recherche.
>> >> >
>> >> > Avez vous des infos concernant l'utilisation de LDAP à travers un
>> >> > VPN
>> >> > Oleane ?
>> >> >
>> >> > Merci
>> >>
>> >>
>> >>
>>
>>
>>





borazy
Le #16786501
Bon, je viens de trouver la panne :

La connexion à mon serveur LDAP fonctionne uniquement via le carnet
d'adresse issue de oultook et non avec le carnet d'adresse fourni d'origine
dans Windows (celui d'outlook express)

Bizarre... vous avez dit bizarre ?



"borazy" wrote:

Non personne n'est sur le DC, ni sur le local ni sur le distant.

Tous en workgroup, le DC ne sert que pour le LDAP

Comment autoriser les conneixons anonymes ?

Merci !

"Y.E;" wrote:

> sur ton site distant ils sont en wrkgroup mais sur ton site principal ?
> sont-ils intégré au doamine ou pas?
> car tu as peut-être un probleme d'authentification,
> autorise les requetes anonyme
>
> "borazy" >
> > re,
> >
> > Alors pour essayer d'être clair :
> >
> > - 2 sites distans comprenant 10 PC chaqun relié par VPN Oleane
> > - Les PC sont en Workgroup
> > - DC monté sur le site1 uniquement pour avoir un annuaire LDAP pour les
> > utilisateurs dans Outlook
> > - Connexion annuaire LDAP depuis site1 via carnet d'adresse OK - il me
> > trouve les utilisateurs
> > - Connexion annuaire LDAP depuis site2 via carnet d'adresse pas possible -
> > il ne me trouve pas les utilisateurs
> > - Pas de DC sur le site2
> >
> > Merci !
> >
> >
> > "Jonathan BISMUTH" wrote:
> >
> >> Re,
> >>
> >> tout d'abord, mes excuses. J'ai peut être lu ton post de travers :s
> >>
> >> Précise moi ce que tu entends par "les users sont bien remontés?
> >> tu fais une recherche dans l'AD et ça échoue?
> >> - Quel outil de recherche utilise tu?
> >> - Comment est configuré ton réseau?
> >> - Y'a t'il des événements spécifiques dans l'observateur d'évènement du
> >> DC
> >> du site distant?
> >> --
> >> Jonathan BISMUTH
> >> MVP Windows Server - Directory Services
> >> MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
> >> http://blog.portail-mcse.net
> >>
> >> "borazy" > >> news:
> >>
> >> > Ok est ce les ports qui sont utilisés pour l'ouverture d'une session AD
> >> > ?
> >> >
> >> > Car cette ouverture fonctionne à distance.
> >> >
> >> > Sinon est il possible pour tester de les changer sur le serveur (en
> >> > mettant
> >> > le port 80 par exemple)
> >> >
> >> > Merci
> >> >
> >> > "Jonathan BISMUTH" wrote:
> >> >
> >> >> Bonjour Borazy,
> >> >>
> >> >> de mémoire, on a déjà eu un poste sur les news correspondant à tes
> >> >> problèmes.
> >> >> Il me semble -sans en être définitivement sur- que les ports type
> >> >> 135 -
> >> >> 139
> >> >> étaient bloqués.
> >> >>
> >> >> Peut être un début de piste à explorer?
> >> >>
> >> >> Cordialement,
> >> >> --
> >> >> Jonathan BISMUTH
> >> >> MVP Windows Server - Directory Services
> >> >> MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
> >> >> http://blog.portail-mcse.net
> >> >>
> >> >> "borazy" > >> >> news:
> >> >>
> >> >> > Bonjour,
> >> >> >
> >> >> > Je suis en train de tester de mettre en place sur 2 petits LAN de 20
> >> >> > PC
> >> >> > (workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous
> >> >> > Outlook
> >> >> > (carnet d'adresse Windows).
> >> >> >
> >> >> > Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe
> >> >> > le
> >> >> > serveur AD aucun problème les users sont bien remontés.
> >> >> > Par contre lorsque je test depuis le site distant il me dit que rien
> >> >> > correspond à ma recherche.
> >> >> >
> >> >> > Avez vous des infos concernant l'utilisation de LDAP à travers un
> >> >> > VPN
> >> >> > Oleane ?
> >> >> >
> >> >> > Merci
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>


Y.E;
Le #16786951
si tu as bien parametré OE en tapant dans le champ A ou CC l'alias, le nom
etc d'une personne de l'annuaire LDAP la resolution se fera automatiquement

"borazy"
Bonjour,

Je suis en train de tester de mettre en place sur 2 petits LAN de 20 PC
(workgroup)réliés par un VPN Oleane un annuaire LDAP via l'AD sous Outlook
(carnet d'adresse Windows).

Lorsque je me connecte à mon annuaire LDAP depuis le LAN ou se situe le
serveur AD aucun problème les users sont bien remontés.
Par contre lorsque je test depuis le site distant il me dit que rien
correspond à ma recherche.

Avez vous des infos concernant l'utilisation de LDAP à travers un VPN
Oleane ?

Merci


Publicité
Poster une réponse
Anonyme