Inserer des pHotos dans page htm.

Le
Equinoxe.
Bonjour,

J’ai déjà crée 30 ou plus pages avec FrontPage Office 2003 (window XP).
Chaque fois lorsque j’insère des photos dans la page il crée un dossier avec
Vti_cnf et les photos vont ce placer dedans.

Cette fois, il crée le dossier avec Vti… et les photos vont se loger en vrac
dans le répertoire du site (My Web). Je les ai glisser dans le dossier et
j’ai a nouveau insère ces photos dans la page en les prenant dans ce dossier
et il refuse de les sauvegarder !!!

Si vous connaissez la solution … merci, Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Geo
Le #11384941
Bonjour à Équinoxe. qui nous a écrit :

Bonjour,

J’ai déjà crée 30 ou plus pages avec FrontPage Office 2003 (window XP).
Chaque fois lorsque j’insère des photos dans la page il crée un dossier avec
Vti_cnf et les photos vont ce placer dedans.

Cette fois, il crée le dossier avec Vti… et les photos vont se loger en vrac
dans le répertoire du site (My Web). Je les ai glisser dans le dossier et
j’ai a nouveau insère ces photos dans la page en les prenant dans ce dossier
et il refuse de les sauvegarder !!!

Si vous connaissez la solution … merci, Cordialement.



Je ne suis pas très expérimenté, mais voici comment je procède:
Un dossier "images" qui fait partie du site et où je mets toutes les
photos, images etc.
Simplement en les copiant avec l'explorateur de fichiers.

En suite dans la page je fais Insertion Image / A partir du fichier
et je choisis l'image dans le dossier en question

Comme ça, en plus, je sais où elles sont toutes.

--
A+
Didier [MVP]
Le #11384931
"Geo"
Bonjour à Équinoxe. qui nous a écrit :

Bonjour,

J'ai déjà crée 30 ou plus pages avec FrontPage Office 2003 (window XP).
Chaque fois lorsque j'insère des photos dans la page il crée un dossier
avec Vti_cnf et les photos vont ce placer dedans.

Cette fois, il crée le dossier avec Vti. et les photos vont se loger en
vrac dans le répertoire du site (My Web). Je les ai glisser dans le
dossier et j'ai a nouveau insère ces photos dans la page en les prenant
dans ce dossier et il refuse de les sauvegarder !!!

Si vous connaissez la solution . merci, Cordialement.



Je ne suis pas très expérimenté, mais voici comment je procède:
Un dossier "images" qui fait partie du site et où je mets toutes les
photos, images etc.
Simplement en les copiant avec l'explorateur de fichiers.

En suite dans la page je fais Insertion Image / A partir du fichier
et je choisis l'image dans le dossier en question

Comme ça, en plus, je sais où elles sont toutes.

--
A+




Bonjour Géo,
il me semble bien que quand on déplace des fichiers, à intérieur de FP et
avec FP, les liens sont mis à jour.
Didier.
Publicité
Poster une réponse
Anonyme