Instal et config modem externe ?

Le
m.jem
Bonjour,

J'ai un modem externe olitec v90 (bas débit (hé oui, il y a encore des
coin comme ça) branché sur le port série), le matos semble être bien
reconnu par ma bécane avec les paquets pppconfig, wvdial, gnome-ppp.
lorsque je demande à gnome-ppp de me connecter, j'entendu un bruit dans
le modem (pas vraiment une numérotation, mais deux ou trois espèces de
bips) et le journal me dit :
Modem initialized
sending : ATM1L3DT0860888080
waiting for carrier
ATM1L3DT0860888080
BLACKLISTED
et puis quelque temps plus tard, un timed out while dialing trying again

J'ai fait quelques recherches mais rien de concluant

Un tuyau, un coup de pouce, une solution sont les biens venus. merci.

--
Partagez et publiez vos images avec http://partage-images.net

Et pourquoi pas visiter http://cerisier.info


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thomas Harding
Le #16465801
m.jem wrote:

BLACKLISTED



J'ai fait quelques recherches mais rien de concluant...

Un tuyau, un coup de pouce, une solution sont les biens venus. merci.




Débrancher et rebrancher l'alim du modem : le numéro n'a pas été joint
avec succès plusieurs fois de suite, et est tombé en « liste noire ».

Cette liste n'est pas faite pour emm... l'utilisateur, mais pour éviter
de déranger inutilement quelqu'un à l'autre bout du fil qui n'est pas un
modem.

Accessoirement, contrôler le numéro une dernière fois, et tenter de le
composer avec un téléphone normal pour entendre qu'il s'agit bien d'un
modem :)

--
Thomas Harding.
La phobie de la connaissance est spécifique à l'informatique.
Curieusement, c'est le seul métier où le néophyte total vous explique
votre boulot dans la minute suivant votre arrivée au chevet du malade.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alain Vaugham
Le #16465851
--nextPart2967628.HkdmrpqoJc
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le samedi 02 août 2008 19:02, m.jem a écrit :
Bonjour,



Bonjour,
Un tuyau, un coup de pouce, une solution sont les biens venus. merci.



Tu peux vérifier que le modem est actif à la réception :
# cat /dev/ttyS0
Depuis un autre fax, composer le numéro téléphonique de ton modem. Le s
lignes suivantes doivent apparaître :
RING
CONNECT
OK
ATZ
OK

<CTRL C pour terminer>


Si tu n'as pas d'autre fax pour composer, tu peux utiliser une simple ligne
téléphonique mais dans ce cas tu n'auras comme réponse que :

RING
RING
RING
etc...

<CTRL C pour terminer>

--
Cordialement,

Alain Vaugham
--------------------------------------------------------
[PUB] Signature numérique GPG de ce courrier: 0xD26D18BC

--nextPart2967628.HkdmrpqoJc
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBIlMJPlMPLZNJtGLwRAvn/AKCnG8Jwira77LFMpchLdLBLbiOrnACbBoCV
8euZSD8ia1ArEStg1inczXI =hBSG
-----END PGP SIGNATURE-----

--nextPart2967628.HkdmrpqoJc--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
nono
Le #16466271
Salut à tous.

J'ai un serveur OpenVPN qui marche,
et un serveur SAMBA qui marche parfaitement en locale.

En revanche, quand je me connecte de l'extérieur (donc depuis le vpn),
et que j'accède au partage SAMBA, c'est horriblement lent.

En ce qui concerne le VPN, tout est encapsulé sous UDP, l'accès au net
marche sans aucun problème, mais comme je le disais, dès que j'accède au
SAMBA, aie aie aie.


Une idée?
Merci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
m.jem
Le #16470041
Alain Vaugham a écrit :
Le samedi 02 août 2008 19:02, m.jem a écrit :

Bonjour,




Bonjour,

Un tuyau, un coup de pouce, une solution sont les biens venus. merci.




Tu peux vérifier que le modem est actif à la réception :
# cat /dev/ttyS0
Depuis un autre fax, composer le numéro téléphonique de ton modem. Les
lignes suivantes doivent apparaître :
RING
CONNECT
OK
ATZ
OK

<CTRL C pour terminer>


Si tu n'as pas d'autre fax pour composer, tu peux utiliser une simple ligne
téléphonique mais dans ce cas tu n'auras comme réponse que :

RING
RING
RING
etc...

<CTRL C pour terminer>




J'ai essayé de composer le numéro de la ligne téléphonique du modem
pendant que je lançais un # cat /dev/ttyS0...
Eh ça ne donne rien du tout pas modif sur la console, et la ligne à
l'air de sonner normalement...

--
Partagez et publiez vos images avec http://partage-images.net

Et pourquoi pas visiter http://cerisier.info


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
m.jem
Le #16470211
a écrit :
Bonjour,




Bonsoir


J'ai un modem externe olitec v90 (bas débit (hé oui, il y a encore des
coin comme ça) branché sur le port série), le matos semble être bien
reconnu par ma bécane avec les paquets pppconfig, wvdial, gnome-ppp.
lorsque je demande à gnome-ppp de me connecter, j'entendu un bruit dans
le modem (pas vraiment une numérotation, mais deux ou trois espèces de
bips) et le journal me dit :
Modem initialized
sending : ATM1L3DT0860888080
waiting for carrier
ATM1L3DT0860888080
BLACKLISTED




Pas scpecialiste mais :

Il faut dire au modem de ne pas blacklister le numéro voir
http://www.modemsite.com/56k/blacklist.asp

eventuellement ajouter un chiffre en plus pour tromper le modem..

A+





J'ai essayé en ajoutant un 0 ou autre chose, je suis toujours
blacklisté... et que mon modem soit branché ou non.
J'ai l'impression que la plupart des info sur le modemsite.com sont
valables pour des modems pci avec drivers, non ?

--
Partagez et publiez vos images avec http://partage-images.net

Et pourquoi pas visiter http://cerisier.info


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
m.jem
Le #16470201
Thomas Harding a écrit :
m.jem wrote:


BLACKLISTED





J'ai fait quelques recherches mais rien de concluant...

Un tuyau, un coup de pouce, une solution sont les biens venus. merci.





Débrancher et rebrancher l'alim du modem : le numéro n'a pas été joint
avec succès plusieurs fois de suite, et est tombé en « liste noire ».

Cette liste n'est pas faite pour emm... l'utilisateur, mais pour éviter
de déranger inutilement quelqu'un à l'autre bout du fil qui n'est pas un
modem.

Accessoirement, contrôler le numéro une dernière fois, et tenter de le
composer avec un téléphone normal pour entendre qu'il s'agit bien d'un
modem :)




C'est bizarre, parce qu'en essayant de me connecter, que le modem soit
branché ou non sur la ligne téléphonique, la réponse est toujours la
même... le modem affiche : BLACKLISTED

un wvdialconf reconnait qu'il y a un modem, il trouve une commande
d'initialisation. Même en débranchant le modem et en le rebranchant
toujours le même résultat, et à la première tentative de numérotation...

--
Partagez et publiez vos images avec http://partage-images.net

Et pourquoi pas visiter http://cerisier.info


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thomas Harding
Le #16471551
m.jem wrote:

Débrancher et rebrancher l'alim du modem : le numéro n'a pas été joint
avec succès plusieurs fois de suite, et est tombé en « liste noire ».





C'est bizarre, parce qu'en essayant de me connecter, que le modem soit
branché ou non sur la ligne téléphonique, la réponse est toujours la
même... le modem affiche : BLACKLISTED

un wvdialconf reconnait qu'il y a un modem, il trouve une commande
d'initialisation. Même en débranchant le modem et en le rebranchant
toujours le même résultat, et à la première tentative de numérotation...




J'ai bien écrit débrancher *l'alim* du modem
la blacklist est *dans la mémoire du modem*
--
Thomas Harding.
La phobie de la connaissance est spécifique à l'informatique.
Curieusement, c'est le seul métier où le néophyte total vous explique
votre boulot dans la minute suivant votre arrivée au chevet du malade.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alain Vaugham
Le #16471671
--nextPart2110122.9At3kJndFV
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le dimanche 03 août 2008 18:55, m.jem a écrit :
Alain Vaugham a écrit :
> Le samedi 02 août 2008 19:02, m.jem a écrit :
>
>> Bonjour,
>>
>
> Bonjour,
>
>> Un tuyau, un coup de pouce, une solution sont les biens venus. merci.
>>
>
> Tu peux vérifier que le modem est actif à la réception :
> # cat /dev/ttyS0
> Depuis un autre fax, composer le numéro téléphonique de ton modem . Les
> lignes suivantes doivent apparaître :
> RING
> CONNECT
> OK
> ATZ
> OK
>
> <CTRL C pour terminer>
>
>
> Si tu n'as pas d'autre fax pour composer, tu peux utiliser une simple


ligne
> téléphonique mais dans ce cas tu n'auras comme réponse que :
>
> RING
> RING
> RING
> etc...
>
> <CTRL C pour terminer>
>
>
J'ai essayé de composer le numéro de la ligne téléphonique du mod em
pendant que je lançais un # cat /dev/ttyS0...
Eh ça ne donne rien du tout pas modif sur la console, et la ligne à
l'air de sonner normalement...




Lancer # cat /dev/ttyS0 *avant* de composer le numéro.

Si rien ne se passe dans la console alors il faut commencer par le début et
remonter dans les couches.

Dans l'ordre :
1)
C'est bien un modem RS232 que tu as mis sur le premier port série n'est-c e
pas?

2)
La config du câble correspond bien au dialogue attendu (DB9/DB25?)
Tx avec Rx
Rx avec Tx
La masse avec la masse
Si nécessaire, les bons signaux pour le handshake (la doc du modem)
Aucun fil n'est coupé?

4)
Le protocole de communication est bien identique des deux côtés?
Vitesse de transfert, parité, longueur des mots/nombre de bits, bit de st op.
Utilisation de minicom / stty côté PC. Côté modem voir la doc.
Souvent par défaut c'est : 9600,N,8,1

5)
Les droits d'écritures/les groupes sur le port sont-ils bien positionné s?
Pour qu'un user puisse écrire sur ce port il faut qu'il y ai des droits r w
dessus :
Regarder le groupe associé à /dev/ttyS0 (uucp?)
$ ls -l /dev/ttyS0
Essayer "# chmod 660 /dev/ttyS0" même si udev écrasera cette modif au
redémarrage


Déjà, arrivé à l'étape 4, ça devrait causer dans la console lor s d'un appel
entrant : # cat /dev/ttyS0
Si à la réception de l'appel entrant ça ne cause pas à ce niveau c' est que
déjà au niveau de la série RS232 il y a un problème. Il faudra le r égler
pour pouvoir continuer.


Ensuite, sur la même machine où se trouve le modem il faudra utiliser u n
serveur de fax (émission/réception/gestion de télécopies). Hylafax par
exemple. Le driver viendra avec.
Côté client, Kdeprintfax par exemple permet d'envoyer au serveur Hylafa x.

--
Cordialement,

Alain Vaugham
--------------------------------------------------------
[PUB] Signature numérique GPG de ce courrier: 0xD26D18BC

--nextPart2110122.9At3kJndFV
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBIlivRlMPLZNJtGLwRAibYAKCER88n09Brtnz4VMEo2d7dAAnUkgCggtCs
CHGoRXRVqBc5Zba22InaO8I =FXAK
-----END PGP SIGNATURE-----

--nextPart2110122.9At3kJndFV--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alain Vaugham
Le #16471721
--nextPart3367294.Ct8h5zFQjd
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le dimanche 03 août 2008 18:55, m.jem a écrit :

J'ai essayé de composer le numéro de la ligne téléphonique du mod em
pendant que je lançais un # cat /dev/ttyS0...



Ce sont bien deux lignes téléphoniques différentes, n'est ce pas?

--
Cordialement,

Alain Vaugham
--------------------------------------------------------
[PUB] Signature numérique GPG de ce courrier: 0xD26D18BC

--nextPart3367294.Ct8h5zFQjd
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBIljAmlMPLZNJtGLwRAkGgAKDjE8UBg6MDF+VT9cQWTW+x1I+zCQCgq8fl
VT2/u8ubJykdBlVaNcEo1gM =ytA+
-----END PGP SIGNATURE-----

--nextPart3367294.Ct8h5zFQjd--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jacques L'helgoualc'h
Le #16473861
Thomas Harding a écrit, dimanche 3 août 2008, à 23:34 :
m.jem wrote:

>> Débrancher et rebrancher l'alim du modem : le numéro n'a pas été joint
>> avec succès plusieurs fois de suite, et est tombé en « liste noire ».

> C'est bizarre, parce qu'en essayant de me connecter, que le modem soit
> branché ou non sur la ligne téléphonique, la réponse est toujours la
> même... le modem affiche : BLACKLISTED
>
> un wvdialconf reconnait qu'il y a un modem, il trouve une commande
> d'initialisation. Même en débranchant le modem et en le rebranchant
> toujours le même résultat, et à la première tentative de numérotation...
>

J'ai bien écrit débrancher *l'alim* du modem
la blacklist est *dans la mémoire du modem*



et si tu as la flemme de te mettre à quatre pattes sous ton bureau,

http://www.linux-kheops.com/doc/config/config.php?ptd=ppp/sintes/faqd.html
--> Les numeros brules

J'ai un « %X2 » qui traîne dans une chaîne de commandes AT pour un
Olitec speedcom 2000...

--
Jacques L'helgoualc'h

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme